<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MIA",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"blogpost-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.miamiherald.com/wps/source/images/miamiherald/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.miamiherald.com/wps/source/images/miamiherald/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="miamiherald"/>
    

    
        <meta name="twitter:title" content="Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects"/>
    

    
        <meta property="og:site_name" content="miamiherald"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects"/>
    

    
        <meta property="og:url" content="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html"/>
    

    
        <meta property="og:description" content="A look at former Marlins players who have been hired by the Derek Jeter ownership group, including Charles Johnson, Gaby Sanchez and Alex Gonzalez. And where ESPN ranks the team’s top 10 prospects."/>
    

    
        <meta name="twitter:description" content="A look at former Marlins players who have been hired by the Derek Jeter ownership group, including Charles Johnson, Gaby Sanchez and Alex Gonzalez. And where ESPN ranks the team’s top 10 prospects."/>
    

    
        <meta property="og:image" content="https://www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/LANDSCAPE_1140/Charles%20Johnson"/>
    

    
        <meta name="twitter:image" content="https://www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/LANDSCAPE_1140/Charles%20Johnson"/>
    

    
        <meta property="fb:app_id" content="133847067760"/>
    

    

    
        <meta name="title" content="Marlins bring back three former players for role | Miami Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="A look at former Marlins players who have been hired by the Derek Jeter ownership group, including Charles Johnson, Gaby Sanchez and Alex Gonzalez. And where ESPN ranks the team’s top 10 prospects."/>
    

    
        <meta name="keywords" content="Marlins, Charles Johnson, Derek Jeter, J.T. Realmuto, Phillies, ESPN, Sixto Sanchez, Monte Harrison, Edwin Cabrera, Victor Victor Mesa, Miami"/>
    

    
        <meta name="news_keywords" content="Marlins, Charles Johnson, Derek Jeter, J.T. Realmuto, Phillies, ESPN, Sixto Sanchez, Monte Harrison, Edwin Cabrera, Victor Victor Mesa, Miami"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html"/>
    

    
        <meta name="original-source" content="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html"/>
    

    
        <meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/>
    






<meta name="title" content="Marlins bring back three former players for role | Miami Herald">
<meta name="og:title" content="Marlins bring back three former players for role | Miami Herald">





    <meta property="article:content_tier" content=""/>


<title>Marlins bring back three former players for role | Miami Herald</title>

<link rel="amphtml" href="https://amp.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html">

<meta name="msapplication-TileImage" content="/wps/build/images/miamiherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="38925837299" />
        <meta property="fb:pages" content="1340134982725916" />
        <meta property="fb:pages" content="548924038612223" />
        <meta property="fb:pages" content="15440589699" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/miamiherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/miamiherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/miamiherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/miamiherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/miamiherald/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=0319d85',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-3acf64cff0.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-82f0a3a955.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'347936',
'accuweather.locationString':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Miami',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Miami',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.LiveConnectTag':'a-01e9',
'marketInfo.addcities':'Hollywood, Fort Lauderdale, West Palm Beach',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'MIA',
'marketInfo.county':'Miami-Dade County',
'marketInfo.domain':'miamiherald',
'marketInfo.followLinks':'0',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'Miami Herald',
'marketInfo.market_identifier':'MIA.site_miamiherald',
'marketInfo.name':'Miami Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)',
'marketInfo.product':'site',
'marketInfo.region':'South Florida',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'barrjackson',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'miamiherald',
'marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'webmaster@miamiherald.com',
'nativo.story.placements':'840170,776813,844318',
'nativo.video.placements':'869316,869315',
'olive.localBrand':'',
'publication.domain':'MiamiHerald.com',
'publication.mediadomain':'media.miamiherald.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'blog',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:227418484";
    mistats.pagename="Story:227418484|Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects";
    mistats.taxonomy="Sports||||";
    mistats.channel="Barry Jackson";
    mistats.contentsource="Barry Jackson";
    mistats.pubdate="2019/03/25";
    mistats.moddate="2019/03/25 H17";
    mistats.keywords="Marlins Charles Johnson Derek Jeter J.T. Realmuto Phillies ESPN Sixto Sanchez Monte Harrison Edwin Cabrera Victor Victor Mesa Miami";
</script>


<script src="//media.miamiherald.com/misites/mia/miamiherald.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html"
  },

  
  "headline": "Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects",
  "image": "https://www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_1140/Charles%20Johnson",
  "datePublished": "2019-03-25T04:45-04:00",
  "dateModified": "2019-03-25T05:05-04:00",
  "url": "//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html",
  "thumbnailUrl": "//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_1140/Charles%20Johnson",
  "articleSection": "Barry Jackson",
  "creator": [],
  "keywords": ["Marlins","Charles Johnson","Derek Jeter","J.T. Realmuto","Phillies","ESPN","Sixto Sanchez","Monte Harrison","Edwin Cabrera","Victor Victor Mesa","Miami"],"author": {
      "@type": "Person",
      "name": "Barry Jackson"
    },"publisher": {
     "name": "Miami Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.miamiherald.com/wps/build/images/miamiherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "miamiherald",
    "productID": "miamiherald.com:AllMIA-5005"
  },
  
  "description": "A look at former Marlins players who have been hired by the Derek Jeter ownership group, including Charles Johnson, Gaby Sanchez and Alex Gonzalez. And where ESPN ranks the team’s top 10 prospects.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "227418484"}'>



    </head>

    

    

    
    
    

    <body class="blogpost wps-body-main  paywalled">
        
    




        




    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
 
 
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="227418484"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/MiamiHerald/" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form action="/search/" id="cse-search-box" class="searchbox form-inline google-searchform" role="search">
    <input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="hidden" name="sa" value="Search" />

    
    <input type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Miami Herald">
                    
                        <img src="/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects | Miami Herald</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.miamiherald.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.miamiherald.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.miamiherald.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.miamiherald.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.miamiherald.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form action="/search/" id="cse-search-box" class="searchbox form-inline google-searchform" role="search">
    <input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="hidden" name="sa" value="Search" />

    
    <input type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/MiamiHerald/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/site-services/store/#navlink=subnav" role="menuitem" tabindex="0">
                        Herald Store
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/rss/#navlink=subnav" role="menuitem" tabindex="0">
                        RSS Feeds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://digital.olivesoftware.com/Olive/ODN/MiamiHeraldSS/default.aspx" role="menuitem" tabindex="0">
                        Special Sections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Advertise</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/advertise/#navlink=subnav" role="menuitem" tabindex="0">
                        Advertise with Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.miamiheraldmedia.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Media Kit
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Mobile</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile Apps &amp; eReaders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Social</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=subnav" role="menuitem" tabindex="0">
                        Facebook
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://twitter.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0">
                        Twitter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://plus.google.com/109936907321316291240#navlink=subnav" role="menuitem" tabindex="0">
                        Google+
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://instagram.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0">
                        Instagram
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.youtube.com/user/miamiherald#navlink=subnav" role="menuitem" tabindex="0">
                        YouTube
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        South Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/miami-dade/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami-Dade
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/broward/#navlink=subnav" role="menuitem" tabindex="0">
                        Broward
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/florida-keys/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida Keys
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">National &amp; World</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/colombia/#navlink=subnav" role="menuitem" tabindex="0">
                        Colombia
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/national/#navlink=subnav" role="menuitem" tabindex="0">
                        National
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/#navlink=subnav" role="menuitem" tabindex="0">
                        World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/#navlink=subnav" role="menuitem" tabindex="0">
                        Americas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/cuba/#navlink=subnav" role="menuitem" tabindex="0">
                        Cuba
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/guantanamo/#navlink=subnav" role="menuitem" tabindex="0">
                        Guantánamo
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/haiti/#navlink=subnav" role="menuitem" tabindex="0">
                        Haiti
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/venezuela/#navlink=subnav" role="menuitem" tabindex="0">
                        Venezuela
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Local Issues</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                        Environment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/health-care/#navlink=subnav" role="menuitem" tabindex="0">
                        Health Care
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/in-depth/#navlink=subnav" role="menuitem" tabindex="0">
                        In Depth
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/issues-ideas/#navlink=subnav" role="menuitem" tabindex="0">
                        Issues &amp; Ideas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                        Traffic
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs &amp; Columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Pro &amp; College</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami Dolphins
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nba/miami-heat/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami Heat
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/mlb/miami-marlins/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami Marlins
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nhl/florida-panthers/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida Panthers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/acc/university-of-miami/#navlink=subnav" role="menuitem" tabindex="0">
                        University of Miami
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/conference-usa/florida-international-univeristy/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida International
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/sec/university-of-florida/#navlink=subnav" role="menuitem" tabindex="0">
                        University of Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/acc/florida-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida State University
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Auto Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/fighting/#navlink=subnav" role="menuitem" tabindex="0">
                        Fighting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/horse-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Horse Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/mls/#navlink=subnav" role="menuitem" tabindex="0">
                        Soccer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/tennis/#navlink=subnav" role="menuitem" tabindex="0">
                        Tennis
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/youth-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Youth Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/other-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Sports
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The Florida Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/biz-monday/#navlink=subnav" role="menuitem" tabindex="0">
                        Business Monday
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/banking/#navlink=subnav" role="menuitem" tabindex="0">
                        Banking
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/international-business/#navlink=subnav" role="menuitem" tabindex="0">
                        International Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0">
                        National Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                        Personal Finance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/real-estate/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0">
                        Small Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/tourism-cruises/#navlink=subnav" role="menuitem" tabindex="0">
                        Tourism &amp; Cruises
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                        Workplace
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/business-plan-challenge/#navlink=subnav" role="menuitem" tabindex="0">
                        Business Plan Challenge
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/biz-columns-blogs/cindy-krischer-goodman/#navlink=subnav" role="menuitem" tabindex="0">
                        Cindy Krischer Goodman
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.typepad.com/the-starting-gate/#navlink=subnav" role="menuitem" tabindex="0">
                        The Starting Gate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.typepad.com/worklifebalancingact/#navlink=subnav" role="menuitem" tabindex="0">
                        Work/Life Balancing Act
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/biz-columns-blogs/movers/#navlink=subnav" role="menuitem" tabindex="0">
                        Movers
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/advice/#navlink=subnav" role="menuitem" tabindex="0">
                        Advice
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                        Fashion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/food-drink/recipes/#navlink=subnav" role="menuitem" tabindex="0">
                        Recipes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/food-drink/wine/#navlink=subnav" role="menuitem" tabindex="0">
                        Wine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/liv-columns-blogs/dave-barry/#navlink=subnav" role="menuitem" tabindex="0">
                        Dave Barry
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/liv-columns-blogs/ana-veciana-suarez/#navlink=subnav" role="menuitem" tabindex="0">
                        Ana Veciana-Suarez
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.flashbackmiami.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Flashback Miami
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Living</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/gay-south-florida/#navlink=subnav" role="menuitem" tabindex="0">
                        LGBTQ South Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/gay-south-florida/palette-magazine/#navlink=subnav" role="menuitem" tabindex="0">
                        Palette Magazine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.miamiindulge.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Indulge Magazine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=south#navlink=subnav" role="menuitem" tabindex="0">
                        South Florida Album
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=broward#navlink=subnav" role="menuitem" tabindex="0">
                        Broward Album
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.miamiherald.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Games &amp; Puzzles
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music &amp; Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        People
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Performing Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/visual-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Visual Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/ent-columns-blogs/jose-lambiet/#navlink=subnav" role="menuitem" tabindex="0">
                        Jose Lambiet
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/ent-columns-blogs/scene-in-the-tropics/#navlink=subnav" role="menuitem" tabindex="0">
                        Lesley Abravanel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Entertainment</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.miami.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.miami.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami.com
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/contests/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests &amp; Promotions
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Op-Ed
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorial-cartoons/jim-morin/#navlink=subnav" role="menuitem" tabindex="0">
                        Jim Morin
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/op-ed/from-our-inbox/#navlink=subnav" role="menuitem" tabindex="0">
                        From Our Inbox
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/op-ed/speak-up/#navlink=subnav" role="menuitem" tabindex="0">
                        Speak Up
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorial-board/#navlink=subnav" role="menuitem" tabindex="0">
                        Meet the Editorial Board
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/site-services/blog-directory/#navlink=subnav" role="menuitem" tabindex="0">
                        Blog Directory
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/site-services/columnist-directory/#navlink=subnav" role="menuitem" tabindex="0">
                        Columnist Directory
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/news-columns-blogs/andres-oppenheimer/#navlink=subnav" role="menuitem" tabindex="0">
                        Andres Oppenheimer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/opn-columns-blogs/carl-hiaasen/#navlink=subnav" role="menuitem" tabindex="0">
                        Carl Hiaasen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/opn-columns-blogs/leonard-pitts-jr/#navlink=subnav" role="menuitem" tabindex="0">
                        Leonard Pitts Jr.
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/news-columns-blogs/fabiola-santiago/#navlink=subnav" role="menuitem" tabindex="0">
                        Fabiola Santiago
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries in the News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.adperfect.com/default.html?pubid=C0A801CE0802819AAFprs2AF9E03&amp;catid=471" role="menuitem" tabindex="0">
                        Place an Obituary
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        All Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/announcements/search" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/rentals/search" role="menuitem" tabindex="0">
                        Apartments
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/auctions-sales/search#navlink=subnav" role="menuitem" tabindex="0">
                        Auctions/Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/cars/#navlink=subnav" role="menuitem" tabindex="0">
                        Automotive
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/commercial-real-estate-for-sale/search" role="menuitem" tabindex="0">
                        Commercial Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://jobs.miamiherald.com#navlink=subnav" role="menuitem" tabindex="0">
                        Employment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/garage-sales/search" role="menuitem" tabindex="0">
                        Garage Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/legals/search" role="menuitem" tabindex="0">
                        Legals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/merchandise/search" role="menuitem" tabindex="0">
                        Merchandise
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/pets-animals/search" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://floridapublicnotices.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Public Notices
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/real-estate/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/business-services/search" role="menuitem" tabindex="0">
                        Services
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://floridapublicnotices.com/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.miamiherald.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://jobs.miamiherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://www.startmoonlighting.com/mni/Miami-Herald/?utm_source=Miami-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.miamiherald.com/real-estate/#navlink=subnav" tabindex="0" role="menuitem">Real Estate</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.miamiherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.miamiherald.com/miami-com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <a href="https://www.miamiherald.com/indulge/#navlink=subnav" tabindex="0" role="menuitem">Indulge</a>
    </li>
</ul>
</nav>



        
    
        
            



































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="227418484"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="227418484"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>



                        <div class="blog-branding wps-blog-branding">
        <div class="teaser">
            
            
            
            
            
            <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class="blog-brand-img" style="background: url(//www.miamiherald.com/latest-news/cfz366/picture99605922/alternates/FREE_160/bjackson-2015.png) center center / cover no-repeat;" title="Sports Buzz"></a>
        
            <h2 class="title">
                <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/">Sports Buzz</a>
            </h2>
        </div>
    </div>

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:bjackson@miamiherald.com"> By Barry Jackson</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Marlins+hire+former+players%3B+Straily+fallout+and+ESPN%E2%80%99s+analysis+of+Marlins%E2%80%99+top+prospects&amp;url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html" onclick="mi.articleShareTools.popupFunction(this.href, 8651);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html" onclick="mi.articleShareTools.popupFunction(this.href, 8663);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=Marlins%20hire%20former%20players%3B%20Straily%20fallout%20and%20ESPN%E2%80%99s%20analysis%20of%20Marlins%E2%80%99%20top%20prospects&body=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html" onclick="nextbee.credit_share_articles(8578);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html&title=Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html&description=Marlins hire former players; Straily fallout and ESPN’s analysis of Marlins’ top prospects&media=https://www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/LANDSCAPE_1140/Charles%20Johnson">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 25, 2019 04:45 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    


    




    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Marlins CEO Derek Jeter: We’re trying to build something that’s special</h4>
                            <div class="mi-sticky-player-description">
    
        <span class="caption-text">Miami Marlins Chief Executive Officer Derek Jeter talks to the media before start of the first full-squad spring training workout on Monday, February 18, 2019 in Jupiter, FL. </span>
    
    <span class="group-credit">
        
        
    </span>
</div>
                            <div class="mi-video-bylines video-attributions-6003930543001">
                                By <span class="bylines"></span>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-226458655-1553547980001" class="media-wrap ">
    <div id="playerWrap-226458655-1553547980001" class="video-media vjs-wrapper">    
        <video id="player-226458655-1553547980001"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.miamiherald.com/sports/mlb/article226458655.html"
               data-title="Marlins CEO Derek Jeter: We’re trying to build something that’s special"
               data-video-id="6003930543001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fmlb%2Farticle226458655.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_miamiherald%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Marlins%20CEO%20Derek%20Jeter%3A%20We%E2%80%99re%20trying%20to%20build%20something%20that%E2%80%99s%20special&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475978&amp;vid=6003930543001&amp;cust_params=sect%3DBarry%20Jackson%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        
          
             
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Miami Marlins Chief Executive Officer Derek Jeter talks to the media before start of the first full-squad spring training workout on Monday, February 18, 2019 in Jupiter, FL. </span>
    
    <span class="group-credit">
        
        
    </span>

                        
                    
                    
                    <div class="mi-video-bylines video-attributions-6003930543001">
                        By <span class="bylines"></span>
                    </div>
                   
                
            </div>
             
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p class="MsoNormal">Even though new ownership parted ways with former Marlins players Andre Dawson and Jeff Conine and former manager Jack McKeon (all were offered contracts with pay cuts), the organization quietly has hired three former Marlins for off-field roles.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Former Marlins catcher Charles Johnson said that he, Gaby Sanchez and Alex Gonzalez have been hired as Marlins ambassadors.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">“It started a little last year at the end of the year,” Johnson said. “This is the first full year being part of the alumni ambassador role here with the Marlins. Mostly, it’s about bridging that gap between the community and the Marlins.<br><br> <br><br> “It’s spreading the word about the Marlins. I went to a school [recently] in Coconut Grove and spread the word about the Marlins. It’s going out, doing events, also doing events at the stadium and visiting suites and doing things of that nature.”<br><br> <br><br> Johnson met with part-owner and Marlins CEO Derek Jeter before Johnson was hired.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">“Derek has a vision where he is going to build his team from the minor-league system up,” Johnson said. “It’s going to take a little while from the route he’s trying to go, but I believe he will bring that winning mind-set to Miami.”</p>
                                    
                                        












    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>Sign Up and Save</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>Get six months of free digital access to the Miami Herald</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://www.miamiherald.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Incidentally, Johnson and fellow former Marlins catcher Pudge Rodriguez both were initially interested in being part of different groups to buy the team.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227418484"></div>
    </div>

                                        
                                    
                                
                                    <p class="MsoNormal">“There was a small exploration but nothing where I was ready to sign a deal or anything like that,” Johnson said.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><b>ROSTER REACTION</b></p>
                                    
                                        
                                        
                                            
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-BX10tEL0" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=BX10tEL0&cid=5923&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                                        
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">It’s surprising that the Marlins weren’t able to trade Dan Straily, even for a marginal prospect, and instead released him outright on Monday. </p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">The upshot is that the Marlins — at least to start this season — no longer need to give any starts to pitchers who aren’t potentially part of the team’s future. It’s smart to invest your starts in the young arms (Sandy Alcantara, Pablo Lopez, Caleb Smith and Trevor Richards) plus Jose Urena (who’s only 27) so Miami can get a definitive read on which of them will be long-term pieces.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">If there’s an injury to a starter, Miami could start Wei-Yin Chen or dip into the minors for another prospect such as Nick Neidert or Zac Gallen.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227418484"></div>
    </div>

                                        
                                    
                                
                                    <p class="MsoNormal"><span class="ng_z_sym_square_bullet">▪ </span> The Marlins will pay Straily $1,209,677 in termination pay rather than the $5 million he would have made if he had been on the team.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">So why did the Marlins tender him this winter? Because they thought they might need him. Instead, their top four young pitchers all earned rotation spots alongside Urena.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><span class="ng_z_sym_square_bullet">▪ </span>I like the decision to go with Garrett Cooper over Peter O’Brien in right field because making consistent contact and hitting for average (as Cooper has displayed he can do) should be prioritized over the feast-or-famine results with O’Brien, who has superior power to Cooper but sometimes struggles to put the ball in play.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><b>PROSPECT TALK</b></p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><span class="ng_z_sym_square_bullet">▪ </span> ESPN’s Keith Law — who evaluates farm systems among other responsibilities for the network — served up his top 10 list of Marlins prospects, and topping it is right-hander Sixto Sanchez, acquired from Philadelphia last month in the J.T. Realmuto trade.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227418484"></div>
    </div>

                                        
                                    
                                
                                    <p class="MsoNormal">Sanchez is the only Marlins in his top 100 minor-league prospects; he’s rated 35th best overall.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><a href="http://insider.espn.com/mlb/insider/story/_/id/25908539/nl-east-prospect-guide-watch-braves-nationals-mets-phillies-marlins">Here’s the rest of his top 10,</a> in order: outfielder Victor Victor Mesa, outfielder Connor Scott, right-hander Edwin Cabrera; infielder Isan Diaz; outfielder Monte Harrison; left-hander Braxton Garrett; left-hander Will Stewart, left-hander Will Stewart; right-hander Jordan Holloway and right-hander Sandy Alcantara.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Of Mesa and Scott, Law said: “Mesa is a potential defensive standout, a plus runner with good range in center and has a plus arm, but scouts came away from the workout with real questions about his bat, both his ability to make contact and potential for power. He’s 22 and has barely played in the past two calendar years, so he may need to start in high A. … Connor Scott was Miami’s first-round pick in 2018, a plus runner and also a potentially plus defender in center, with a good, functional swing that looks like it should let him tap into power down the road.”</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Law said Cabrera “has been up to 101 mph and can hold upper 90s deep into games, with the ability to spin a curveball at 79-82 but lacking the feel for the pitch right now.... Diaz could be Starlin Castro’s replacement at second base next season, with Castro entering the final season of his contract. I’m still bullish on Diaz as at least a solid regular, but he has to have a full, healthy season at some point.”</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Strikeouts remained a problem for Harrison in spring training (12 in 23 at-bats before being sent to minor-league camp) and Law calls him “an all-or-nothing prospect who led the minors last year with 215 strikeouts, a 36.8 percent rate, but does damage when he puts the ball in play and was a homer short of a 20/20 season. He’s going to swing and miss, but some of his problem in 2018 was being too passive, taking too many fastball strikes early in counts rather than ambushing those pitches.”</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Garrett is ready to resume his career after missing the past 1 ½ seasons because of Tommy John surgery.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><b>MISH AND JENNINGS</b></p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><b><span class="ng_z_sym_square_bullet">▪ </span></b> Former Marlins executive (and for a time, manager) Dan Jennings shared some interesting perspective and anecdotes on the Marlins’ history in Sirius XM Radio host Craig Mish’s latest podcast, Swings and Mishes.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Jennings, now with the Washington Nationals, expresses regret that the Marlins didn’t go through a rebuild during previous ownership.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">“We went through a period of time where we totally didn’t hit the reset button,” Jennings said. “It was kind of a partial reset, and that was a mistake. When you look back now, we should’ve done what the Cubs have done in the past, what the Astros did a few years back, and hit the reset. And I know Larry [Beinfest] wanted to do that. His mind-set was ‘You know what? Let’s just blow it all up, start from ground zero and rebuild this thing the right way. And to Jeffrey [Loria’s] credit, Jeffrey always wanted to win, but you either had to go way out there with the financial commitments, which, you know what, at that time, the turnstiles weren’t turning… It was time to do a total tear down and a rebuild and we never completely hit the reset, and it set the organization back because of it.”</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal"><a href="https://itunes.apple.com/us/podcast/swings-and-mishes/id1430047783?mt=2#episodeGuid=swingsandmishes.podbean.com%2Fswings-and-mishes-episode-34-with-dan-jennings-and-austin-dean-afe1a78dc446a8641336f4f7ea952956">Here’s the full Mish podcast</a> with Jennings.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="227418484"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            



<div class="organism-container">
    <div class="related-content-2018 container">
        <h2>Related stories from  Miami Herald</h2>
        <div id="story-related" class="related-container row">
            
            
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/sports/mlb/miami-marlins" class=""  title="miami-marlins">
        miami-marlins
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/mlb/miami-marlins/article227482184.html#storylink=related_inline">
          Meet the Marlins’ top 30 prospects — more than half have joined team in past 18 months
        </a>
      
    </h4>

     
    
    <time datetime=1553185850>
      March 21, 2019 12:30 PM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/sports/mlb/miami-marlins" class=""  title="miami-marlins">
        miami-marlins
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/mlb/miami-marlins/article228372624.html#storylink=related_inline">
          With latest move, Marlins set up for full-on youth movement in the starting rotation
        </a>
      
    </h4>

     
    
    <time datetime=1553523547>
      March 25, 2019 10:19 AM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                
            
            <div class="col-md-12">
                <hr class="related-content-2018-separator">
            </div>
        </div>
    </div>
</div>



                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-228240429'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-228240429" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="228240429">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_160/Charles%20Johnson" data-width-160></span>
                            <span data-src="//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_320/Charles%20Johnson" data-width-320></span>
                            <span data-src="//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_480/Charles%20Johnson" data-width-480></span>
                            <span data-src="//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_640/Charles%20Johnson" data-width-640></span>
                            <span data-src="//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_768/Charles%20Johnson" data-width-768></span>
                            <span data-src="//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_960/Charles%20Johnson" data-width-960></span>
                            <span data-src="//www.miamiherald.com/sports/mlb/miami-marlins/gh2ebe/picture228240429/alternates/FREE_1140/Charles%20Johnson" data-width-1140></span>
                            <img alt="Former Marlins catcher Charles Johnson is congratulated by teammate Mike Lowell after hitting a two-run home run against the Houston Astros on April 29, 2001. The Marlins have hired Johnson as a team ambassador." title="Former Marlins catcher Charles Johnson is congratulated by teammate Mike Lowell after hitting a two-run home run against the Houston Astros on April 29, 2001. The Marlins have hired Johnson as a team ambassador.">
                            <div class="caption">
                                <span class="caption-text">Former Marlins catcher Charles Johnson is congratulated by teammate Mike Lowell after hitting a two-run home run against the Houston Astros on April 29, 2001. The Marlins have hired Johnson as a team ambassador.</span><span class="photographer">DAVID J. PHILLIP</span><span class="credits">AP</span>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-228240429'></div><script> lazyLoadingModule("inlinegallery-template-228240429", "inlinegallery-target-228240429", "gallery",500,
        undefined, undefined, "undefined", 228240429 , 1 ); </script>
                            
                        
                    </div>
                </div>

                
                
                    
                    
                

                
                
                
                
                    


<div class="container author-bio-organism">
    <div class="row">
         
         
          
            
            <div class="col-12 ">
                <div class="author-container ">
                    
                    <div class="author-image">
                        <img src="//www.miamiherald.com/latest-news/e78rx6/picture222993850/alternates/FREE_1140/IMG_Jackson_Barry_mug.jp_2_1_GDETHNSG_L434902367.JPG" title="Barry Jackson" alt="">
                    </div>
                    
                    <div class="author-right-top">
                      <div class="author-name">
                      
                      
                          
                      
                          

    <div class="article-author">
        
            <p>
                <a href="mailto:bjackson@miamiherald.com"> Barry Jackson</a> 
                
            </p>
        
    </div>


                      </div>
                      <div class="author-social-links">
                          <div class="social-network-macro">
                              <ul class="share-list">
                                  
                                  <li class="share-icon">
                                      
                                      <a title="Tweet to the Author" href="https://twitter.com/flasportsbuzz" >
                                          <span class="glyphicon glyphicon-twitter"></span>
                                      </a>
                                  </li>
                                  
                                  
                                      <li class="share-icon">
                                      
                                          <a class="Contact on Facebook" title="Share on Facebook" href="https://www.facebook.com/MiamiHeraldSports/">
                                              <span class="glyphicon glyphicon-facebook"></span>
                                          </a>
                                      </li>
                                  
                                  
                                  <li class="share-icon">
                                  
                                      <a title="Write to the Author" href="mailto:bjackson@miamiherald.com">
                                          <span class="glyphicon glyphicon-envelope"></span>
                                      </a>
                                  </li>
                                  

                                  
                                  <li class="share-icon phone">
                                      
                                      
                                      <a title="Call the Author" href="tel:305-376-3491">
                                          <span class="glyphicon glyphicon-phone"></span>
                                          <span class="phone-num">305-376-3491</span>
                                      </a>
                                  </li>
                                  
                              </ul>
                          </div>
                      </div>
                    </div>
                </div>
                
                <div class="author-description">
                    <div xmlns="http://www.w3.org/1999/xhtml"><p>Barry Jackson has written for the Miami Herald since 1986 and has written the Florida Sports Buzz column since 2002.</p></div>
                    
                </div>
                
                
            </div>
            
          
        </div>
    </div>

                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h3 class='heading vendor-storiescontent-heading'>FROM OUR ADVERTISING PARTNERS</h3>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53339"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53339", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227418484"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-160310189-1553547980008" class="media-wrap ">
    <div id="playerWrap-160310189-1553547980008" class="video-media vjs-wrapper">    
        <video id="player-160310189-1553547980008"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article160310189.html"
               data-title="Waiters talks about re-signing with the Heat"
               data-video-id="5729112295001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fspt-columns-blogs%2Fbarry-jackson%2Farticle160310189.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_miamiherald%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Waiters%20talks%20about%20re-signing%20with%20the%20Heat&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475978&amp;vid=5729112295001&amp;cust_params=sect%3DBarry%20Jackson%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article160310189.html">Waiters talks about re-signing with the Heat</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-159528624-1553547980008" class="media-wrap ">
    <div id="playerWrap-159528624-1553547980008" class="video-media vjs-wrapper">    
        <video id="player-159528624-1553547980008"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article159528624.html"
               data-title="Heat assistant coach Chris Quinn breaks down Bam Adebayo&#39;s 29-point performance"
               data-video-id="5729112353001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fspt-columns-blogs%2Fbarry-jackson%2Farticle159528624.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_miamiherald%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Heat%20assistant%20coach%20Chris%20Quinn%20breaks%20down%20Bam%20Adebayo&#39;s%2029-point%20performance&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475978&amp;vid=5729112353001&amp;cust_params=sect%3DBarry%20Jackson%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article159528624.html">Heat assistant coach Chris Quinn breaks down Bam Adebayo's 29-point performance</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/community/broward/article228350134.html#storylink=trendingstories">
          Leaders react and take steps after second tragedy at Parkland
        </a>
      
    </h4>

     
    
    <time datetime=1553439440>
      March 24, 2019 10:57 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/education/article226466655.html#storylink=trendingstories">
          How did this middle school teacher stay so long while girls said he was molesting them?
        </a>
      
    </h4>

     
    
    <time datetime=1553421600>
      March 24, 2019 06:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/article228287889.html#storylink=trendingstories">
          Miami’s ‘fake sheikh’ may plead guilty to millions in cons from here to Europe — or maybe not
        </a>
      
    </h4>

     
    
    <time datetime=1553511600>
      March 25, 2019 07:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/living/food-drink/article228351784.html#storylink=trendingstories">
          Organic and regular avocados recalled in six states after listeria found in facility
        </a>
      
    </h4>

     
    
    <time datetime=1553447262>
      March 24, 2019 01:07 PM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html#storylink=trendingstories">
          Dolphins bringing in under-the-radar cornerback. And Dolphins’ Quinn visits another team
        </a>
      
    </h4>

     
    
    <time datetime=1553525337>
      March 25, 2019 10:48 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="227418484"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227418484"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227418484"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227418484"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html#storylink=readnext" class="image-link-macro" title="Dolphins bringing in under-the-radar cornerback. And Dolphins’ Quinn visits another team">
            
            <img src="//www.miamiherald.com/latest-news/x2l5l4/picture228374364/alternates/LANDSCAPE_1140/Robert%20Quinn" alt="Dolphins bringing in under-the-radar cornerback. And Dolphins’ Quinn visits another team">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html#storylink=readnext">
          Dolphins bringing in under-the-radar cornerback. And Dolphins’ Quinn visits another team
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:bjackson@miamiherald.com"> By Barry Jackson</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Dolphins+bringing+in+under-the-radar+cornerback.+And+Dolphins%E2%80%99+Quinn+visits+another+team&amp;url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html" onclick="mi.articleShareTools.popupFunction(this.href, 8651);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html" onclick="mi.articleShareTools.popupFunction(this.href, 8663);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=Dolphins%20bringing%20in%20under-the-radar%20cornerback.%20And%20Dolphins%E2%80%99%20Quinn%20visits%20another%20team&body=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html" onclick="nextbee.credit_share_articles(8578);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html&title=Dolphins bringing in under-the-radar cornerback. And Dolphins’ Quinn visits another team">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html&description=Dolphins bringing in under-the-radar cornerback. And Dolphins’ Quinn visits another team&media=https://www.miamiherald.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 25, 2019 10:48 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>The Miami Dolphins are using one of their 30 predraft visits on Toledo cornerback Ka’Dar Hollman, a potential late-round selection in the NFL Draft. And defensive end Robert Quinn reportedly is visiting New Orleans.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227421189.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>Sign Up and Save</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>Get six months of free digital access to the Miami Herald</p>
                    <a href="https://www.miamiherald.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE BARRY JACKSON</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-here’swhathaschangedforheat’sjohnsonandwaitersrecently.andaplayoffupdate." class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article228349909.html#storylink=moresection" class="image-link-macro" title="Here’s what has changed for Heat’s Johnson and Waiters recently. And a playoff update.">
            
            <img src="//www.miamiherald.com/latest-news/bqva2u/picture228349919/alternates/LANDSCAPE_480/Dion%20Waiters" alt="Here’s what has changed for Heat’s Johnson and Waiters recently. And a playoff update.">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article228349909.html#storylink=moresection">
          Here’s what has changed for Heat’s Johnson and Waiters recently. And a playoff update.
        </a>
      
    </h4>

     
    
    <time datetime=1553450081>
      March 24, 2019 01:54 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-wizardsplayer,coachimplorewadetokeepplaying.andmoreonadebayo’srise" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998894.html#storylink=moresection" class="image-link-macro" title="Wizards player, coach implore Wade to keep playing. And more on Adebayo’s rise">
            
            <img src="//www.miamiherald.com/latest-news/xmoo4h/picture228349754/alternates/LANDSCAPE_480/Dwyane%20Wade" alt="Wizards player, coach implore Wade to keep playing. And more on Adebayo’s rise">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998894.html#storylink=moresection">
          Wizards player, coach implore Wade to keep playing. And more on Adebayo’s rise
        </a>
      
    </h4>

     
    
    <time datetime=1553435022>
      March 24, 2019 09:43 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-tnt’skennysmithsaidsomethingstunningaboutderrickjonesjr.here’sjones’response" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998644.html#storylink=moresection" class="image-link-macro" title="TNT’s Kenny Smith said something stunning about Derrick Jones Jr. Here’s Jones’ response">
            
            <img src="//www.miamiherald.com/latest-news/5an7y7/picture228321179/alternates/LANDSCAPE_480/Derrick%20Jones%20Jr." alt="TNT’s Kenny Smith said something stunning about Derrick Jones Jr. Here’s Jones’ response">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998644.html#storylink=moresection">
          TNT’s Kenny Smith said something stunning about Derrick Jones Jr. Here’s Jones’ response
        </a>
      
    </h4>

     
    
    <time datetime=1553357806>
      March 23, 2019 12:16 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-heat’sadebayodoessomethingrare,andwadereflectsonspecialnightinwashington" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998774.html#storylink=moresection" class="image-link-macro" title="Heat’s Adebayo does something rare, and Wade reflects on special night in Washington">
            
            <img src="//www.miamiherald.com/latest-news/esvoos/picture228344224/alternates/LANDSCAPE_480/HeatWizardsBasketball%20(4).JPG" alt="Heat’s Adebayo does something rare, and Wade reflects on special night in Washington">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998774.html#storylink=moresection">
          Heat’s Adebayo does something rare, and Wade reflects on special night in Washington
        </a>
      
    </h4>

     
    
    <time datetime=1553395850>
      March 23, 2019 10:50 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-wade,adebayohelpleadheatpastwizards" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998719.html#storylink=moresection" class="image-link-macro" title="Wade, Adebayo help lead Heat past Wizards">
            
            <img src="//www.miamiherald.com/latest-news/ionjjt/picture228342429/alternates/LANDSCAPE_480/HeatWizardsBasketball%20(1).JPG" alt="Wade, Adebayo help lead Heat past Wizards">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998719.html#storylink=moresection">
          Wade, Adebayo help lead Heat past Wizards
        </a>
      
    </h4>

     
    
    <time datetime=1553390962>
      March 23, 2019 09:29 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-heatatalosshowtodefendbucks,nowjust2-12againsttopfiveineast" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998504.html#storylink=moresection" class="image-link-macro" title="Heat at a loss how to defend Bucks, now just 2-12 against top five in East">
            
            <img src="//www.miamiherald.com/latest-news/we9c3/picture228319099/alternates/LANDSCAPE_480/HeatBucksBasketball%20(2).JPG" alt="Heat at a loss how to defend Bucks, now just 2-12 against top five in East">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/" class=""  title="Barry Jackson">
        Barry Jackson
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article226998504.html#storylink=moresection">
          Heat at a loss how to defend Bucks, now just 2-12 against top five in East
        </a>
      
    </h4>

     
    
    <time datetime=1553312195>
      March 22, 2019 11:36 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="227418484"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1553547918", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/miamiherald/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/miami-herald-news/id366466705?mt=8">
			Miami Herald App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/pages/Miami-Herald/38925837299" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/miamiherald" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/MiamiHerald" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.instagram.com/miamiherald/" class="glyphicon  social-icon glyphicon-instagram"></a></span>
                                    </div>
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.miamiherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/MiamiHerald/#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.miamiherald.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.miamiherald.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.miamiherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.niemccse.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.miamiherald.com/site-services/public-insight-network/#navlink=mi_footer">Public Insight Network</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.miamiherald.com/site-services/reader-panel/#navlink=mi_footer">Reader Panel</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.miamiherald.com/advertise/place-an-ad/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">Media Kit</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">Commercial Printing</a></li>
                                        
                                            <li class="list-links-items"><a href="http://floridapublicnotices.com/">Public Notices</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.miamiherald.com/site-services/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.miamiherald.com/site-services/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.miamiherald.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.miamiherald.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="227418484"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="227418484"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.miamiherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.miamiherald.com/mistats/products/escenic.js"></script>
            <script src="//media.miamiherald.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=69942&contextPath=3179-69942&pubId=7&cat=&meta=read-blogpost&objId=227418484&type=article&title=Marlins+hire+former+players%3B+Straily+fallout+and+ESPN%E2%80%99s+analysis+of+Marlins%E2%80%99+top+prospects&url=%2F%2Fwww.miamiherald.com%2Fsports%2Fspt-columns-blogs%2Fbarry-jackson%2Farticle227418484.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=69942&contextPath=3179-69942&pubId=7&cat=&meta=read-blogpost&objId=227418484&type=article&title=Marlins+hire+former+players%3B+Straily+fallout+and+ESPN%E2%80%99s+analysis+of+Marlins%E2%80%99+top+prospects&url=%2F%2Fwww.miamiherald.com%2Fsports%2Fspt-columns-blogs%2Fbarry-jackson%2Farticle227418484.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article227418484.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1553547918", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b2d85b8e50.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1a2995cb8b02842f26dc.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3751",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8640");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8623");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-c4fa3b778f0aa0359799.js"></script>
    

    </body>
</html>
