<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mia",
grpId2:window.location.hostname,
grpId3:"local",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Weather alert: Dense fog advisory in South Florida | Miami Herald</title>
<meta name="keywords" content="fog, weather, forecast, Miami, south florida, national weather service, driving, conditions"/>
<meta name="news_keywords" content="fog, weather, forecast, Miami, south florida, national weather service, driving, conditions"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="A dense fog advisory has been issued for South Florida until 9 a..m. Thursday."/>
<meta name="title" content="Weather alert: Dense fog advisory in South Florida | Miami Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.miamiherald.com/news/local/article131632714.html"/>
<link rel="canonical" href="http://www.miamiherald.com/news/local/article131632714.html"/>
<meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/>
<link rel="amphtml" href="https://miamiherald.relaymedia.com/amp/news/local/article131632714.html">
<meta property="og:title" content="Weather alert: Dense fog advisory in South Florida"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.miamiherald.com/news/local/article131632714.html"/>
<meta property="og:description" content="A dense fog advisory has been issued for South Florida until 9 a..m. Thursday."/>
<meta property="og:image" content="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/LANDSCAPE_1140/fog%20map"/>
<meta property="og:site_name" content="miamiherald"/>
<meta property="fb:app_id" content="133847067760"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="miamiherald">
<meta name="twitter:title" content="Weather alert: Dense fog advisory in South Florida">
<meta name="twitter:description" content="A dense fog advisory has been issued for South Florida until 9 a..m. Thursday.">
<meta name="twitter:image" content="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/LANDSCAPE_1140/fog%20map">
<meta name="msapplication-TileImage" content="http://www.miamiherald.com/static/theme/miamiherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/favicon.png">
<link href="http://www.miamiherald.com/static/theme/miamiherald-2020/base/css/main-1.0.99-235b3bc.css?sVer=1.0.99-235b3bc" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.miamiherald.com/static/js/html5shiv.js?sVer=1.0.99-235b3bc"></script>
<script src="http://www.miamiherald.com/static/js/respond.min.js?sVer=1.0.99-235b3bc"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.99-235b3bc"></script>
<![endif]-->
<script type="text/javascript" src="http://www.miamiherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.99-235b3bc"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-wf-site-1.0.99-235b3bc-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.miamiherald.com',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.99-235b3bc',
'marketInfo.logoAltText':'Miami Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840170,776813,844318',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'South Miami, Coral Gables, Pinecrest, Kendall, Miami Beach, Hialeah, Aventura, Miami Springs, Key Biscayne, Florida Keys, Key West, Coconut Grove, Doral, Cutler Bay, Homestead, Hollywood, Pembroke Pines, Davie, Hallendale, Fort Lauderdale',
'marketInfo.staticDirectory':'miamiherald',
'marketInfo.state_abbreviation':'FL',
'publication.domain':'MiamiHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'miamiherald',
'facebook.app.id':'133847067760',
'marketInfo.clipped_taxonomy':'News/Local',
'nativo.video.placements':'869316,869315',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.CarsSEO':'',
'marketInfo.CarsAFF':'herald',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'webmaster@miamiherald.com',
'marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)',
'marketInfo.sourcelevel':'local',
'pressPlus.zone':'dH8ogmYVh7n4wEfMoZ1r08',
'olive.localBrand':'',
'marketInfo.shortURL':'front',
'legacy.siteName':'herald',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Miami',
'legacy.affiliateId':'mi000150',
'marketInfo.JobsSEO':'',
'accuweather.dev':'false',
'marketInfo.state':'Florida',
'marketInfo.siteId':'56',
'marketInfo.county':'Miami-Dade County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'861',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'marketInfo.name':'Miami Herald',
'marketInfo.location':'Miami',
'marketInfo.region':'South Florida',
'marketInfo.JobsSiteID':'cbcb_mh',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.code':'MIA',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.market_identifier':'MIA.site_miamiherald',
'wf.resource.static.rootUrl':'http://www.miamiherald.com/static/',
'marketInfo.JobsQSSTS':'FL,US',
'financialContent.account':'miamiherald',
'marketInfo.followLinks':'0',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1058',
'marketInfo.JobsQSCTY':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172',
'accuweather.locationKey':'347936',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.city':'Miami',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 131632714";
mistats.pagename="Story: 131632714|Weather alert Dense fog advisory in South Florida";
mistats.taxonomy="News|Local|||";
mistats.channel="South Florida";
mistats.contentsource="Miami|Miami Herald";
mistats.pubdate="2017/02/09";
mistats.moddate="2017/02/09 H05";
mistats.keywords="fog weather forecast Miami south florida national weather service driving conditions";
</script>
<script type='text/javascript' src='http://media.miamiherald.com/misites/mia/miamiherald.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="131632714" ></div>
</div>
</div>
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.miamiherald.com/" target="_top"><img src="http://www.miamiherald.com/static/images/miamiherald/logo-lg.png" alt="Miami Herald | MiamiHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/news/business/real-estate-news/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="131632714"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Site Information</li>
<li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/site-services/store/#navlink=subnav">Herald Store</a></li>
<li><a href="/rss/#navlink=subnav">RSS Feeds</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
<li class="dropdown-header">Advertise</li>
<li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
<li><a href="http://www.miamiheraldmedia.com/#navlink=subnav">Media Kit</a></li>
<li class="dropdown-header">Mobile</li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
<li><a href="http://hrld.us/txtalerts#navlink=subnav">Mobile Alerts</a></li>
<li><a href="/site-services/newsletters/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li class="dropdown-header">Social</li>
<li><a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=subnav">Facebook</a></li>
<li><a href="https://twitter.com/miamiherald/#navlink=subnav">Twitter</a></li>
<li><a href="https://plus.google.com/109936907321316291240#navlink=subnav">Google+</a></li>
<li><a href="https://instagram.com/miamiherald/#navlink=subnav">Instagram</a></li>
<li><a href="https://www.youtube.com/user/miamiherald#navlink=subnav">YouTube</a></li>
</ul>
</li>
<li>
<a href="/digital/#navlink=subnav">
Digital Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">South Florida</a></li>
<li><a href="/news/local/community/miami-dade/#navlink=subnav">Miami-Dade</a></li>
<li><a href="/news/local/community/broward/#navlink=subnav">Broward</a></li>
<li><a href="/news/local/community/florida-keys/#navlink=subnav">Florida Keys</a></li>
<li><a href="/news/state/florida/#navlink=subnav">Florida</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="http://weather.herald.com/US/FL/South_Florida.html/#navlink=subnav">Weather</a></li>
<li class="dropdown-header">National & World</li>
<li><a href="/news/nation-world/national/#navlink=subnav">National</a></li>
<li><a href="/news/nation-world/world/#navlink=subnav">World</a></li>
<li><a href="/news/nation-world/world/americas/#navlink=subnav">Americas</a></li>
<li><a href="/news/nation-world/world/americas/cuba/#navlink=subnav">Cuba</a></li>
<li><a href="/news/nation-world/world/americas/guantanamo/#navlink=subnav">Guantánamo</a></li>
<li><a href="/news/nation-world/world/americas/haiti/#navlink=subnav">Haiti</a></li>
<li><a href="/news/nation-world/world/americas/venezuela/#navlink=subnav">Venezuela</a></li>
<li class="dropdown-header">Local Issues</li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
<li><a href="/health-care/#navlink=subnav">Health Care</a></li>
<li><a href="/news/local/in-depth/#navlink=subnav">In Depth</a></li>
<li><a href="/opinion/issues-ideas/#navlink=subnav">Issues &amp; Ideas</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">Blogs &amp; Columnists</a></li>
<li class="dropdown-header">Pro & College</li>
<li><a href="/sports/nfl/miami-dolphins/#navlink=subnav">Miami Dolphins</a></li>
<li><a href="/sports/nba/miami-heat/#navlink=subnav">Miami Heat</a></li>
<li><a href="/sports/mlb/miami-marlins/#navlink=subnav">Miami Marlins</a></li>
<li><a href="/sports/nhl/florida-panthers/#navlink=subnav">Florida Panthers</a></li>
<li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
<li><a href="/sports/college/acc/university-of-miami/#navlink=subnav">University of Miami</a></li>
<li><a href="/sports/college/conference-usa/florida-international-univeristy/#navlink=subnav">Florida International</a></li>
<li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">University of Florida</a></li>
<li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">Florida State University</a></li>
<li class="dropdown-header">More Sports</li>
<li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
<li><a href="/sports/fighting/#navlink=subnav">Fighting</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/horse-racing/#navlink=subnav">Horse Racing</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/mls/#navlink=subnav">Soccer</a></li>
<li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
<li><a href="/sports/youth-sports/#navlink=subnav">Youth Sports</a></li>
<li><a href="/sports/other-sports/#navlink=subnav">Other Sports</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/biz-monday/#navlink=subnav">Business Monday</a></li>
<li><a href="/news/business/banking/#navlink=subnav">Banking</a></li>
<li><a href="/news/business/international-business/#navlink=subnav">International Business</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="/news/business/real-estate/#navlink=subnav">Real Estate News</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/news/business/tourism-cruises/#navlink=subnav">Tourism &amp; Cruises</a></li>
<li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
<li><a href="http://www.miamiherald.com/news/business/business-plan-challenge/#navlink=subnav">Business Plan Challenge</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/news/business/biz-columns-blogs/cindy-krischer-goodman/#navlink=subnav">Cindy Krischer Goodman</a></li>
<li><a href="http://miamiherald.typepad.com/the-starting-gate/#navlink=subnav">The Starting Gate</a></li>
<li><a href="http://miamiherald.typepad.com/worklifebalancingact/#navlink=subnav">Work/Life Balancing Act</a></li>
<li><a href="/news/business/biz-columns-blogs/movers/#navlink=subnav">Movers</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/advice/#navlink=subnav">Advice</a></li>
<li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/food-drink/recipes/#navlink=subnav">Recipes</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/food-drink/wine/#navlink=subnav">Wine</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/liv-columns-blogs/dave-barry/#navlink=subnav">Dave Barry</a></li>
<li><a href="/living/liv-columns-blogs/ana-veciana-suarez/#navlink=subnav">Ana Veciana-Suarez</a></li>
<li><a href="http://www.flashbackmiami.com/#navlink=subnav">Flashback Miami</a></li>
<li class="dropdown-header">More Living</li>
<li><a href="/news/local/community/gay-south-florida/#navlink=subnav">LGBTQ South Florida</a></li>
<li><a href="/news/local/community/gay-south-florida/palette-magazine/#navlink=subnav">Palette Magazine</a></li>
<li><a href="http://www.miamiindulge.com/#navlink=subnav">Indulge Magazine</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&type=south#navlink=subnav">South Florida Album</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&type=broward#navlink=subnav">Broward Album</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.miamiherald.com/#navlink=subnav">Games &amp; Puzzles</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music &amp; Nightlife</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">People</a></li>
<li><a href="/entertainment/performing-arts/#navlink=subnav">Performing Arts</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li><a href="/entertainment/visual-arts/#navlink=subnav">Visual Arts</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/christine-dolen/#navlink=subnav">Christine Dolen</a></li>
<li><a href="/entertainment/ent-columns-blogs/jordan-levin/#navlink=subnav">Jordan Levin</a></li>
<li><a href="/entertainment/ent-columns-blogs/jose-lambiet/#navlink=subnav">Jose Lambiet</a></li>
<li><a href="/entertainment/ent-columns-blogs/scene-in-the-tropics/#navlink=subnav">Lesley Abravanel</a></li>
<li><a href="/entertainment/movies-news-reviews/reeling-with-rene-rodriguez/#navlink=subnav">Rene Rodriguez</a></li>
<li class="dropdown-header">More Entertainment</li>
<li><a href="http://events.miamiherald.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="http://www.miami.com/#navlink=subnav">Miami.com</a></li>
<li><a href="/contests/#navlink=subnav">Contests &amp; Promotions</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/editorial-cartoons/jim-morin/#navlink=subnav">Jim Morin</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/op-ed/from-our-inbox/#navlink=subnav">From Our Inbox</a></li>
<li><a href="/opinion/op-ed/speak-up/#navlink=subnav">Speak Up</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/editorial-board/#navlink=subnav">Meet the Editorial Board</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/site-services/blog-directory/#navlink=subnav">Blog Directory</a></li>
<li><a href="/site-services/columnist-directory/#navlink=subnav">Columnist Directory</a></li>
<li><a href="/news/local/news-columns-blogs/andres-oppenheimer/#navlink=subnav">Andres Oppenheimer</a></li>
<li><a href="/opinion/opn-columns-blogs/carl-hiaasen/#navlink=subnav">Carl Hiaasen</a></li>
<li><a href="/opinion/opn-columns-blogs/glenn-garvin/#navlink=subnav">Glenn Garvin</a></li>
<li><a href="/opinion/opn-columns-blogs/leonard-pitts-jr/#navlink=subnav">Leonard Pitts Jr.</a></li>
<li><a href="/news/local/news-columns-blogs/fred-grimm/#navlink=subnav">Fred Grimm</a></li>
<li><a href="/news/local/news-columns-blogs/fabiola-santiago/#navlink=subnav">Fabiola Santiago</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a></li>
<li><a href="http://www.miamiherald.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
<li><a href="http://miamiherald.adperfect.com/default.html?pubid=C0A801CE0802819AAFprs2AF9E03&catid=471">Place an Obituary</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="http://miamiherald.adperfect.com/#navlink=subnav">Place an ad</a></li>
<li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/announcements/search">Announcements</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/rentals/search">Apartments</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/auctions-sales/search#navlink=subnav">Auctions/Sales</a></li>
<li><a href="/cars/#navlink=subnav">Automotive</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/commercial-real-estate-for-sale/search">Commercial Real Estate</a></li>
<li><a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBCB_MH&siteID=CBCB_MH//#navlink=subnav">Employment</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/garage-sales/search">Garage Sales</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/legals/search">Legals</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/merchandise/search">Merchandise</a></li>
<li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/pets-animals/search">Pets</a></li>
<li><a href="http://floridapublicnotices.com/#navlink=subnav">Public Notices</a></li>
<li><a href="/real-estate/#navlink=subnav">Real Estate</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/business-services/search">Services</a></li>
</ul>
</li>
<li>
<a href="http://floridapublicnotices.com/#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBCB_MH&siteID=CBCB_MH/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Miami-Herald/?utm_source=Miami-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/real-estate/#navlink=subnav">
Real Estate
</a>
</li>
<li>
<a href="http://findnsave.miamiherald.com/#navlink=subnav">
Shopping
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.elnuevoherald.com/#navlink=subnav">
el Nuevo Herald
</a>
</li>
<li>
<a href="http://www.miami.com/#navlink=subnav">
Miami.com
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.miamiherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="131632714"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="131632714"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.miamiherald.com/news/local/">
South Florida
</a>
</h1>
<p
class="published-date">
February 9, 2017 5:43 AM
</p>
<h1
class="title">
Weather alert: Dense fog advisory in South Florida
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29504737"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29504737">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29504737,
2,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/FREE_320/fog%20map" data-width-320></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/FREE_480/fog%20map" data-width-480></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/FREE_640/fog%20map" data-width-640></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/FREE_768/fog%20map" data-width-768></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/FREE_960/fog%20map" data-width-960></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/nn0xd4/picture131632819/ALTERNATES/FREE_1140/fog%20map" data-width-1140></span>
<img alt="" title="fog map" />
<div class="caption">
<span class="caption-text">
</span>
<span class="photographer">CBS4</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/gsvqwu/picture131632709/ALTERNATES/FREE_320/fog" data-width-320></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/gsvqwu/picture131632709/ALTERNATES/FREE_480/fog" data-width-480></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/gsvqwu/picture131632709/ALTERNATES/FREE_640/fog" data-width-640></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/gsvqwu/picture131632709/ALTERNATES/FREE_768/fog" data-width-768></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/gsvqwu/picture131632709/ALTERNATES/FREE_960/fog" data-width-960></span>
<span class="test-temp" data-src="http://www.miamiherald.com/news/local/gsvqwu/picture131632709/ALTERNATES/FREE_1140/fog" data-width-1140></span>
<img alt="Visiibility is a quarter of a mile in South Florida on Thursday morning." title="Visiibility is a quarter of a mile in South Florida on Thursday morning." />
<div class="caption">
<span class="caption-text">
Visiibility is a quarter of a mile in South Florida on Thursday morning.
</span>
<span class="photographer">CBS4</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 2
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_credit">Miami Herald</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.miamiherald.com/news/local/article131632714.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Weather%20alert%3a%20Dense%20fog%20advisory%20in%20South%20Florida&url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Weather+alert%3a+Dense+fog+advisory+in+South+Florida&body=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html&title=Weather+alert%3a+Dense+fog+advisory+in+South+Florida"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html&description=Weather+alert%3a+Dense+fog+advisory+in+South+Florida&media=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2fnn0xd4%2fpicture131632819%2fALTERNATES%2fLANDSCAPE_1140%2ffog%2520map"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.miamiherald.com/news/local/article131632714.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90045" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16194140-131632714"
>
<p>A dense fog advisory has been issued for South Florida until 9 a..m. Thursday.</p><p>Visibility is a quarter mile or less, according to the National Weather Service in Miami-Dade.</p><p> Forecasters warn of hazardous driving conditions. “If driving ... slow down ...use your headlights ... and leave plenty of distance ahead of you,” according to the advisory.</p><p>Southwest 87th Avenue near Killian drive was shut down because of low visibility.</p><p>The fog, and early temperatures under 70, will give way to possibly record-breaking heat in South Florida.</p><p>Temperatures are expected to soar to 88 by the afternoon before dipping into the mid-60s Thursday night. High temperatures on Friday through the weekend will be in the mid-70s.</p><div class="ng_mm_link1"><div><blockquote class="twitter-tweet" data-partner="tweetdeck"><p dir="ltr" lang="en">DENSE FOG ADVISORY until 9am for <a href="https://twitter.com/hashtag/SouthFlorida?src=hash">#SouthFlorida</a> due to visibility reduced to less than a mile <a href="https://twitter.com/CBSMiami">@CBSMiami</a> <a href="https://twitter.com/MiamiHerald">@MiamiHerald</a> <a href="https://t.co/E9j90mn6nk">pic.twitter.com/E9j90mn6nk</a></p>&amp;mdash; Lissette Gonzalez (@LissetteCBS4) <a href="https://twitter.com/LissetteCBS4/status/829631806827814913">February 9, 2017</a></blockquote>
<script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script>
</div></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194140-131632714 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194140-131632714").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194140-131632714").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194140-131632714").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90045" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="131632714"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="131632714"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="131632714"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="131632714"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.miamiherald.com/news/local/article131632714.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Weather%20alert%3a%20Dense%20fog%20advisory%20in%20South%20Florida&url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Weather+alert%3a+Dense+fog+advisory+in+South+Florida&body=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html&title=Weather+alert%3a+Dense+fog+advisory+in+South+Florida"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html&description=Weather+alert%3a+Dense+fog+advisory+in+South+Florida&media=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2fnn0xd4%2fpicture131632819%2fALTERNATES%2fLANDSCAPE_1140%2ffog%2520map"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.miamiherald.com/news/local/article131632714.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.miamiherald.com/news/local/">
South Florida
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-9f141"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-9f141"; 
var aggr = new Aggrego(document.getElementById(divElem), "9f14139814506f9cce0146c8d11588c6");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="131632714"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.miamiherald.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-131559579" id="container-131559579"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-8018419e99.miamiherald.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-131559579-1486637700914"> <div id="video-container-131559579-1486637700914"> <div class="video-media" data-id="131559579" data-index> <div id="player-131559579-1486637700914" class="player" data-id="131559579"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.miamiherald.com/news/local/immigration/h2vwuc-We-are-a-nation-of-rules-Florida-lawmakers-declare-in-seeking-to-ban-immigrant-sanctuaries/alternates/LANDSCAPE_560/We%20are%20a%20nation%20of%20rules%27%2C%20Florida%20lawmakers%20declare%20in%20seeking%20to%20ban%20immigrant%20sanctuaries') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-131559579-1486637700914" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/immigration/yo7i6j-Protesters-want-Miami-Dade-to-defy-Trump-on-immigration-order/alternates/LANDSCAPE_200/Protesters%20want%20Miami-Dade%20to%20defy%20Trump%20on%20immigration%20order" alt="Protesters want Miami-Dade to defy Trump on immigration order"> <span class="duration">0:50</span> </div> <div class="media-desc"> <h4 class="video-title">Protesters want Miami-Dade to defy Trump on immigration order</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/immigration/p81qyn-Hundreds-protest-president-Trumps-immigration-policy-at-Miami-Mosque/alternates/LANDSCAPE_200/Hundreds%20protest%20president%20Trump%27s%20immigration%20policy%20at%20Miami%20Mosque" alt="Hundreds protest President Trump's immigration policy at mosque"> <span class="duration">1:12</span> </div> <div class="media-desc"> <h4 class="video-title">Hundreds protest President Trump's immigration policy at mosque</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/nation-world/world/americas/guantanamo/cum6sn-Khalid-Sheikh-Mohammeds-attorney-discusses-the-letter-the-alleged-9-11-mastermind-wrote-Obama/alternates/LANDSCAPE_200/Khalid%20Sheikh%20Mohammed%27s%20attorney%20discusses%20the%20letter%20the%20alleged%209-11%20mastermind%20wrote%20Obama" alt="Khalid Sheik Mohammed's attorney discusses the letter the alleged 9/11 mastermind wrote Obama"> <span class="duration">4:17</span> </div> <div class="media-desc"> <h4 class="video-title">Khalid Sheik Mohammed's attorney discusses the letter the alleged 9/11 mastermind wrote Obama</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/nation-world/world/americas/guantanamo/61i70h-Snapshot_113.png/alternates/LANDSCAPE_200/Snapshot_113.png" alt="Guantánamo Sign Language"> <span class="duration">2:46</span> </div> <div class="media-desc"> <h4 class="video-title">Guantánamo Sign Language</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/politics-government/jvhwwg-Gov.-Rick-Scott-speaks-at-PortMiami/alternates/LANDSCAPE_200/Gov.%20Rick%20Scott%20speaks%20at%20PortMiami" alt="Gov. Rick Scott speaks at PortMiami"> <span class="duration">1:23</span> </div> <div class="media-desc"> <h4 class="video-title">Gov. Rick Scott speaks at PortMiami</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/y1mho9-ground-up-music-fest-01-ekm.JPG/alternates/LANDSCAPE_200/ground%20up%20music%20fest%2001%20ekm.JPG" alt="Beach time for Snarky Puppy"> <span class="duration">2:25</span> </div> <div class="media-desc"> <h4 class="video-title">Beach time for Snarky Puppy</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/crime/8g4e4-Abducted-woman-tries-to-use-drive-thru-to-save-her-child/alternates/LANDSCAPE_200/Abducted%20woman%20tries%20to%20use%20drive-thru%20to%20save%20her%20child" alt="Abducted woman tries to use drive-thru to save her child"> <span class="duration">1:17</span> </div> <div class="media-desc"> <h4 class="video-title">Abducted woman tries to use drive-thru to save her child</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/crime/brw8vx-SURVIELANCE-MURDER-VICTIM.mov.00_00_26_01.Still001.jpg/alternates/LANDSCAPE_200/SURVIELANCE%20MURDER%20VICTIM.mov.00_00_26_01.Still001.jpg" alt="Video shows moments before teen is gunned down in Northwest Miami-Dade"> <span class="duration">0:29</span> </div> <div class="media-desc"> <h4 class="video-title">Video shows moments before teen is gunned down in Northwest Miami-Dade</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/es7zal-Dion-Waiters-speaks-to-media-after-last-second-shot-beats-Golden-State-Warriors/alternates/LANDSCAPE_200/Dion%20Waiters%20speaks%20to%20media%20after%20last-second%20shot%20beats%20Golden%20State%20Warriors" alt="Dion Waiters speaks to media after last-second shot beats Golden State Warriors"> <span class="duration">0:50</span> </div> <div class="media-desc"> <h4 class="video-title">Dion Waiters speaks to media after last-second shot beats Golden State Warriors</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/politics-government/32mcqb-Snapshot_46.png/alternates/LANDSCAPE_200/Snapshot_46.png" alt="Critics thrown out of the County Commission chambers"> <span class="duration">2:08</span> </div> <div class="media-desc"> <h4 class="video-title">Critics thrown out of the County Commission chambers</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">11 hours ago</time> <h2 class="title video-title"> <a href="http://www.miamiherald.com/news/local/immigration/article131559579.html">We are a nation of rules', Florida lawmakers declare in seeking to ban immigrant sanctuaries</a> </h2> </div> </div> <div id="playlist-131559579-1486637700914"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.miamiherald.com/news/local/immigration/h2vwuc-We-are-a-nation-of-rules-Florida-lawmakers-declare-in-seeking-to-ban-immigrant-sanctuaries/alternates/LANDSCAPE_200/We%20are%20a%20nation%20of%20rules%27%2C%20Florida%20lawmakers%20declare%20in%20seeking%20to%20ban%20immigrant%20sanctuaries" alt="We are a nation of rules', Florida lawmakers declare in seeking to ban immigrant sanctuaries"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:57</span> </div> <div class="media-desc"> <time class="published-date hidden">11 hours ago</time> <h4 class="title video-title">We are a nation of rules', Florida lawmakers declare in seeking to ban immigrant sanctuaries</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.miamiherald.com/news/local/crime/8g4e4-Abducted-woman-tries-to-use-drive-thru-to-save-her-child/alternates/LANDSCAPE_200/Abducted%20woman%20tries%20to%20use%20drive-thru%20to%20save%20her%20child" alt="Abducted woman tries to use drive-thru to save her child"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:17</span> </div> <div class="media-desc"> <time class="published-date hidden">16 hours ago</time> <h4 class="title video-title">Abducted woman tries to use drive-thru to save her child</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.miamiherald.com/news/politics-government/32mcqb-Snapshot_46.png/alternates/LANDSCAPE_200/Snapshot_46.png" alt="Critics thrown out of the County Commission chambers"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:08</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Critics thrown out of the County Commission chambers</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.miamiherald.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="131632714"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
<section class="signup-widget element_spacing_large">
<h1 class="heading">Stay Connected</h1>
<h2>Follow Us</h2>
<ul class="connect-icons border-bottom element_spacing_small">
<li><a class="glyphicon glyphicon-facebook" href="https://www.facebook.com/pages/Miami-Herald/38925837299" title="Facebook"></a></li>
<li><a class="glyphicon glyphicon-twitter" href="https://twitter.com/miamiherald" title="Twitter"></a></li>
<li><a class="glyphicon glyphicon-youtube" href="http://www.youtube.com/MiamiHerald" title="YouTube"></a></li>
<li><a class="glyphicon glyphicon-google-plus" href="https://plus.google.com/109936907321316291240" title="Google+"></a></li>
</ul>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="signup-alerts">
<div class="alert alert-danger" id="subs-empty">
<p><strong>Oops, you haven't selected any newsletters.</strong> Please check the box next to one or more of our email newsletters and submit again.</p>
</div>
<div class="alert alert-danger" id="invalid-email">
<p><strong>Oops, you didn't provide a valid email address.</strong> Please double-check the email field and submit again.</p>
</div>
<div class="alert alert-danger" id="recaptcha-empty">
<p><strong>Oops, you haven't provided a valid captcha.</strong> Please enter the captcha and submit again.</p>
</div>
</div>
<form action="http://cl.exct.net/subscribe.aspx" id="signup-form" name="subscribeForm" method="post" onSubmit="return checkSignupForm();" role="form">
<div class="form-group">
<label for="signup-email">Sign up for email newsletters</label>
<div class="g-recaptcha" data-sitekey="6Ldw_ygTAAAAANH5MpCqs870feCVM_FfjyQB18Ud"></div>
<input type="email" class="form-control" id="signup-email" placeholder="Enter email" name="Email Address">
<input type="submit" class="btn btn-primary" value="Subscribe">
</div>
<div class="content-lists offer-lists">
<div class="checkbox">
<label>
<input type="checkbox" name="lid" value="176740">
<strong>5-Minute Herald</strong> (Monday - Friday) The best of the morning's Miami Herald.
</label>
</div>
<div class="checkbox">
<label>
<input type="checkbox" name="lid" value="176749">
<strong>Afternoon Update</strong> (Monday - Friday) Latest news, plus the afternoon business & national news.
</label>
</div>
<div class="checkbox">
<label>
<input type="checkbox" name="lid" value="176840">
<strong>News Alert</strong> (When it happens) the first to know when big news breaks.
</label>
</div>
<div class="checkbox">
<label>
<input type="checkbox" name="lid" value="176831">
<strong>Business</strong> (Monday - Friday) Keep up with local business news and small business advice.
</label>
</div>
<div class="checkbox">
<label>
<input type="checkbox" name="lid" value="199649">
<strong>Politics</strong> (Monday - Friday) Keep up with the latest news on national, state and local politics.
</label>
</div>
</div>
<input type="hidden" name="SubAction" value="sub_add_update">
<input type="hidden" name="MID" value="53981">
<input type="hidden" name="thx" value="http://www.miamiherald.com/site-services/newsletters/?mode=thanks">
<input type="hidden" name="err" value="http://www.miamiherald.com/site-services/newsletters/?mode=error">
<input type="hidden" name="usub" value="http://www.miamiherald.com/site-services/newsletters/?mode=unsub">
</form>
<p class="clearfix"><span class="readmore"><a href="http://www.miamiherald.com/site-services/newsletters/">View all newsletters</a></span></p>
</section>
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.miamiherald.com/news/local/">
South Florida
</a>
</h1>
<article class="miami_dade media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/news/local/community/miami-dade/article131604524.html#wgt=trending">
Transit union on Metromover fatality: &ldquo;We knew at some point that was going to happen&rdquo;
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/news/local/crime/article131549044.html#wgt=trending">
He walked to the school bus stop, but no one&rsquo;s seen this 15-year-old since
</a>
</h2>
</div>
</article>
<article class="florida_keys media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/news/local/community/florida-keys/article131632604.html#wgt=trending">
How searchers found the body of a missing shark diver
</a>
</h2>
</div>
</article>
<article class="business media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/news/business/article131560879.html#wgt=trending">
How much has Miami Beach left on the table by not signing Airbnb deal? A lot.
</a>
</h2>
</div>
</article>
<article class="gay_south_florida media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/news/local/community/gay-south-florida/article130432319.html#wgt=trending">
LGBTQ elders group to honor South Florida couple for their longtime activism
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="131632714"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="28142" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90045"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="131632714"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="131632714"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="131632714"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="131632714"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.miamiherald.com/" target="_top"><img src="http://www.miamiherald.com/static/images/miamiherald/logo-sm.png" alt="Miami Herald | MiamiHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/digital/#navlink=mi_footer">
Digital Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
<li>
<a href="/site-services/rewards/#navlink=mi_footer">
Miami Herald Rewards
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.nieonline.com/miami/#navlink=mi_footer">
NewsMedia in Education
</a>
</li>
<li>
<a href="/site-services/public-insight-network/#navlink=mi_footer">
Public Insight Network
</a>
</li>
<li>
<a href="/site-services/reader-panel/#navlink=mi_footer">
Reader Panel
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/miamiherald/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://plus.google.com/109936907321316291240" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile Apps &amp; eReaders
</a>
</li>
<li>
<a href="http://hrld.us/txtalerts#navlink=mi_footer" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">
Media Kit
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">
Commercial Printing
</a>
</li>
<li>
<a href="http://floridapublicnotices.com/">
Public Notices
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/digital/#navlink=mi_footer">
Digital Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
<li>
<a href="/site-services/rewards/#navlink=mi_footer">
Miami Herald Rewards
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.nieonline.com/miami/#navlink=mi_footer">
NewsMedia in Education
</a>
</li>
<li>
<a href="/site-services/public-insight-network/#navlink=mi_footer">
Public Insight Network
</a>
</li>
<li>
<a href="/site-services/reader-panel/#navlink=mi_footer">
Reader Panel
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/miamiherald/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://plus.google.com/109936907321316291240" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile Apps &amp; eReaders
</a>
</li>
<li>
<a href="http://hrld.us/txtalerts#navlink=mi_footer" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">
Media Kit
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">
Commercial Printing
</a>
</li>
<li>
<a href="http://floridapublicnotices.com/">
Public Notices
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="131632714"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='131632714'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.miamiherald.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.miamiherald.com/static/js/wps-wf-site-1.0.99-235b3bc-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=5043&contextPath=3179-5019-5043-&pubId=7&cat=&meta=read-story&objId=131632714&type=article&title=Weather+alert%3a+Dense+fog+advisory+in+South+Florida&url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=5043&amp;contextPath=3179-5019-5043-&amp;pubId=7&amp;cat=&amp;meta=read-story&amp;objId=131632714&amp;type=article&amp;title=Weather+alert%3a+Dense+fog+advisory+in+South+Florida&amp;url=http%3a%2f%2fwww.miamiherald.com%2fnews%2flocal%2farticle131632714.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-1', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.miamiherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.miamiherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.miamiherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
<script>_cc7441.bcp();</script>
</body>
</html>
