<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
        <link rel="dns-prefetch" href="https://static.doubleclick.net/">
        <link rel="dns-prefetch" href="https://bidder.criteo.com/">
        <link rel="dns-prefetch" href="https://static.criteo.net/">
        <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/">
        <link rel="dns-prefetch" href="https://js-sec.indexww.com/">
        <link rel="dns-prefetch" href="https://ib.adnxs.com/">
        <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/">
        <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/">
        <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/">
        <link rel="dns-prefetch" href="https://mcclatchy-miamiherald.zeustechnology.com/">
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.miamiherald.com/wps/source/images/miamiherald/windowsmetro-144.png"/>
        <meta name="robots" content="nofollow"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="miamiherald"/>
        <meta name="twitter:title" content="2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire"/>
        <meta property="og:site_name" content="miamiherald"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire"/>
        <meta property="og:url" content="https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html"/>
        <meta property="og:description" content="After a year as difficult and surprising as 2020, we must prepare for what 2021 brings us. All signs, without exception, should clean both your home and your office or business on the last day of the year. You should start by cleaning your home, throwing away, giving away, selling or donating everything that you do not use or that affects your aura. This cleaning must be done with water to which you must add salt to purify, ammonia, basil, spearmint, spurge, mint, rosemary and sage. You can also add a little perfume, rose petals and ice cubes. Clean from back to front, towards the front door of your home. Pray, invoke as you do this cleansing, wishing that 2021 is a year that brings much health, love and peace."/>
        <meta name="twitter:description" content="After a year as difficult and surprising as 2020, we must prepare for what 2021 brings us. All signs, without exception, should clean both your home and your office or business on the last day of the year. You should start by cleaning your home, throwing away, giving away, selling or donating everything that you do not use or that affects your aura. This cleaning must be done with water to which you must add salt to purify, ammonia, basil, spearmint, spurge, mint, rosemary and sage. You can also add a little perfume, rose petals and ice cubes. Clean from back to front, towards the front door of your home. Pray, invoke as you do this cleansing, wishing that 2021 is a year that brings much health, love and peace."/>
        <meta property="og:image" content="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_1140/cancer_white-candle-magic-spells.jpg"/>
        <meta name="twitter:image" content="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_1140/cancer_white-candle-magic-spells.jpg"/>
        <meta property="fb:app_id" content="133847067760"/>
        <meta name="title" content="Mercado: Rituals for the 2021 New Year for each zodiac sign | Miami Herald"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="Walter Mercado’s two nieces offer rituals to help end the horrible year that was 2020 and begin the new year 2021 with hope for each zodiac sign."/>
        <meta name="keywords" content="walter mercado, zodiac, horoscope, 2020, ritual"/>
        <meta name="news_keywords" content="walter mercado, zodiac, horoscope, 2020, ritual"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html"/>
        <meta name="original-source" content="https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html"/>
        <meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/>
        <link rel="amphtml" href="https://amp.miamiherald.com/miami-com/miami-com-news/article248132825.html">
    <meta name="apple-itunes-app" content="app-id=366466705, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerMIA, app-argument=https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>
<meta name="msapplication-TileImage" content="/wps/build/images/miamiherald/windowsmetro-144.png"/><meta property="fb:pages" content="38925837299" />
    <meta property="fb:pages" content="1340134982725916" />
    <meta property="fb:pages" content="548924038612223" />
    <meta property="fb:pages" content="15440589699" />
    <title>Mercado: Rituals for the 2021 New Year for each zodiac sign | Miami Herald</title>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'347936','accuweather.locationString':'Miami','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','adsp':'{&quot;c&quot;:7284869630701,&quot;id&quot;:&quot;57221381-b271-bd5b-9a3c-bd8e2135ce5a&quot;}','amp.connatixPlayerId':'ps_ps_3aa185e9-4560-4a95-8aea-ee9e8b248b7f','classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Miami','connatix.id':'6a389323-cd28-4a89-9024-fca39f0795da','durationMedia':'1205','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','keywee.siteId':'752','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Miami','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.LiveConnectTag':'a-01e9','marketInfo.addcities':'Hollywood, Fort Lauderdale, West Palm Beach','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'MIA','marketInfo.county':'Miami-Dade County','marketInfo.domain':'miami','marketInfo.followLinks':'0','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'351','marketInfo.location':'Miami','marketInfo.logoAltText':'Miami Herald','marketInfo.market_identifier':'MIA.site_miami','marketInfo.name':'Miami Herald','marketInfo.networkid':'7675','marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)','marketInfo.product':'site','marketInfo.pushlyDomainKey':'i3Lbw22RAiab6gac8t22RNFH0j86Bu249wAU','marketInfo.region':'South Florida','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'miamicomnews','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'miamiherald','marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'webmaster@miamiherald.com','nativo.story.placements':'840170,776813,844318','nativo.video.placements':'869316,869315','newsletter.name':'miamiherald_entertainment_newsletter','olive.localBrand':'','publication.domain':'MiamiHerald.com','publication.mediadomain':'media.miamiherald.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:605330, &quot;tid&quot;:1050609, &quot;wid&quot;:996907}','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',
      'centennialZones': '9','sectionsIds': '80380,3180,80335','topicsTags': '','lotameId': '7441',
    'domainName': 'www.miamiherald.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:248132825";
    mistats.pagename="Story:248132825|2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire";
    mistats.taxonomy="News|Local|||";
    mistats.channel="News";
    mistats.contentsource="Miami|Betty B. Mercado and Dannette Benet Mercado";
    mistats.pubdate="2020/12/29";
    mistats.moddate="2020/12/29 H06";
    mistats.keywords="walter mercado, zodiac, horoscope, 2020, ritual";
</script>
<script src="//media.miamiherald.com/misites/mia/miamiherald.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="242f1c14-9fe2-4177-b855-c17487b01a0f"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>


<link rel="apple-touch-icon" href="/wps/build/images/miamiherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/miamiherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/miamiherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/miamiherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/miamiherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/miamiherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/miamiherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/miamiherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.fdb8222743ac99f22f8c.css" rel="stylesheet" type="text/css"/>

<link href="/wps/build/webpack/css/main/subpubs/subpub.fdb8222743ac99f22f8c.css" rel="stylesheet" type="text/css"/>

<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->









<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html"
  },

  
  "headline": "2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire",
  "image": "https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/FREE_1140/cancer_white-candle-magic-spells.jpg",
  "datePublished": "2020-12-29T06:00AM-05:00",
  "dateModified": "2020-12-29T06:00AM-05:00",
  "url": "https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html",
  "isBasedOn": "https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html",
  "thumbnailUrl": "https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/FREE_1140/cancer_white-candle-magic-spells.jpg",
  "articleSection": "News",
  "creator": ["Miami","Betty B. Mercado and Dannette Benet Mercado"],
  "keywords": ["walter mercado","zodiac","horoscope","2020","ritual"],
  "author": [{"@type": "Person","name": "Betty B. Mercado and Dannette Benet Mercado"}],
  "publisher": {
     "name": "Miami Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.miamiherald.com/wps/build/images/miamiherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "miamiherald",
    "productID": "miamiherald.com:AllMIA-5005"
  },
  
  "description": "Walter Mercado’s two nieces offer rituals to help end the horrible year that was 2020 and begin the new year 2021 with hope for each zodiac sign.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "248132825"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->


    <div class="upper-nav " id="subPubTab" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab ">
            <a href="/" aria-label="Miami Herald"><img src="/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo"></a>
        </div>
        <div class="tab subpub active">
            <a id="secondTabLink" href="/miami-com" aria-label="miami-com"><img id="secondTabImage" src="/wps/build/images/miamiherald-miami-com/logo-tab.svg" alt="miami-com Logo"></a>
        </div>
    </div>

<section id="flag" class="flag grid paper full-bleed homepage" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.miamiherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="/miami-com" class="market-logo" aria-label="miami-com">
        <img src="/wps/build/images/miamiherald-miami-com/logo.svg" alt="miami-com Logo">
        <h1 class="title-meta">
            2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire | Miami Herald
        </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet"><a class="caps " href="/miami-com">Home</a>

        
                <a class="caps " href="/miami-com/things-to-do/#navlink=navbar">Things To Do</a>
                
                <a class="caps " href="/miami-com/restaurants/#navlink=subnav">Food</a>
                
                <a class="caps " href="/miami-com/nightlife/#navlink=subnav">Club + Bars</a>
                
                <a id="quickNavMore" class="caps" href="#" >MORE</a>
                
    
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>




    

<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.miamiherald.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="/miami-com/things-to-do/#navlink=navbar" tabindex="0" role="menuitem">Things To Do</a>
        
            <a href="/miami-com/restaurants/#navlink=subnav" tabindex="0" role="menuitem">Food</a>
        
            <a href="/miami-com/nightlife/#navlink=subnav" tabindex="0" role="menuitem">Club + Bars</a>
        
            <a href="/miami-com/hotels-motels/#navlink=subnav" tabindex="0" role="menuitem">Where To Stay</a>
        
            <a href="/miami-com/miami-com-news/#navlink=subnav" tabindex="0" role="menuitem">News</a>
        
            <a href="/miami-com/funny-stories/#navlink=subnav" tabindex="0" role="menuitem">LOL</a>
        
            <a href="/miami-com/en-espanol/#navlink=subnav" tabindex="0" role="menuitem">En Español</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/miami-com-news">
      News
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Betty B. Mercado and Dannette Benet Mercado  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">December 29, 2020 06:00 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=2020+was+horrible.+Here%E2%80%99s+how+each+zodiac+sign+can+make+2021+less+of+a+dumpster+fire&amp;url=https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=2020%20was%20horrible.%20Here%E2%80%99s%20how%20each%20zodiac%20sign%20can%20make%202021%20less%20of%20a%20dumpster%20fire&body=https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html&title=2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html&description=2020 was horrible. Here’s how each zodiac sign can make 2021 less of a dumpster fire&media=https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_1140/cancer_white-candle-magic-spells.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_1140/cancer_white-candle-magic-spells.jpg" media="(min-width: 992px)">
                <source srcset="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_960/cancer_white-candle-magic-spells.jpg" media="(min-width: 768px)">
                <source srcset="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_768/cancer_white-candle-magic-spells.jpg" media="(min-width: 601px)">
                <source srcset="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_640/cancer_white-candle-magic-spells.jpg" media="(min-width: 441px)">
                <source srcset="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_480/cancer_white-candle-magic-spells.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.elnuevoherald.com/ultimas-noticias/ou9blq/picture248003115/alternates/LANDSCAPE_1140/cancer_white-candle-magic-spells.jpg" alt="What color candle do you need and what should you wear to ring in the new year with luck and love?" title="What color candle do you need and what should you wear to ring in the new year with luck and love?" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        What color candle do you need and what should you wear to ring in the new year with luck and love?
    
    
        
            <span class="byline">
                Archivo
            </span>
        
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.miamiherald.com%2Fmiami-com%2Fmiami-com-news%2Farticle248132825.html"></script> <div><!----></div> <!----> <!----> <!----> <p>After a year as difficult and surprising as 2020, we must prepare for what 2021 brings us. All signs, without exception, should clean both your home and your office or business on the last day of the year. You should start by cleaning your home, throwing away, giving away, selling or donating everything that you do not use or that affects your aura. This cleaning must be done with water to which you must add salt to purify, ammonia, basil, spearmint, spurge, mint, rosemary and sage. You can also add a little perfume, rose petals and ice cubes. Clean from back to front, towards the front door of your home. Pray, invoke as you do this cleansing, wishing that 2021 is a year that brings much health, love and peace.</p> <!----><h3>ARIES </h3> <!----><p>(March 21 - April 19)</p> <!----><p>For Aries, of the element fire, a red candle and red flowers are recommended. On the night of Dec. 31, you should wear something red. Accessorize your wardrobe with a diamond, carnelian or zirconia. In a fireproof container, place three squares of camphor with a little incense and walk with great care and protection for the heat, going through all the rooms of your home. While doing this tour, pray, talk with Almighty God, wishing for an abundance of health and well-being for you and yours. Prepare a container with water, a little red wine, rose petals and a little honey. When you bathe, pour this water that you have prepared over you and you will be ready for miracles to occur in your life in the year 2021.</p> <!----><h3>TAURUS</h3> <div class="zone grid combo"><div id="zone-el-101" class="zone-el"></div> <div id="zone-el-102" class="zone zone-el"></div></div><p>(April 20 - May 20)</p> <!----><p>Taurus is a sign that belongs to the earth element and its lucky color is green or brown. To say goodbye to this difficult year 2020 and receive 2021, you must dress in these colors or use an accessory that has one of these colors. Wear a jade, an emerald or a green stone. At an intersection or crossroads, with great care and caution, toss four coins for luck with money. For your good luck bath mix in a container water, mint, a little beer, valerian, vanilla, roses or rose perfume. You should also place a bouquet of your favorite flowers in the living room of your home. You can use carnations, also a basket with fruits, grapes and sweets, in addition to lighting a green candle for prosperity.</p> <!----><h3>GEMINI </h3> <!----><p>(May 21 - June 20)</p> <!----><p>For those born under the sign of Gemini, of the air element and ruled by the planet Mercury, we recommend that they dress in yellow or gold to receive 2021, with great faith in God that it will be a better year than 2020. In your bathwater you should add patchouli, cinnamon and gardenias or gardenia perfume for your final bath of the year. For the night of Dec. 31, you must use at least one of your lucky stones as a lucky charm, such as turquoise for love, pearl for money, yellow topaz for health, a citrine or aquamarine. At midnight, toast with a glass of champagne or sparkling wine and at the end, break the glass as a symbol that you are breaking all the negative and painful things that happened to you in the year and wish that the year 2021 be one full of health, love and peace.</p> <div class="zone grid combo"><div id="zone-el-103" class="zone-el"></div> <div id="zone-el-104" class="zone zone-el"></div></div><h3>CANCER </h3> <!----><p>(June 21 - July 22)</p> <!----><p>Cancer is ruled by the Moon and its element is water. Make a list of all the negatives that you experienced in 2020 and throw it into a body of water, river, sea or lake. Little crab, your lucky color for the night of Dec. 31 is white and you should wear a silver accessory. For luck in 2021, fill a container with water, white flower petals such as lilies or their perfume, jasmine or their perfume, vanilla and white wine. When bathing, pour this water over yourself. Place in some part of your residence a figure or photo of a house and light a white candle wishing you could have that property. If you already have your home, ask that health, peace, harmony and love reign in it.</p> <!----><h3>LEO </h3> <!----><p>(July 23 - Aug. 22)</p> <div id="zone-el-105" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>On Dec. 31, make a list of everything negative that happened to you in 2020, and in a fireproof container and taking all precautions, burn it in its entirety. At night, light an orange candle, your color of good luck. Your sign is ruled by the Sun, so you should wear gold or a gold-colored accessory. Your wardrobe should be orange or have pops of this color. It would be ideal for you to wear a peridot or a tiger&#x2019;s eye (either a ring or an earring) so that in the year 2021, romance and happiness come to your life. You should add orange blossom cologne, champagne, sage and the perfume of your choice to your bathwater.</p> <!----><h3>VIRGO </h3> <!----><p>(Aug. 23 - Sept. 22)</p> <!----><p>To say goodbye to the year 2020, make a list of everything bad that happened to you in the year and bury it, either in the yard or in a pot with earth. Bury everything you suffered and prepare for the best in 2021. Ring in the new year with a light brown or earth-colored dress or accessory. On the night of the 31st, you should accessorize with quartz or stones of your sign, which are white or pink quartz, malachite or red jasper. Sow a seed of the plant that you like the most as a symbol of the new life that you are going to begin in 2021. When you bathe, prepare a container with water to which you can add gardenia extract, parsley, marjoram, star anise, cologne made from roses and honey. Wish the new year to be one of great luck, prosperity and health.</p> <!----><h3>LIBRA</h3> <div id="zone-el-106" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>(Sept. 23 - Oct. 22)</p> <!----><p>To say goodbye to this difficult year 2020, light incense and take a tour of your entire home to eliminate all the bad things that happened in 2020 and be ready to receive blessings in 2021. For good luck, bathe in pink rose petals, violet fragrances or a little of your favorite perfume. You must dress in pink, blue or green or with an accessory of at least one of these colors to ring in the new year. As an accessory you can use an opal or an emerald. At midnight light a pink and a white candle to Our Lady of the Rosary so that special miracle you are looking forward to will come true in 2021.</p> <!----><h3>SCORPIO </h3> <!----><p>(Oct. 23 - Nov. 21)</p> <!----><p>To say goodbye to this terrible year 2020, dress in black during the day, and before the sun sets, take off those black clothes, tear them up or cut them with scissors so that you can destroy everything bad that happened to you in the year. Put it in a garbage bag and throw it out of your home. Then take a bath and add red carnations, red wine, perfume or geranium flowers and valerian to your bathwater. On the night of the 31st, you should dress in cheerful, striking and dramatic colors, like red, so that you look different. Before midnight, light a red and a white candle and pray three Our Fathers and three Hail Marys for peace at home and that all your wishes are fulfilled in this new year.</p> <div id="zone-el-107" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>SAGITTARIUS </h3> <!----><p>(Nov. 22 - Dec. 21)</p> <!----><p>On the 31st, at the time that is most convenient for you, make your list of everything bad that happened in 2020 and with great caution you burn it to say goodbye to this difficult year. Choose a blue or red dress or wear accessories in these colors for the night of the 31st. Make a small altar to Saint B&#xE1;rbara Bendita, light a red candle for her and put a glass of red wine and red carnations on her. Get a figure of an elephant and place it with the tail towards the front door so that in 2021 peace, health, love and prosperity enter your home. Prepare a fruit basket in which you can put bananas, grapes, strawberries, apples and any fruit of your choice and offer them to God so that abundance may come to your home. Your bathwater should be scented with lavender, honeysuckle flower or perfume, gardenias, orange blossoms, lemon and orange. Wish this new year 2021 to be one full of love and peace.</p> <!----><h3>CAPRICORN </h3> <!----><p>(Dec. 22 - Jan. 19)</p> <div id="zone-el-108" isDynamicTemps="true" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>On the 31st, bury your list of everything negative that happened to you in this terrible year 2020 in order to prepare yourself to receive the new year 2021. As an amulet to receive the new year, use your lucky stones that are onyx, obsidian, jet or garnet combined with diamonds or zircons. Your bath should have coconut water, sea water, mineral water, citron and perfume. Your wardrobe to receive the new year must be white or pearl or have details of these colors. Wear a red ribbon tied to your waist (underneath your clothes) to ward off all the negative in the next year 2021. You must eat all 12 grapes that night and every time you eat one, make a wish.</p> <!----><h3>AQUARIUS </h3> <!----><p>(Jan. 20 - Feb. 18)</p> <!----><p>To say goodbye to the year 2020, burn incense to eliminate all the negative that happened in your life. To receive 2021, light white, purple, blue candles, sandalwood or sage and copal incense. Add extract or cologne of violets, cinnamon, honey, five teaspoons of black sugar and sandalwood oil to your bathwater. That night wear purple, lilac or red or accessories with these colors. As a dessert for the evening dinner prepare a cake based on liqueur, it must have five different liqueurs. As you eat your piece of cake, ask your beings of light to sweeten your life throughout the year 2021.</p> <!----><h3>PISCES </h3> <div id="zone-el-109" isDynamicTemps="true" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>(Feb. 19 - March 20)</p> <!----><p>You must throw a list of everything negative that happened to you this year into a river, the sea or a lake. To receive the new year 2021 you must add a little sea water, salt and indigo, mistletoe, chrysanthemum petals, lilies and lots of jasmine perfume to your bathwater. On the night of the 31st you should wear white, lilac, purple or violet, the colors of high spirituality that vibrate with the seventh chakra. At the very least wear an accessory with these colors. For your protection in the new year you should use a moonstone, a turquoise, coral or aquamarine. Make an offering to your deity or saint of your devotion by lighting it with a candle, placing flowers and also some fruits. At midnight, you should pour some holy water outside your home and pray for those who are no longer physically with you. Spread a few drops of liquor in your surroundings so that good luck reigns in the new year 2021.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="248005230" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.elnuevoherald.com/ultimas-noticias/nf453f/picture248005230/alternates/FREE_1140/Escorpio_red%20and%20white%20candles.jpg"
      data-alt=""
      data-caption="Scorpio, before midnight, light a red candle and a white candle and pray three Our Fathers and three Hail Marys for peace at home and that all your wishes are fulfilled in this new year."
      data-photographer="Archivo"
      data-credit="">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.elnuevoherald.com/ultimas-noticias/r52x6h/picture248003100/alternates/FREE_1140/VIRUSPUBLICSPACES2.JPG"
      data-alt=""
      data-caption="After a year as difficult and surprising as 2020, we must prepare for what 2021 brings us."
      data-photographer="DINA LITOVSKY"
      data-credit="NYT">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.miamiherald.com/miami-com/miami-com-news/article248132825.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html#storylink=readnext" class="image-link-macro kfocusable" title="Diddy just canceled his big New Year’s Eve bash. Not that you would have been invited">

                <img src="https://www.miamiherald.com/miami-com/miami-com-news/dind8c/picture225897585/alternates/LANDSCAPE_1140/Sean-Diddy-Combs.jpg" alt="Diddy just canceled his big New Year’s Eve bash. Not that you would have been invited">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/miami-com-news/">
      News
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html#storylink=readnext" >
        
        Diddy just canceled his big New Year’s Eve bash. Not that you would have been invited
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mmarr@miamiherald.com"> By Madeleine Marr</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">December 28, 2020 02:37 PM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1609194436"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Diddy+just+canceled+his+big+New+Year%E2%80%99s+Eve+bash.+Not+that+you+would+have+been+invited&amp;url=https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Diddy%20just%20canceled%20his%20big%20New%20Year%E2%80%99s%20Eve%20bash.%20Not%20that%20you%20would%20have%20been%20invited&body=https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html&title=Diddy just canceled his big New Year’s Eve bash. Not that you would have been invited">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html&description=Diddy just canceled his big New Year’s Eve bash. Not that you would have been invited&media=https://www.miamiherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          
          
            <p>Nope, not happening. </p>
          
            <p>Sean Combs’ famed New Year’s Eve party is another victim of coronavirus.</p>
          
        

        
            
            
	<a href="https://www.miamiherald.com/miami-com/miami-com-news/article248130500.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/news/coronavirus/article248115995.html#storylink=trendingstories" >
        
        CDC issues new COVID vaccination guidance for people with pre-existing conditions
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1609167672"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article248127855.html#storylink=trendingstories" >
        
        A former general manager’s eyebrow-raising comment on Tua. And Houston draft pick update
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1609186448"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article248114065.html#storylink=trendingstories" >
        
        What now needs to happen for Dolphins to make playoffs. And more impressive Miami feats
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1609116406"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/news/coronavirus/article248112330.html#storylink=trendingstories" >
        
        Florida reports 7,391 new COVID cases, fewest since Nov. 30. Other signs not as good
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1609156483"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/news/nation-world/national/article248131405.html#storylink=trendingstories" >
        
        What is 5G paranoia? Nashville bombing renews conspiracy theories
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 28, 2020 4:19 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248126095.html#storylink=moresection" class="image-link-macro kfocusable" title="‘This virus kicked the crap out of me’: Golfer Greg Norman is back in the hospital">

                <img src="https://www.miamiherald.com/entertainment/ent-columns-blogs/jose-lambiet/jj4l47/picture26572084/alternates/LANDSCAPE_480/greg%20norman" alt="‘This virus kicked the crap out of me’: Golfer Greg Norman is back in the hospital">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/miami-com-news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248126095.html#storylink=moresection" >
        
        ‘This virus kicked the crap out of me’: Golfer Greg Norman is back in the hospital
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1609189358"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/miami-com/things-to-do/article248085805.html#storylink=moresection" class="image-link-macro kfocusable" title="The South Florida Fair is changing because of COVID. Here’s what we know so far">

                <img src="https://www.miamiherald.com/news/local/community/broward/p6a880/picture126861054/alternates/LANDSCAPE_480/Fl+south+florida+fair18c" alt="The South Florida Fair is changing because of COVID. Here’s what we know so far">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/things-to-do/">
      Things To Do
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/miami-com/things-to-do/article248085805.html#storylink=moresection" >
        
        The South Florida Fair is changing because of COVID. Here’s what we know so far
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 28, 2020 10:39 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248076735.html#storylink=moresection" class="image-link-macro kfocusable" title="‘A strong blow’: Gianluca Vacchi reveals his baby was born with this common defect">

                <img src="https://www.miamiherald.com/entertainment/celebrities/mu9rfd/picture167515962/alternates/LANDSCAPE_480/Gianluca+Vacchi+Haute+Living+Celebrates+J+C0DbKrINlBCl" alt="‘A strong blow’: Gianluca Vacchi reveals his baby was born with this common defect">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/miami-com-news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248076735.html#storylink=moresection" >
        
        ‘A strong blow’: Gianluca Vacchi reveals his baby was born with this common defect
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1608834115"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248052880.html#storylink=moresection" class="image-link-macro kfocusable" title="This Miami TV anchor battled coronavirus. Now her mom is in the ‘fight of her life’">

                <img src="https://www.miamiherald.com/latest-news/7yhzu4/picture248053770/alternates/LANDSCAPE_480/maybel.PNG" alt="This Miami TV anchor battled coronavirus. Now her mom is in the ‘fight of her life’">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/miami-com-news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248052880.html#storylink=moresection" >
        
        This Miami TV anchor battled coronavirus. Now her mom is in the ‘fight of her life’
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1608749061"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248052250.html#storylink=moresection" class="image-link-macro kfocusable" title="She made Miami chongas famous. Now she’s the voice of Selena in the new Netflix series">

                <img src="https://www.miamiherald.com/latest-news/nhold/picture248052290/alternates/LANDSCAPE_480/Laura.JPG" alt="She made Miami chongas famous. Now she’s the voice of Selena in the new Netflix series">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/miami-com-news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248052250.html#storylink=moresection" >
        
        She made Miami chongas famous. Now she’s the voice of Selena in the new Netflix series
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 23, 2020 12:36 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248033630.html#storylink=moresection" class="image-link-macro kfocusable" title="Two months after son’s accident, William Levy just gave an update on his condition">

                <img src="https://www.elnuevoherald.com/ultimas-noticias/tmmw2p/picture246066955/alternates/LANDSCAPE_480/GettyImages-1179445621.jpg" alt="Two months after son’s accident, William Levy just gave an update on his condition">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/miami-com/miami-com-news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/miami-com/miami-com-news/article248033630.html#storylink=moresection" >
        
        Two months after son’s accident, William Levy just gave an update on his condition
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1608671868"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Miami.com newsletter</h5> <p id="newsletter-summary" class="summary">Super tremendo emails to make you a Miami.com insider</p> <input type="hidden" id="newsletterType" value="miamiherald_entertainment_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
  const emailInput = newsLetterForm.querySelector('#s_email_address');
  const submitButton = newsLetterForm.querySelector('.button');
  const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
  const newsletterData = {
    newsletterName,
  };

  function isEmailValid(email) {
    const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  };

  function showErrorMsg(node, msg) {
    const div = document.createElement('div');
    div.classList.add('errorText');
    div.classList.add('small');
    div.innerHTML = msg;
    if (node) {
      node.parentNode.insertBefore(div, node.nextSibling);
    }
  }

  function validateNewsletter() {
    const errorMsg = newsLetterForm.querySelector('.errorText');
    if (errorMsg) {
      errorMsg.remove();
    }
    if (emailInput.classList.contains('error')) {
      emailInput.classList.remove('error');
    }
    if (!isEmailValid(emailInput.value)) {
      showErrorMsg(emailInput, 'Please insert a valid email address!');
      emailInput.classList.add('error');
      submitButton.classList.add('disabled');
    } else {
      submitButton.classList.remove('disabled');
    }
  };

  function submitNewsletter(e) {
    e.preventDefault();
    validateNewsletter();
    if (submitButton.classList.contains('disabled')) {
      return false;
    }
    grecaptcha.execute();
    newsletterData.emailAddress = emailInput.value;
    newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
  }
    
  emailInput.addEventListener('change', function (e) {
    validateNewsletter();
  });

  newsLetterForm.addEventListener('submit', function (e) {
    submitNewsletter(e);
  });

  submitButton.addEventListener('click', function (e) {
    submitNewsletter(e);
  });
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">HOLIDAY SALE</h5> <p class="summary">Get unlimited digital access for only $4.99 per month.</p> <a href="https://account.miamiherald.com/subscribe/create?param=f3NJAUc=&amp;offer=NmEfaxcUb3lSCUJAfRJFCTQqehsnfio0HAJAG15QPgoUG0hQeHNFCEVHb29STx0HLisVS1BIbw45eEZLdA4%2FCEA%2FAmEN&amp;cid=cta_onsite_holiday-sale-4.99mo-12mo_202012" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">HOLIDAY SALE</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get unlimited digital access for only $4.99 per month.</p>
            <a href="https://account.miamiherald.com/subscribe/create?param=f3NJAUc=&amp;offer=NmEfaxcUb3lSCUJAfRJFCTQqehsnfio0HAJAG15QPgoUG0hQeHNFCEVHb29STx0HLisVS1BIbw45eEZLdA4%2FCEA%2FAmEN&amp;cid=cta_onsite_holiday-sale-4.99mo-12mo_202012" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/miamiherald/favicon-32.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://miamiherald.com/mobile" class="more-link icon-label h4">
		Miami Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/pages/Miami-Herald/38925837299" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/miamiherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/MiamiHerald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                <a href="https://www.instagram.com/miamiherald/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.miamiherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.miamiherald.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.miamiherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/miami-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.miamiherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=miamiherald/#navlink=mi_footer">News in Education</a>
            <a href="https://www.miamiherald.com/site-services/public-insight-network/#navlink=mi_footer">Public Insight Network</a>
            <a href="https://www.miamiherald.com/site-services/reader-panel/#navlink=mi_footer">Reader Panel</a>
            <a href="https://www.miamiherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.miamiherald.com/advertise/place-an-ad/#navlink=mi_footer">Place a Classified</a>
            <a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">Media Kit</a>
            <a href="http://floridapublicnotices.com/">Public Notices</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/commenting-policy/#navlinks=footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.miamiherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.miamiherald.com/mistats/products/escenic.js"></script>
            <script src="//media.miamiherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42b17184389873244a71.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-890a2e28dc5356b380ad.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-bea9baa9692570d9a138.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-c2bfb57c23db0d1863e3.js"></script>



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-48e1abb1baf89b0424e3.js"></script>
    

        
    </body>
</html>
