<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MIA",
    grpId2:window.location.hostname,
    grpId3:"nascar_auto_racing",
    pgId:"gallery-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.miamiherald.com/wps/source/images/miamiherald/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.miamiherald.com/wps/source/images/miamiherald/favicon.png"/>
        <meta name="robots" content="noindex"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="miamiherald"/>
        <meta name="twitter:title" content="Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019"/>
        <meta property="og:site_name" content="miamiherald"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019"/>
        <meta property="og:url" content="https://www.miamiherald.com/sports/nascar-auto-racing/article237470719.html"/>
        <meta property="og:description" content="NASCAR completed their season at Homestead Speedway on Sunday, November 17, 2019, with the Ford Ecoboost 400."/>
        <meta name="twitter:description" content="NASCAR completed their season at Homestead Speedway on Sunday, November 17, 2019, with the Ford Ecoboost 400."/>
        <meta property="og:image" content="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/LANDSCAPE_1140/NASCAR_DAY2_DAV19.JPG"/>
        <meta name="twitter:image" content="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/LANDSCAPE_1140/NASCAR_DAY2_DAV19.JPG"/>
        <meta property="fb:app_id" content="133847067760"/>
        <meta name="title" content="Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019 | Miami Herald"/>
        <meta name="allow-comments" content="false"/>
        <meta name="description" content="NASCAR completed their season at Homestead Speedway on Sunday, November 17, 2019, with the Ford Ecoboost 400."/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.miamiherald.com/sports/nascar-auto-racing/article237470719.html"/>
        <meta name="original-source" content="https://www.miamiherald.com/sports/nascar-auto-racing/article237470719.html"/>
        <meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/>
    <meta name="apple-itunes-app" content="app-id=366466705, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerMIA, app-argument=https://www.miamiherald.com/sports/nascar-auto-racing/article237470719.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>

<title>Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019 | Miami Herald</title>


<meta name="msapplication-TileImage" content="/wps/build/images/miamiherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="38925837299" />
        <meta property="fb:pages" content="1340134982725916" />
        <meta property="fb:pages" content="548924038612223" />
        <meta property="fb:pages" content="15440589699" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/miamiherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/miamiherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/miamiherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/miamiherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/miamiherald/favicon.png">

<script>window.pageInfo = {
    'videoLead': 'false','accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'347936','accuweather.locationString':'Miami','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'05619fe4-2f2c-4b52-a2c2-d515c70aca5f','classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Miami','connatixPlayerId':'c1b50376-995b-4de2-9aed-432eb3111d53','durationMedia':'1205','enableYozonsPrebid':'true','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','keywee.siteId':'752','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Miami','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.LiveConnectTag':'a-01e9','marketInfo.addcities':'Hollywood, Fort Lauderdale, West Palm Beach','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','marketInfo.clipped_taxonomy':'Sports/AutoRacing','marketInfo.code':'MIA','marketInfo.county':'Miami-Dade County','marketInfo.domain':'miamiherald','marketInfo.followLinks':'0','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'351','marketInfo.location':'Miami','marketInfo.logoAltText':'Miami Herald','marketInfo.market_identifier':'MIA.site_miamiherald','marketInfo.name':'Miami Herald','marketInfo.networkid':'7675','marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)','marketInfo.product':'site','marketInfo.pushlyDomainKey':'i3Lbw22RAiab6gac8t22RNFH0j86Bu249wAU','marketInfo.region':'South Florida','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'nascarautoracing','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'miamiherald','marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172','marketInfo.taxonomy':'Sports/AutoRacing///','marketInfo.webmaster_email':'webmaster@miamiherald.com','nativo.story.placements':'840170,776813,844318','nativo.video.placements':'869316,869315','olive.localBrand':'','publication.domain':'MiamiHerald.com','publication.mediadomain':'media.miamiherald.com','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'gallery','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Gallery";
    mistats.cmsid="Gallery:237470719";
    mistats.pagename="Gallery:237470719|Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019";
    mistats.taxonomy="Sports|AutoRacing|||";
    mistats.channel="NASCAR &amp; Auto Racing";
    mistats.contentsource="Orlando Mellado";
    mistats.pubdate="2019/11/17";
    mistats.moddate="2019/11/17 H20";
    mistats.keywords="";
</script><script src="//media.miamiherald.com/misites/mia/miamiherald.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>


<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","AutoRacing"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main.03c871eac3ad34c9d2a1.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-migrate-prod-3.1.0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-3891ba385486e832f317.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic,matsport',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'347936',
'accuweather.locationString':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'05619fe4-2f2c-4b52-a2c2-d515c70aca5f',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Miami',
'connatixPlayerId':'c1b50376-995b-4de2-9aed-432eb3111d53',
'durationMedia':'1205',
'enableYozonsPrebid':'true',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'keywee.siteId':'752',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Miami',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.LiveConnectTag':'a-01e9',
'marketInfo.addcities':'Hollywood, Fort Lauderdale, West Palm Beach',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.clipped_taxonomy':'Sports/AutoRacing',
'marketInfo.code':'MIA',
'marketInfo.county':'Miami-Dade County',
'marketInfo.domain':'miamiherald',
'marketInfo.followLinks':'0',
'marketInfo.kill_dealsaver':'true',
'marketInfo.klangooId':'351',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'Miami Herald',
'marketInfo.market_identifier':'MIA.site_miamiherald',
'marketInfo.name':'Miami Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'i3Lbw22RAiab6gac8t22RNFH0j86Bu249wAU',
'marketInfo.region':'South Florida',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'nascarautoracing',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'miamiherald',
'marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172',
'marketInfo.taxonomy':'Sports/AutoRacing///',
'marketInfo.webmaster_email':'webmaster@miamiherald.com',
'nativo.story.placements':'840170,776813,844318',
'nativo.video.placements':'869316,869315',
'olive.localBrand':'',
'publication.domain':'MiamiHerald.com',
'publication.mediadomain':'media.miamiherald.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'gallery',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script><!-- Header Bidding is disabled, prebid is disabled -->
    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=mi.ads.extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.miamiherald.com/sports/nascar-auto-racing/article237470719.html"
  },

  
  "headline": "Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019",
  "image": "https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_1140/NASCAR_DAY2_DAV19.JPG",
  "datePublished": "2019-11-17T08:17PM-05:00",
  "dateModified": "2019-11-17T08:22PM-05:00",
  "url": "https://www.miamiherald.com/sports/nascar-auto-racing/article237470719.html",
  "thumbnailUrl": "https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_1140/NASCAR_DAY2_DAV19.JPG",
  "articleSection": "NASCAR &amp; Auto Racing",
  "creator": [],
  "keywords": [],
  "author": {
        "name": "Miami Herald",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "://www.miamiherald.com/wps/build/images/miamiherald/logo-lg.png"
        }
      },
  "publisher": {
     "name": "Miami Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.miamiherald.com/wps/build/images/miamiherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "miamiherald",
    "productID": "miamiherald.com:AllMIA-5005"
  },
  
  "description": "",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>







<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "237470719"}'>




    </head>

    

    

    

    

    <body class="gallery wps-body-main   ">
        
    







    
    
    <link href="/wps/build/webpack/css/refresh2018/stand-alone/mastheadFooter2018.03c871eac3ad34c9d2a1.css" rel="stylesheet" type="text/css"/>
    






<!-- WPS upper navbar for subpubs -->











    
        
    
    
    



    

    
        
        
    

    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Miami Herald">
                
                    <img src="/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo">
                
            </a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=miamiherald" aria-label="mcclatchydc">
                
                    <img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo">
                
            </a>
        </div>
    </div>




<section id="flag" class="flag full-bleed standard" role="banner">

    <div id="zone-el-1" class="zone-el hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="237470719"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.miamiherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.miamiherald.com" class="market-logo" aria-label="Miami Herald">
                
                    <img src="/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo">
                
                <h1 class="title-meta">
                    Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019 | Miami Herald
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.miamiherald.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.miamiherald.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.miamiherald.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.miamiherald.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.miamiherald.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.miamiherald.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.miamiherald.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        <a href="https://www.miamiherald.com/e-edition/today" role="menuitem" tabindex="0">
            <svg width="75px" height="15px" viewBox="0 0 75 15" version="1.1" title="e edition logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0.00571428571 12.9716321 0.00571428571 12.9716321 9.99487245 0 9.99487245"></polygon><polygon id="path-3" points="0.129531346 0.1404 10.8538544 0.1404 10.8538544 15 0.129531346 15"></polygon><polygon id="path-5" points="0.0196622105 0.0505185185 10.8867359 0.0505185185 10.8867359 10 0.0196622105 10"></polygon><polygon id="path-7" points="0.220330827 0.0493333333 11.6264662 0.0493333333 11.6264662 9.73377778 0.220330827 9.73377778"></polygon></defs><g id="Home-Page---Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.6"><g id="HomePage---Nav-Open" transform="translate(-42.000000, -114.000000)"><g id="Sections"><g id="edition" transform="translate(42.000000, 114.000000)"><g id="Group-3" transform="translate(0.000000, 2.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M7.60913214,1.01783163 C7.60913214,0.636454082 7.38782262,0.445765306 6.94520357,0.445765306 C6.60472738,0.445765306 6.25573929,0.555778061 5.89823929,0.775803571 C5.54073929,0.995829082 5.19175119,1.28186224 4.851275,1.63390306 C4.51079881,1.98594388 4.18734643,2.36732143 3.88091786,2.77803571 C3.57448929,3.18875 3.31913214,3.58479592 3.11484643,3.96617347 C3.18294167,3.9955102 3.30210833,4.01751276 3.47234643,4.03218112 C3.64258452,4.04684949 3.778775,4.05418367 3.88091786,4.05418367 C4.86829881,4.05418367 5.7365131,3.75348214 6.48556071,3.15207908 C7.23460833,2.55067602 7.60913214,1.84072704 7.60913214,1.01783163 M12.9716321,4.45022959 C12.3928226,5.06630102 11.7033583,5.704375 10.9032393,6.36445153 C10.1031202,7.02452806 9.23490595,7.62593112 8.29859643,8.16866071 C7.3622869,8.71285714 6.39192976,9.15144133 5.387525,9.48881378 C4.38312024,9.82618622 3.38722738,9.99487245 2.39984643,9.99487245 C0.799608333,9.99487245 -0.000510714286,9.37880102 -0.000510714286,8.14665816 C-0.000510714286,7.32522959 0.246334524,6.43779337 0.740025,5.48434949 C1.23371548,4.53237245 1.87210833,3.65080357 2.65520357,2.84404337 C3.43829881,2.03728316 4.29800119,1.36253827 5.23431071,0.819808673 C6.17062024,0.277079082 7.06437024,0.00571428571 7.91556071,0.00571428571 C8.39222738,0.00571428571 8.72419167,0.0790561224 8.91145357,0.225739796 C9.09871548,0.373890306 9.19234643,0.563112245 9.19234643,0.797806122 C9.19234643,1.14984694 9.06466786,1.53122449 8.80931071,1.94193878 C8.55395357,2.3541199 8.17091786,2.7413648 7.66020357,3.10807398 C7.14948929,3.47478316 6.50258452,3.78281888 5.71948929,4.03218112 C4.93639405,4.28154337 4.00008452,4.40622449 2.91056071,4.40622449 C2.74032262,4.6702551 2.55306071,5.08830357 2.348775,5.6603699 C2.14448929,6.23243622 2.04234643,6.81183673 2.04234643,7.39857143 C2.04234643,8.60137755 2.67222738,9.20278061 3.93198929,9.20278061 C4.71508452,9.20278061 5.52371548,9.04289541 6.35788214,8.71872449 C7.19204881,8.39602041 8.00067976,7.99264031 8.783775,7.50858418 C9.56687024,7.02452806 10.2903821,6.49646684 10.9543107,5.92440051 C11.6182393,5.35233418 12.1715131,4.81693878 12.6141321,4.31821429 C12.6822274,4.25954082 12.7588345,4.24633929 12.8439536,4.27420918 C12.9290726,4.30354592 12.9716321,4.36221939 12.9716321,4.45022959" id="Fill-1" fill="#FFFFFF" mask="url(#mask-2)"></path></g><path d="M23,15 L12,15 L12,13.7853061 L13.3471503,13.7853061 L13.3471503,2.21306122 L12,2.21306122 L12,1 L22.2953368,1 L22.2953368,4.25061224 L21.0120898,4.25061224 L20.9274611,3.44734694 C20.8238342,2.58530612 20.6373057,2.21306122 18.566494,2.21306122 L15.5837651,2.21306122 L15.5837651,7.12897959 L17.7806563,7.12897959 C18.8981002,7.12897959 19.0846287,6.93306122 19.1260794,6.30612245 L19.1675302,5.75755102 L20.4507772,5.75755102 L20.4507772,9.67428571 L19.1675302,9.67428571 L19.1260794,9.12571429 C19.0846287,8.49877551 18.8981002,8.30285714 17.7806563,8.30285714 L15.5837651,8.30285714 L15.5837651,13.7853061 L19.0846287,13.7853061 C21.134715,13.7853061 21.4041451,13.4342857 21.4870466,12.4938776 L21.5906736,10.9657143 L23,10.9657143 L23,15 Z" id="Fill-4" fill="#FFFFFF"></path><g id="Group-8" transform="translate(23.000000, 0.000000)"><mask id="mask-4" fill="white"><use xlink:href="#path-3"></use></mask><g id="Clip-7"></g><path d="M7.98219865,12.0554769 L7.98219865,7.29009231 C7.18080635,5.93316923 6.1839525,5.40978462 5.09099673,5.40978462 C3.05982558,5.40978462 2.14115635,7.07524615 2.14115635,9.73093846 C2.14115635,12.5207077 3.25528712,13.7403231 4.99326596,13.7403231 C6.00966596,13.7403231 7.04398327,13.2960923 7.98219865,12.0554769 Z M7.80628327,13.5077077 C6.88924288,14.4963231 5.81420442,15.0003231 4.60234288,15.0003231 C2.12161019,15.0003231 0.129531346,13.0440923 0.129531346,9.73093846 C0.129531346,6.49532308 1.96524096,4.14978462 4.79780442,4.14978462 C6.14648904,4.14978462 7.18080635,4.67478462 7.98219865,5.75870769 L7.98219865,1.32124615 L6.67260635,1.32124615 L6.67260635,0.1404 L9.85700058,0.1404 L9.85700058,13.5674769 L10.8538544,13.5674769 L10.8538544,14.7095538 L7.98219865,14.7095538 L7.98219865,13.5077077 L7.80628327,13.5077077 Z" id="Fill-6" fill="#FFFFFF" mask="url(#mask-4)"></path></g><path d="M35.8379179,1.23435289 C35.8379179,0.548601284 36.5467626,0 37.4862463,0 C38.42573,0 39.1366906,0.548601284 39.1366906,1.23435289 C39.1366906,1.90051159 38.42573,2.44748013 37.4862463,2.44748013 C36.5467626,2.44748013 35.8379179,1.90051159 35.8379179,1.23435289 Z M35,15 L35,13.9027974 L36.294964,13.9027974 L36.294964,5.77664091 L35,5.77664091 L35,4.62229237 L38.705036,4.62229237 L38.705036,13.9027974 L40,13.9027974 L40,15 L35,15 Z" id="Fill-9" fill="#FFFFFF"></path><path d="M41.8824096,12.1060906 L41.8824096,5.6726447 L40,5.6726447 L40,4.71561663 L40.6477108,4.63572843 C41.7204819,4.49877722 42.266988,4.08955398 42.4289157,2.38907651 L42.5706024,1 L43.8238554,1 L43.8238554,4.51997205 L47,4.51997205 L47,5.6726447 L43.8238554,5.6726447 L43.8238554,11.8321882 C43.8238554,13.2212647 44.3298795,13.7299406 45.4228916,13.7299406 C45.9677108,13.7299406 46.4737349,13.5929894 47,13.4169093 L47,14.6087108 C46.4939759,14.8630488 45.7062651,15 44.8966265,15 C43.0142169,15 41.8824096,14.1782928 41.8824096,12.1060906" id="Fill-11" fill="#FFFFFF"></path><path d="M46.8379179,1.23435289 C46.8379179,0.548601284 47.5467626,0 48.4862463,0 C49.42573,0 50.1366906,0.548601284 50.1366906,1.23435289 C50.1366906,1.90051159 49.42573,2.44748013 48.4862463,2.44748013 C47.5467626,2.44748013 46.8379179,1.90051159 46.8379179,1.23435289 Z M46,15 L46,13.9027974 L47.294964,13.9027974 L47.294964,5.77664091 L46,5.77664091 L46,4.62229237 L49.705036,4.62229237 L49.705036,13.9027974 L51,13.9027974 L51,15 L46,15 Z" id="Fill-13" fill="#FFFFFF"></path><g id="Group-17" transform="translate(52.000000, 5.000000)"><mask id="mask-6" fill="white"><use xlink:href="#path-5"></use></mask><g id="Clip-16"></g><path d="M2.10194484,5.02533333 C2.10194484,7.58385185 3.29697905,8.93496296 5.44288221,8.93496296 C7.58706589,8.93496296 8.78381958,7.58385185 8.78381958,5.02533333 C8.78381958,2.44903704 7.58706589,1.1157037 5.44288221,1.1157037 C3.29697905,1.1157037 2.10194484,2.44903704 2.10194484,5.02533333 M10.8867359,5.02533333 C10.8867359,8.01051852 8.61875011,10.0001481 5.44288221,10.0001481 C2.26701432,10.0001481 0.0196622105,8.01051852 0.0196622105,5.02533333 C0.0196622105,2.04014815 2.26701432,0.0505185185 5.44288221,0.0505185185 C8.61875011,0.0505185185 10.8867359,2.04014815 10.8867359,5.02533333" id="Fill-15" fill="#FFFFFF" mask="url(#mask-6)"></path></g><g id="Group-20" transform="translate(63.000000, 5.000000)"><mask id="mask-8" fill="white"><use xlink:href="#path-7"></use></mask><g id="Clip-19"></g><path d="M0.220330827,9.73377778 L0.220330827,8.73822222 L1.32469173,8.73822222 L1.32469173,1.36488889 L0.220330827,1.36488889 L0.220330827,0.317481481 L3.40168421,0.317481481 L3.40168421,1.52488889 L3.53160902,1.52488889 C4.59266165,0.707111111 5.71687218,0.0493333333 7.40589474,0.0493333333 C9.35476692,0.0493333333 10.5222857,1.00933333 10.5222857,2.84044444 L10.5222857,8.73822222 L11.6266466,8.73822222 L11.6266466,9.73377778 L7.0161203,9.73377778 L7.0161203,8.73822222 L8.44529323,8.73822222 L8.44529323,3.49822222 C8.44529323,2.076 7.96890226,1.41822222 6.56138346,1.41822222 C5.39386466,1.41822222 4.41942857,1.84488889 3.40168421,2.52044444 L3.40168421,8.73822222 L4.83085714,8.73822222 L4.83085714,9.73377778 L0.220330827,9.73377778 Z" id="Fill-18" fill="#FFFFFF" mask="url(#mask-8)"></path></g></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Site Information</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    About Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/site-services/store/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Herald Store
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/rss/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    RSS Feeds
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/e-edition/special" role="menuitem" tabindex="0" role="menuitem">
                                    Special Sections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://miamiherald.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Advertise</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/advertise/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Advertise with Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.miamiheraldmedia.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Media Kit
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Mobile</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile Apps &amp; eReaders
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Social</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Facebook
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://twitter.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Twitter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://instagram.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Instagram
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.youtube.com/user/miamiherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    YouTube
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Sections</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    South Florida
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/community/miami-dade/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Miami-Dade
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/community/broward/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Broward
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/community/florida-keys/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Florida Keys
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Florida
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weird News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weather
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">National &amp; World</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/world/americas/colombia/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Colombia
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/national/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    National
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/world/americas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Americas
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/world/americas/cuba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cuba
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/world/americas/guantanamo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Guantánamo
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/world/americas/haiti/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Haiti
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/nation-world/world/americas/venezuela/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Venezuela
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Local Issues</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Environment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health Care
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/in-depth/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    In Depth
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/issues-ideas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Issues &amp; Ideas
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Traffic
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Sections</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Blogs &amp; Columnists
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Pro &amp; College</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Miami Dolphins
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/nba/miami-heat/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Miami Heat
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/mlb/miami-marlins/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Miami Marlins
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/nhl/florida-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Florida Panthers
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    College Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/college/acc/university-of-miami/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    University of Miami
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/college/conference-usa/florida-international-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Florida International
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/college/sec/university-of-florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    University of Florida
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/college/acc/florida-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Florida State University
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">More Sports</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High School Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Auto Racing
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/fighting/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fighting
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Golf
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/horse-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horse Racing
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/mls/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Soccer
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/tennis/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Tennis
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/youth-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Youth Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/other-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Other Sports
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Florida Influencer Series
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Sections</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/biz-monday/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business Monday
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/banking/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Banking
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/international-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    International Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    National Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Personal Finance
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/topics/resource-miami-real-estate/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Real Estate News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Small Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Technology
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/tourism-cruises/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Tourism &amp; Cruises
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Workplace
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/business-plan-challenge/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business Plan Challenge
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/biz-columns-blogs/cindy-krischer-goodman/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cindy Krischer Goodman
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://miamiherald.typepad.com/the-starting-gate/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Starting Gate
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://miamiherald.typepad.com/worklifebalancingact/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Work/Life Balancing Act
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/biz-columns-blogs/movers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movers
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Sections</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/advice/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Advice
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fashion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Food &amp; Drink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health &amp; Fitness
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Home &amp; Garden
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Pets
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/food-drink/recipes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Recipes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Travel
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/food-drink/wine/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Wine
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/liv-columns-blogs/dave-barry/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Dave Barry
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/liv-columns-blogs/ana-veciana-suarez/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Ana Veciana-Suarez
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.flashbackmiami.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Flashback Miami
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">More Living</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/community/gay-south-florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    LGBTQ South Florida
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/community/gay-south-florida/palette-magazine/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Palette Magazine
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.miamiindulge.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Indulge Magazine
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=south#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    South Florida Album
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=broward#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Broward Album
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Sections</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Books
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.miamiherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Games &amp; Puzzles
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Music &amp; Nightlife
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    People
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Performing Arts
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Restaurants
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    TV
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/visual-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Visual Arts
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/ent-columns-blogs/jose-lambiet/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Jose Lambiet
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/ent-columns-blogs/scene-in-the-tropics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Lesley Abravanel
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">More Entertainment</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://events.miami.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Events Calendar
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.miami.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Miami.com
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/contests/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contests &amp; Promotions
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Sections</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorials
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Op-Ed
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorial Cartoons
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/editorial-cartoons/jim-morin/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Jim Morin
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters to the Editor
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/op-ed/from-our-inbox/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    From Our Inbox
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/op-ed/speak-up/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Speak Up
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/editorial-board/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Meet the Editorial Board
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Influencers Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/site-services/blog-directory/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Blog Directory
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/site-services/columnist-directory/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Columnist Directory
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/news-columns-blogs/andres-oppenheimer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Andres Oppenheimer
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/opn-columns-blogs/carl-hiaasen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Carl Hiaasen
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/opinion/opn-columns-blogs/leonard-pitts-jr/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Leonard Pitts Jr.
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/news-columns-blogs/fabiola-santiago/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fabiola Santiago
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Obituaries
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Obituaries in the News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://miamiherald.adperfect.com/default.html?pubid=C0A801CE0802819AAFprs2AF9E03&amp;catid=471" role="menuitem" tabindex="0" role="menuitem">
                                    Place an Obituary
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">
                                    Weather Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Crime Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    
                        <div role="none">
                            
                                <a href="http://miamiherald.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Place an ad
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.miamiherald.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Classifieds
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/announcements/search" role="menuitem" tabindex="0" role="menuitem">
                                    Announcements
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/rentals/search" role="menuitem" tabindex="0" role="menuitem">
                                    Apartments
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/auctions-sales/search#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Auctions/Sales
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/commercial-real-estate-for-sale/search" role="menuitem" tabindex="0" role="menuitem">
                                    Commercial Real Estate
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://jobs.miamiherald.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Employment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/garage-sales/search" role="menuitem" tabindex="0" role="menuitem">
                                    Garage Sales
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/legals/search" role="menuitem" tabindex="0" role="menuitem">
                                    Legals
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/merchandise/search" role="menuitem" tabindex="0" role="menuitem">
                                    Merchandise
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Obituaries
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/pets-animals/search" role="menuitem" tabindex="0" role="menuitem">
                                    Pets
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.legalnotice.org/pl/miamiherald/landing1.aspx/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Public Notices
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://classifieds.miamiherald.com/fl/business-services/search" role="menuitem" tabindex="0" role="menuitem">
                                    Services
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://floridapublicnotices.com/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
            <a href="https://jobs.miamiherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.miamiherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
            <a href="https://www.miamiherald.com/miami-com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
            <a href="https://www.miamiherald.com/indulge/#navlink=subnav" tabindex="0" role="menuitem">Indulge</a>
        
</nav>



        
<section class="container-fluid gallery-bg main-content" role="main">
    








        


<section class="container gallery-page " role="main">
    <div id="wallpaper-ad"></div>
    <div class="row">
        <div class="col-sm-12 col-md-10 col-md-offset-1 top-gallery element-spacing-medium">
            <h2 class="heading section-main-heading">
                NASCAR & Auto Racing
            </h2>
            <div class="teaser ">
                <time id="publish_date_gallery" class="gallery-published-date publish-date">
                    November 17, 2019 08:17 PM<span></span>
                </time>
                <time id="update_date_gallery" class="update-date gallery-published-date" data-originalDate="1574040145">
                </time>
            </div>
            <div class="opinion gallery-headline ">
                <div class="teaser ">
                    <h3 class="title ">
                        Photo Gallery: NASCAR at Homestead | Sunday, November 17, 2019
                    </h3>
                </div>
            </div>
            
            
            <div class="hidden-xs share-tools-wrapper">
                
    <div class="opinion gallery-share-icons ">
        <div class="teaser ">
            <ul class="share-icons">
                <li class="facebook">
                    
                        <a class="facebook-share" title=

    "Share on Facebook"

 aria-label=

    "Share on Facebook"

 href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
                    
                    <div class="glyphicon glyphicon-facebook"></div>
                </li>
                <li class="twitter">
                    <a class="twitter-share" title=

    "Share on Twitter"

 aria-label=

    "Share on Twitter"

 href="https://twitter.com/share?text=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019&url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" ></a>
                    <div class="glyphicon glyphicon-twitter"></div>
                </li>
                <li class="email">
                    <a class="email-share" title=

    "Share by Email"

 aria-label=

    "Share on Twitter"

 href="mailto:?subject=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019&body=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html"></a>
                    <div class="glyphicon glyphicon-envelope"></div>
                </li>
                <li class="more" onclick="return true">
                    <ul class="share-options">
                        <li class="linked-in">
                            <a class="linked-in-share" title=

    "Share on LinkedIn"

 aria-label=

    "Share on LinkedIn"

 href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html&title=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019">
                                <span class="glyphicon glyphicon-linkedin"></span>LinkedIn
                            </a>
                        </li>
                        <li class="google">
                            <a class="google-share" title=

    "Share on Google Plus"

 aria-label=

    "Share on Google Plus"

 href="https://plus.google.com/share?url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Google Plus">
                                <span class="glyphicon glyphicon-google-plus"></span>Google+
                            </a>
                        </li>
                        <li class="pinterest">
                            <a class="pinterest-share" title=

    "Share on Pinterest"

 aria-label=

    "Share on Pinterest"

  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html&description=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019">
                                <span class="glyphicon glyphicon-pinterest-p"></span>Pinterest
                            </a>
                        </li>
                        <li class="reddit">
                            <a class="reddit-share" title=

    "Share on Reddit"

 aria-label=

    "Share on Reddit"

  href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html">
                                <span class="glyphicon glyphicon-reddit"></span>Reddit
                            </a>
                        </li>
                        <li class="print">
                            <a title=

    "Print"

 aria-label=

    "Print"

 href="javascript:window.print();" >
                            <span class="glyphicon glyphicon-print"></span>

    Print


                            </a>
                        </li>
                        <li class="reprints">
                            <a title=

    "Reprints"

 aria-label=

    "Reprints"

 href="//www.mcclatchyreprints.com">

    Order Reprint of this Story

</a>
                        </li>
                    </ul>
                    <div class="glyphicon glyphicon-share"></div>
                </li>
            </ul>
        </div>
    </div>

            </div>
            
            
                
                
                
                
                


    


    
    
    
    <div class="story-gallery gallery-lead-carousel">
        <div id="slick-gallery-container-237470699" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="237470699">
                
                    <script type="text/javascript">
                        jQuery(document).ready(function () {
                            mi.galleryCarousel.init({
                                id: '237470699',
                                size: '15',
                                type: 'gallery-lead-carousel',
                                adds: ''
                            })
                        });
                    </script>
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_160/NASCAR_DAY2_DAV19.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_320/NASCAR_DAY2_DAV19.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_480/NASCAR_DAY2_DAV19.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_640/NASCAR_DAY2_DAV19.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_768/NASCAR_DAY2_DAV19.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_960/NASCAR_DAY2_DAV19.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/9f1bw4/picture237470699/alternates/FREE_1140/NASCAR_DAY2_DAV19.JPG" data-width-1140></span>
                                <img alt="Kyle Busch (18) crosses the finish line and wins the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch (18) crosses the finish line and wins the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch (18) crosses the finish line and wins the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Daniel A. Varela</span>
                                        
                                        
                                            <span class="credits">dvarela@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/nrpd8b/picture237470634/alternates/FREE_160/Nascar_Day_2_MJO_12(2).JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/nrpd8b/picture237470634/alternates/FREE_320/Nascar_Day_2_MJO_12(2).JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/nrpd8b/picture237470634/alternates/FREE_480/Nascar_Day_2_MJO_12(2).JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/nrpd8b/picture237470634/alternates/FREE_640/Nascar_Day_2_MJO_12(2).JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/nrpd8b/picture237470634/alternates/FREE_768/Nascar_Day_2_MJO_12(2).JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/nrpd8b/picture237470634/alternates/FREE_960/Nascar_Day_2_MJO_12(2).JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/nrpd8b/picture237470634/alternates/FREE_1140/Nascar_Day_2_MJO_12(2).JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 holds the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 holds the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 holds the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/wejvo2/picture237470684/alternates/FREE_160/NASCAR_DAY2_DAV15(2).JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/wejvo2/picture237470684/alternates/FREE_320/NASCAR_DAY2_DAV15(2).JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/wejvo2/picture237470684/alternates/FREE_480/NASCAR_DAY2_DAV15(2).JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/wejvo2/picture237470684/alternates/FREE_640/NASCAR_DAY2_DAV15(2).JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/wejvo2/picture237470684/alternates/FREE_768/NASCAR_DAY2_DAV15(2).JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/wejvo2/picture237470684/alternates/FREE_960/NASCAR_DAY2_DAV15(2).JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/wejvo2/picture237470684/alternates/FREE_1140/NASCAR_DAY2_DAV15(2).JPG" data-width-1140></span>
                                <img alt="Kyle Busch (18) lifts the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch (18) lifts the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch (18) lifts the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Daniel A. Varela</span>
                                        
                                        
                                            <span class="credits">dvarela@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/bqx8ra/picture237470704/alternates/FREE_160/NASCAR_DAY2_DAV16.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/bqx8ra/picture237470704/alternates/FREE_320/NASCAR_DAY2_DAV16.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/bqx8ra/picture237470704/alternates/FREE_480/NASCAR_DAY2_DAV16.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/bqx8ra/picture237470704/alternates/FREE_640/NASCAR_DAY2_DAV16.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/bqx8ra/picture237470704/alternates/FREE_768/NASCAR_DAY2_DAV16.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/bqx8ra/picture237470704/alternates/FREE_960/NASCAR_DAY2_DAV16.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/bqx8ra/picture237470704/alternates/FREE_1140/NASCAR_DAY2_DAV16.JPG" data-width-1140></span>
                                <img alt="Kyle Busch (18) poses next to the race trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch (18) poses next to the race trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch (18) poses next to the race trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Daniel A. Varela</span>
                                        
                                        
                                            <span class="credits">dvarela@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/25r3hk/picture237470629/alternates/FREE_160/Nascar_Day_2_MJO_10.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/25r3hk/picture237470629/alternates/FREE_320/Nascar_Day_2_MJO_10.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/25r3hk/picture237470629/alternates/FREE_480/Nascar_Day_2_MJO_10.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/25r3hk/picture237470629/alternates/FREE_640/Nascar_Day_2_MJO_10.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/25r3hk/picture237470629/alternates/FREE_768/Nascar_Day_2_MJO_10.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/25r3hk/picture237470629/alternates/FREE_960/Nascar_Day_2_MJO_10.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/25r3hk/picture237470629/alternates/FREE_1140/Nascar_Day_2_MJO_10.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 celebrates with his family after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 celebrates with his family after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 celebrates with his family after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/u22o85/picture237470614/alternates/FREE_160/Nascar_Day_2_MJO_5.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/u22o85/picture237470614/alternates/FREE_320/Nascar_Day_2_MJO_5.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/u22o85/picture237470614/alternates/FREE_480/Nascar_Day_2_MJO_5.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/u22o85/picture237470614/alternates/FREE_640/Nascar_Day_2_MJO_5.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/u22o85/picture237470614/alternates/FREE_768/Nascar_Day_2_MJO_5.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/u22o85/picture237470614/alternates/FREE_960/Nascar_Day_2_MJO_5.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/u22o85/picture237470614/alternates/FREE_1140/Nascar_Day_2_MJO_5.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 pit crew members celebrate after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 pit crew members celebrate after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 pit crew members celebrate after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/28k3rj/picture237470624/alternates/FREE_160/Nascar_Day_2_MJO_6.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/28k3rj/picture237470624/alternates/FREE_320/Nascar_Day_2_MJO_6.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/28k3rj/picture237470624/alternates/FREE_480/Nascar_Day_2_MJO_6.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/28k3rj/picture237470624/alternates/FREE_640/Nascar_Day_2_MJO_6.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/28k3rj/picture237470624/alternates/FREE_768/Nascar_Day_2_MJO_6.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/28k3rj/picture237470624/alternates/FREE_960/Nascar_Day_2_MJO_6.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/28k3rj/picture237470624/alternates/FREE_1140/Nascar_Day_2_MJO_6.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 pit crew members celebrate after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 pit crew members celebrate after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 pit crew members celebrate after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/n18ban/picture237470664/alternates/FREE_160/Nascar_Day_2_MJO_7.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/n18ban/picture237470664/alternates/FREE_320/Nascar_Day_2_MJO_7.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/n18ban/picture237470664/alternates/FREE_480/Nascar_Day_2_MJO_7.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/n18ban/picture237470664/alternates/FREE_640/Nascar_Day_2_MJO_7.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/n18ban/picture237470664/alternates/FREE_768/Nascar_Day_2_MJO_7.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/n18ban/picture237470664/alternates/FREE_960/Nascar_Day_2_MJO_7.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/n18ban/picture237470664/alternates/FREE_1140/Nascar_Day_2_MJO_7.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 celebrates after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 celebrates after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 celebrates after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/uaeor8/picture237470649/alternates/FREE_160/Nascar_Day_2_MJO_3(2).JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/uaeor8/picture237470649/alternates/FREE_320/Nascar_Day_2_MJO_3(2).JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/uaeor8/picture237470649/alternates/FREE_480/Nascar_Day_2_MJO_3(2).JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/uaeor8/picture237470649/alternates/FREE_640/Nascar_Day_2_MJO_3(2).JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/uaeor8/picture237470649/alternates/FREE_768/Nascar_Day_2_MJO_3(2).JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/uaeor8/picture237470649/alternates/FREE_960/Nascar_Day_2_MJO_3(2).JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/uaeor8/picture237470649/alternates/FREE_1140/Nascar_Day_2_MJO_3(2).JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 races during the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 races during the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 races during the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/ta9q4r/picture237470619/alternates/FREE_160/Nascar_Day_2_MJO_9.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/ta9q4r/picture237470619/alternates/FREE_320/Nascar_Day_2_MJO_9.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/ta9q4r/picture237470619/alternates/FREE_480/Nascar_Day_2_MJO_9.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/ta9q4r/picture237470619/alternates/FREE_640/Nascar_Day_2_MJO_9.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/ta9q4r/picture237470619/alternates/FREE_768/Nascar_Day_2_MJO_9.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/ta9q4r/picture237470619/alternates/FREE_960/Nascar_Day_2_MJO_9.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/ta9q4r/picture237470619/alternates/FREE_1140/Nascar_Day_2_MJO_9.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 celebrates with his team after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 celebrates with his team after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 celebrates with his team after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/h6yypz/picture237470659/alternates/FREE_160/Nascar_Day_2_MJO_13.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/h6yypz/picture237470659/alternates/FREE_320/Nascar_Day_2_MJO_13.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/h6yypz/picture237470659/alternates/FREE_480/Nascar_Day_2_MJO_13.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/h6yypz/picture237470659/alternates/FREE_640/Nascar_Day_2_MJO_13.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/h6yypz/picture237470659/alternates/FREE_768/Nascar_Day_2_MJO_13.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/h6yypz/picture237470659/alternates/FREE_960/Nascar_Day_2_MJO_13.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/h6yypz/picture237470659/alternates/FREE_1140/Nascar_Day_2_MJO_13.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 kisses his wife after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 kisses his wife after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 kisses his wife after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/yxnp4s/picture237470689/alternates/FREE_160/NASCAR_DAY2_DAV20.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/yxnp4s/picture237470689/alternates/FREE_320/NASCAR_DAY2_DAV20.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/yxnp4s/picture237470689/alternates/FREE_480/NASCAR_DAY2_DAV20.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/yxnp4s/picture237470689/alternates/FREE_640/NASCAR_DAY2_DAV20.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/yxnp4s/picture237470689/alternates/FREE_768/NASCAR_DAY2_DAV20.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/yxnp4s/picture237470689/alternates/FREE_960/NASCAR_DAY2_DAV20.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/yxnp4s/picture237470689/alternates/FREE_1140/NASCAR_DAY2_DAV20.JPG" data-width-1140></span>
                                <img alt="Kyle Busch (18) hugs his son Brexton Locke Busch next to his wife Samantha after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch (18) hugs his son Brexton Locke Busch next to his wife Samantha after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch (18) hugs his son Brexton Locke Busch next to his wife Samantha after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Daniel A. Varela</span>
                                        
                                        
                                            <span class="credits">dvarela@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/qmxky2/picture237470674/alternates/FREE_160/Nascar_Day_2_MJO_11.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/qmxky2/picture237470674/alternates/FREE_320/Nascar_Day_2_MJO_11.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/qmxky2/picture237470674/alternates/FREE_480/Nascar_Day_2_MJO_11.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/qmxky2/picture237470674/alternates/FREE_640/Nascar_Day_2_MJO_11.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/qmxky2/picture237470674/alternates/FREE_768/Nascar_Day_2_MJO_11.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/qmxky2/picture237470674/alternates/FREE_960/Nascar_Day_2_MJO_11.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/qmxky2/picture237470674/alternates/FREE_1140/Nascar_Day_2_MJO_11.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 celebrates after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 celebrates after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 celebrates after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/xwl79p/picture237470639/alternates/FREE_160/Nascar_Day_2_MJO_12.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/xwl79p/picture237470639/alternates/FREE_320/Nascar_Day_2_MJO_12.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/xwl79p/picture237470639/alternates/FREE_480/Nascar_Day_2_MJO_12.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/xwl79p/picture237470639/alternates/FREE_640/Nascar_Day_2_MJO_12.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/xwl79p/picture237470639/alternates/FREE_768/Nascar_Day_2_MJO_12.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/xwl79p/picture237470639/alternates/FREE_960/Nascar_Day_2_MJO_12.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/xwl79p/picture237470639/alternates/FREE_1140/Nascar_Day_2_MJO_12.JPG" data-width-1140></span>
                                <img alt="Kyle Busch #18 holds the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch #18 holds the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch #18 holds the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">MATIAS J. OCNER</span>
                                        
                                        
                                            <span class="credits">mocner@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.miamiherald.com/latest-news/tef0ew/picture237470679/alternates/FREE_160/NASCAR_DAY2_DAV15.JPG" data-width-160></span>
                                <span data-src="https://www.miamiherald.com/latest-news/tef0ew/picture237470679/alternates/FREE_320/NASCAR_DAY2_DAV15.JPG" data-width-320></span>
                                <span data-src="https://www.miamiherald.com/latest-news/tef0ew/picture237470679/alternates/FREE_480/NASCAR_DAY2_DAV15.JPG" data-width-480></span>
                                <span data-src="https://www.miamiherald.com/latest-news/tef0ew/picture237470679/alternates/FREE_640/NASCAR_DAY2_DAV15.JPG" data-width-640></span>
                                <span data-src="https://www.miamiherald.com/latest-news/tef0ew/picture237470679/alternates/FREE_768/NASCAR_DAY2_DAV15.JPG" data-width-768></span>
                                <span data-src="https://www.miamiherald.com/latest-news/tef0ew/picture237470679/alternates/FREE_960/NASCAR_DAY2_DAV15.JPG" data-width-960></span>
                                <span data-src="https://www.miamiherald.com/latest-news/tef0ew/picture237470679/alternates/FREE_1140/NASCAR_DAY2_DAV15.JPG" data-width-1140></span>
                                <img alt="Kyle Busch (18) lifts the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." title="Kyle Busch (18) lifts the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019." />
                                <div class="caption">
                                    <span class="caption-text">Kyle Busch (18) lifts the trophy after winning the Homestead-Miami Speedway NASCAR 21st Annual Ford EcoBoost 400 Monster Energy Series in Homestead, Florida on Sunday, Nov. 17, 2019. </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Daniel A. Varela</span>
                                        
                                        
                                            <span class="credits">dvarela@miamiherald.com</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  gallery-lead-carousel"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 15
                        </div>
                    </div>
                
            </div>
            
                <div class="caption-toggle">i</div>
                <div class="current-caption hidden-xs ">
                    <span class="caption-text"></span>
                </div>
            
        </div>
    </div>
    


            
            <div class="visible-xs share-tools-wrapper">
                
    <div class="opinion gallery-share-icons ">
        <div class="teaser ">
            <ul class="share-icons">
                <li class="facebook">
                    
                        <a class="facebook-share" title=

    "Share on Facebook"

 aria-label=

    "Share on Facebook"

 href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
                    
                    <div class="glyphicon glyphicon-facebook"></div>
                </li>
                <li class="twitter">
                    <a class="twitter-share" title=

    "Share on Twitter"

 aria-label=

    "Share on Twitter"

 href="https://twitter.com/share?text=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019&url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" ></a>
                    <div class="glyphicon glyphicon-twitter"></div>
                </li>
                <li class="email">
                    <a class="email-share" title=

    "Share by Email"

 aria-label=

    "Share on Twitter"

 href="mailto:?subject=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019&body=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html"></a>
                    <div class="glyphicon glyphicon-envelope"></div>
                </li>
                <li class="more" onclick="return true">
                    <ul class="share-options">
                        <li class="linked-in">
                            <a class="linked-in-share" title=

    "Share on LinkedIn"

 aria-label=

    "Share on LinkedIn"

 href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html&title=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019">
                                <span class="glyphicon glyphicon-linkedin"></span>LinkedIn
                            </a>
                        </li>
                        <li class="google">
                            <a class="google-share" title=

    "Share on Google Plus"

 aria-label=

    "Share on Google Plus"

 href="https://plus.google.com/share?url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Google Plus">
                                <span class="glyphicon glyphicon-google-plus"></span>Google+
                            </a>
                        </li>
                        <li class="pinterest">
                            <a class="pinterest-share" title=

    "Share on Pinterest"

 aria-label=

    "Share on Pinterest"

  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html&description=Photo%20Gallery%3A%20NASCAR%20at%20Homestead%20%7C%20Sunday%2C%20November%2017%2C%202019">
                                <span class="glyphicon glyphicon-pinterest-p"></span>Pinterest
                            </a>
                        </li>
                        <li class="reddit">
                            <a class="reddit-share" title=

    "Share on Reddit"

 aria-label=

    "Share on Reddit"

  href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Fnascar-auto-racing%2Farticle237470719.html">
                                <span class="glyphicon glyphicon-reddit"></span>Reddit
                            </a>
                        </li>
                        <li class="print">
                            <a title=

    "Print"

 aria-label=

    "Print"

 href="javascript:window.print();" >
                            <span class="glyphicon glyphicon-print"></span>

    Print


                            </a>
                        </li>
                        <li class="reprints">
                            <a title=

    "Reprints"

 aria-label=

    "Reprints"

 href="//www.mcclatchyreprints.com">

    Order Reprint of this Story

</a>
                        </li>
                    </ul>
                    <div class="glyphicon glyphicon-share"></div>
                </li>
            </ul>
        </div>
    </div>

            </div>
        </div>
    </div>
    

<div id="gallery-nav" class="portable-menu">


    
        
         <h2 class="mi-button pull-left"> More Galleries</h2>
        
    
        
    
    
        
    
        
                
 
                        <div class="mi-button pull-left" aria-hidden="false">
                            <div class="teaser ">
                                <a href="https://www.miamiherald.com/news/galleries">News</a>
                            </div>
                        </div>  
 
                
 
                        <div class="mi-button pull-left" aria-hidden="false">
                            <div class="teaser ">
                                <a href="https://www.miamiherald.com/sports/galleries">Sports</a>
                            </div>
                        </div>  
 
                
 
                        <div class="mi-button pull-left" aria-hidden="false">
                            <div class="teaser ">
                                <a href="https://www.miamiherald.com/living/galleries">Living</a>
                            </div>
                        </div>  
 
                
 
                        <div class="mi-button pull-left" aria-hidden="false">
                            <div class="teaser ">
                                <a href="https://www.miamiherald.com/entertainment/galleries">Entertainment</a>
                            </div>
                        </div>  
 
                
 
                        <div class="mi-button pull-left" aria-hidden="false">
                            <div class="teaser ">
                                <a href="https://www.miamiherald.com/opinion/galleries">Editorial Cartoons</a>
                            </div>
                        </div>  
 
                
 
        
    
</div>


    
        <div id="galleries-group-1" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article237445829.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/latest-news/s4sr0z/picture237454759/alternates/LANDSCAPE_400/Nascar_Day_1_MJO_17.JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/s4sr0z/picture237454759/alternates/LANDSCAPE_320/Nascar_Day_1_MJO_17.JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/s4sr0z/picture237454759/alternates/LANDSCAPE_320/Nascar_Day_1_MJO_17.JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/s4sr0z/picture237454759/alternates/LANDSCAPE_200/Nascar_Day_1_MJO_17.JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/s4sr0z/picture237454759/alternates/LANDSCAPE_160/Nascar_Day_1_MJO_17.JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/s4sr0z/picture237454759/alternates/LANDSCAPE_160/Nascar_Day_1_MJO_17.JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/latest-news/s4sr0z/picture237454759/alternates/LANDSCAPE_160/Nascar_Day_1_MJO_17.JPG"  alt="Photo Gallery: NASCAR at Homestead | Saturday, November 16, 2019" title="Photo Gallery: NASCAR at Homestead | Saturday, November 16, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article237445829.html">Photo Gallery: NASCAR at Homestead | Saturday, November 16, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article221876530.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/1q51r2/picture221879925/alternates/LANDSCAPE_400/22NASCAR_SUNDAY%20(2)" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/1q51r2/picture221879925/alternates/LANDSCAPE_320/22NASCAR_SUNDAY%20(2)" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/1q51r2/picture221879925/alternates/LANDSCAPE_320/22NASCAR_SUNDAY%20(2)" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/1q51r2/picture221879925/alternates/LANDSCAPE_200/22NASCAR_SUNDAY%20(2)" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/1q51r2/picture221879925/alternates/LANDSCAPE_160/22NASCAR_SUNDAY%20(2)" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/1q51r2/picture221879925/alternates/LANDSCAPE_160/22NASCAR_SUNDAY%20(2)" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/1q51r2/picture221879925/alternates/LANDSCAPE_160/22NASCAR_SUNDAY%20(2)"  alt="Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Sun, Nov. 18, 2018" title="Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Sun, Nov. 18, 2018" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article221876530.html">Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Sun, Nov. 18, 2018</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article221841625.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/x5lsw6/picture221849760/alternates/LANDSCAPE_400/1895NASCAR111718%20(2)" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/x5lsw6/picture221849760/alternates/LANDSCAPE_320/1895NASCAR111718%20(2)" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/x5lsw6/picture221849760/alternates/LANDSCAPE_320/1895NASCAR111718%20(2)" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/x5lsw6/picture221849760/alternates/LANDSCAPE_200/1895NASCAR111718%20(2)" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/x5lsw6/picture221849760/alternates/LANDSCAPE_160/1895NASCAR111718%20(2)" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/x5lsw6/picture221849760/alternates/LANDSCAPE_160/1895NASCAR111718%20(2)" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/x5lsw6/picture221849760/alternates/LANDSCAPE_160/1895NASCAR111718%20(2)"  alt="Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Sat, Nov. 17, 2018" title="Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Sat, Nov. 17, 2018" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article221841625.html">Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Sat, Nov. 17, 2018</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article221771065.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/na7mrz/picture221782320/alternates/LANDSCAPE_400/008MENCSDS%20(2)" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/na7mrz/picture221782320/alternates/LANDSCAPE_320/008MENCSDS%20(2)" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/na7mrz/picture221782320/alternates/LANDSCAPE_320/008MENCSDS%20(2)" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/na7mrz/picture221782320/alternates/LANDSCAPE_200/008MENCSDS%20(2)" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/na7mrz/picture221782320/alternates/LANDSCAPE_160/008MENCSDS%20(2)" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/na7mrz/picture221782320/alternates/LANDSCAPE_160/008MENCSDS%20(2)" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/na7mrz/picture221782320/alternates/LANDSCAPE_160/008MENCSDS%20(2)"  alt="Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Fri., Nov 16, 2018" title="Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Fri., Nov 16, 2018" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article221771065.html">Photo Gallery: NASCAR Championship Weekend at Homestead Speedway | Fri., Nov 16, 2018</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article185539268.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/gu0dj7/picture185539078/alternates/LANDSCAPE_400/05FORDECOBOOST400" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/gu0dj7/picture185539078/alternates/LANDSCAPE_320/05FORDECOBOOST400" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/gu0dj7/picture185539078/alternates/LANDSCAPE_320/05FORDECOBOOST400" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/gu0dj7/picture185539078/alternates/LANDSCAPE_200/05FORDECOBOOST400" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/gu0dj7/picture185539078/alternates/LANDSCAPE_160/05FORDECOBOOST400" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/gu0dj7/picture185539078/alternates/LANDSCAPE_160/05FORDECOBOOST400" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/gu0dj7/picture185539078/alternates/LANDSCAPE_160/05FORDECOBOOST400"  alt="Photo gallery: NASCAR Ford Ecoboost 400 | Sun., Nov. 19, 2017" title="Photo gallery: NASCAR Ford Ecoboost 400 | Sun., Nov. 19, 2017" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article185539268.html">Photo gallery: NASCAR Ford Ecoboost 400 | Sun., Nov. 19, 2017</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article185453513.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/adlmcw/picture185453133/alternates/LANDSCAPE_400/009%20Ford%20EcoBoost%20300%20DS" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/adlmcw/picture185453133/alternates/LANDSCAPE_320/009%20Ford%20EcoBoost%20300%20DS" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/adlmcw/picture185453133/alternates/LANDSCAPE_320/009%20Ford%20EcoBoost%20300%20DS" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/adlmcw/picture185453133/alternates/LANDSCAPE_200/009%20Ford%20EcoBoost%20300%20DS" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/adlmcw/picture185453133/alternates/LANDSCAPE_160/009%20Ford%20EcoBoost%20300%20DS" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/adlmcw/picture185453133/alternates/LANDSCAPE_160/009%20Ford%20EcoBoost%20300%20DS" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/adlmcw/picture185453133/alternates/LANDSCAPE_160/009%20Ford%20EcoBoost%20300%20DS"  alt="Photo Gallery: NASCAR XFINITY Series Ford EcoBoost 300 Championship at Homestead-Miami Speedway, Nov. 18, 2017" title="Photo Gallery: NASCAR XFINITY Series Ford EcoBoost 300 Championship at Homestead-Miami Speedway, Nov. 18, 2017" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article185453513.html">Photo Gallery: NASCAR XFINITY Series Ford EcoBoost 300 Championship at Homestead-Miami Speedway, Nov. 18, 2017</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article128006779.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/hzoxn5/picture128006724/alternates/LANDSCAPE_400/215ROCRace22%20SPT%20PPP" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/hzoxn5/picture128006724/alternates/LANDSCAPE_320/215ROCRace22%20SPT%20PPP" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/hzoxn5/picture128006724/alternates/LANDSCAPE_320/215ROCRace22%20SPT%20PPP" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/hzoxn5/picture128006724/alternates/LANDSCAPE_200/215ROCRace22%20SPT%20PPP" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/hzoxn5/picture128006724/alternates/LANDSCAPE_160/215ROCRace22%20SPT%20PPP" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/hzoxn5/picture128006724/alternates/LANDSCAPE_160/215ROCRace22%20SPT%20PPP" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/hzoxn5/picture128006724/alternates/LANDSCAPE_160/215ROCRace22%20SPT%20PPP"  alt="Photo gallery: 28th annual Race Of Champions at Marlins Park | Sat., Jan. 21, 2017" title="Photo gallery: 28th annual Race Of Champions at Marlins Park | Sat., Jan. 21, 2017" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article128006779.html">Photo gallery: 28th annual Race Of Champions at Marlins Park | Sat., Jan. 21, 2017</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article116106283.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/dw7ef0/picture116106068/alternates/LANDSCAPE_400/900%20Sprint%20Cup%20DS" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/dw7ef0/picture116106068/alternates/LANDSCAPE_320/900%20Sprint%20Cup%20DS" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/dw7ef0/picture116106068/alternates/LANDSCAPE_320/900%20Sprint%20Cup%20DS" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/dw7ef0/picture116106068/alternates/LANDSCAPE_200/900%20Sprint%20Cup%20DS" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/dw7ef0/picture116106068/alternates/LANDSCAPE_160/900%20Sprint%20Cup%20DS" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/dw7ef0/picture116106068/alternates/LANDSCAPE_160/900%20Sprint%20Cup%20DS" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/dw7ef0/picture116106068/alternates/LANDSCAPE_160/900%20Sprint%20Cup%20DS"  alt="Photo gallery: Ford Championship Weekend | Sun., Nov. 20, 2016" title="Photo gallery: Ford Championship Weekend | Sun., Nov. 20, 2016" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article116106283.html">Photo gallery: Ford Championship Weekend | Sun., Nov. 20, 2016</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-1" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad">
                        <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="237470719"></div>
                    </div>
                    
                            
                                <div id="section-headlines-options" class="element-spacing-large">
    <section id="trending" class="wps-trending element_spacing_large">
        <h2 class="heading element-spacing-small">
            Trending Stories
        </h2>
        
            
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.miamiherald.com/news/state/florida/article237439304.html#wgt=trending">
                                    Someone left a bag of ‘goodies’ near Family Dollar. The reaction from the cops went viral
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.miamiherald.com/sports/college/acc/university-of-miami/article237442629.html#wgt=trending">
                                    Miami is eliminated from ACC Coastal contention, but the Orange Bowl is still in play
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.miamiherald.com/sports/spt-columns-blogs/armando-salguero/article237441339.html#wgt=trending">
                                    Tua Tagovailoa dislocates hip. His draft status for 2020 suddenly uncertain
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                        <div id="nativo-section-headline-widget" class="nativo-placeholder">
                            <div></div>
                        </div>
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.miamiherald.com/news/local/community/broward/article237442079.html#wgt=trending">
                                    $20 million in damage after fire engulfs two luxury yachts in Fort Lauderdale, firefighters say
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.miamiherald.com/sports/mls/article237324089.html#wgt=trending">
                                    Colombia -- minus James -- slips past Peru 1-0 in front of 36,063 at Hard Rock Stadium
                                </a>
                            </h2>
                        </div>
                    </article>
                
            
        
    </section>
</div>

                            
                    
                </div>
            </div>
        </div>
        <div id="galleries-group-2" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article115932373.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/ncibec/picture115932153/alternates/LANDSCAPE_400/0062%20NASCAR%20Saturday%20111916" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/ncibec/picture115932153/alternates/LANDSCAPE_320/0062%20NASCAR%20Saturday%20111916" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/ncibec/picture115932153/alternates/LANDSCAPE_320/0062%20NASCAR%20Saturday%20111916" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/ncibec/picture115932153/alternates/LANDSCAPE_200/0062%20NASCAR%20Saturday%20111916" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/ncibec/picture115932153/alternates/LANDSCAPE_160/0062%20NASCAR%20Saturday%20111916" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/ncibec/picture115932153/alternates/LANDSCAPE_160/0062%20NASCAR%20Saturday%20111916" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/ncibec/picture115932153/alternates/LANDSCAPE_160/0062%20NASCAR%20Saturday%20111916"  alt="Photo gallery: Ford Championship Weekend | Sat., Nov. 19, 2016" title="Photo gallery: Ford Championship Weekend | Sat., Nov. 19, 2016" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article115932373.html">Photo gallery: Ford Championship Weekend | Sat., Nov. 19, 2016</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article115746603.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/xguqr3/picture115746443/alternates/LANDSCAPE_400/0155%20NASCAR%20STEWART%20111816" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/xguqr3/picture115746443/alternates/LANDSCAPE_320/0155%20NASCAR%20STEWART%20111816" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/xguqr3/picture115746443/alternates/LANDSCAPE_320/0155%20NASCAR%20STEWART%20111816" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/xguqr3/picture115746443/alternates/LANDSCAPE_200/0155%20NASCAR%20STEWART%20111816" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/xguqr3/picture115746443/alternates/LANDSCAPE_160/0155%20NASCAR%20STEWART%20111816" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/xguqr3/picture115746443/alternates/LANDSCAPE_160/0155%20NASCAR%20STEWART%20111816" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/xguqr3/picture115746443/alternates/LANDSCAPE_160/0155%20NASCAR%20STEWART%20111816"  alt="Photo gallery: Ford Championship Weekend | Fri., Nov. 18, 2016" title="Photo gallery: Ford Championship Weekend | Fri., Nov. 18, 2016" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article115746603.html">Photo gallery: Ford Championship Weekend | Fri., Nov. 18, 2016</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article109001892.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5fqgf/picture109001812/alternates/LANDSCAPE_400/0502%20NASCAR%20TEST%20SESSION%20101816" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5fqgf/picture109001812/alternates/LANDSCAPE_320/0502%20NASCAR%20TEST%20SESSION%20101816" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5fqgf/picture109001812/alternates/LANDSCAPE_320/0502%20NASCAR%20TEST%20SESSION%20101816" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5fqgf/picture109001812/alternates/LANDSCAPE_200/0502%20NASCAR%20TEST%20SESSION%20101816" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5fqgf/picture109001812/alternates/LANDSCAPE_160/0502%20NASCAR%20TEST%20SESSION%20101816" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5fqgf/picture109001812/alternates/LANDSCAPE_160/0502%20NASCAR%20TEST%20SESSION%20101816" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5fqgf/picture109001812/alternates/LANDSCAPE_160/0502%20NASCAR%20TEST%20SESSION%20101816"  alt="Photo gallery: Ford EcoBoost 400 testing | Tues., Oct. 18, 2016" title="Photo gallery: Ford EcoBoost 400 testing | Tues., Oct. 18, 2016" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article109001892.html">Photo gallery: Ford EcoBoost 400 testing | Tues., Oct. 18, 2016</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45969205.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/3rlmaz/picture45969090/alternates/LANDSCAPE_400/23NASCAR_CPJ%20(2)" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/3rlmaz/picture45969090/alternates/LANDSCAPE_320/23NASCAR_CPJ%20(2)" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/3rlmaz/picture45969090/alternates/LANDSCAPE_320/23NASCAR_CPJ%20(2)" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/3rlmaz/picture45969090/alternates/LANDSCAPE_200/23NASCAR_CPJ%20(2)" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/3rlmaz/picture45969090/alternates/LANDSCAPE_160/23NASCAR_CPJ%20(2)" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/3rlmaz/picture45969090/alternates/LANDSCAPE_160/23NASCAR_CPJ%20(2)" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/3rlmaz/picture45969090/alternates/LANDSCAPE_160/23NASCAR_CPJ%20(2)"  alt="Photo gallery: Ford EcoBoost 400 at Homestead-Miami Speedway | Sun., Nov. 22, 2015" title="Photo gallery: Ford EcoBoost 400 at Homestead-Miami Speedway | Sun., Nov. 22, 2015" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45969205.html">Photo gallery: Ford EcoBoost 400 at Homestead-Miami Speedway | Sun., Nov. 22, 2015</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45821750.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/aoqtko/picture45821550/alternates/LANDSCAPE_400/Champ22%20Race%20Dep%20Hmg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/aoqtko/picture45821550/alternates/LANDSCAPE_320/Champ22%20Race%20Dep%20Hmg" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/aoqtko/picture45821550/alternates/LANDSCAPE_320/Champ22%20Race%20Dep%20Hmg" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/aoqtko/picture45821550/alternates/LANDSCAPE_200/Champ22%20Race%20Dep%20Hmg" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/aoqtko/picture45821550/alternates/LANDSCAPE_160/Champ22%20Race%20Dep%20Hmg" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/aoqtko/picture45821550/alternates/LANDSCAPE_160/Champ22%20Race%20Dep%20Hmg" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/aoqtko/picture45821550/alternates/LANDSCAPE_160/Champ22%20Race%20Dep%20Hmg"  alt="Photo gallery: Ford Ecoboost 300 | Sat., Nov. 21, 2015" title="Photo gallery: Ford Ecoboost 300 | Sat., Nov. 21, 2015" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45821750.html">Photo gallery: Ford Ecoboost 300 | Sat., Nov. 21, 2015</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45707997.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/4hrl2l/picture45707913/alternates/LANDSCAPE_400/Hamlin21%20Race%20Dep%20Hmg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/4hrl2l/picture45707913/alternates/LANDSCAPE_320/Hamlin21%20Race%20Dep%20Hmg" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/4hrl2l/picture45707913/alternates/LANDSCAPE_320/Hamlin21%20Race%20Dep%20Hmg" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/4hrl2l/picture45707913/alternates/LANDSCAPE_200/Hamlin21%20Race%20Dep%20Hmg" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/4hrl2l/picture45707913/alternates/LANDSCAPE_160/Hamlin21%20Race%20Dep%20Hmg" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/4hrl2l/picture45707913/alternates/LANDSCAPE_160/Hamlin21%20Race%20Dep%20Hmg" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/4hrl2l/picture45707913/alternates/LANDSCAPE_160/Hamlin21%20Race%20Dep%20Hmg"  alt="Photo gallery: NASCAR practice and qualifying | Fri., Nov. 20, 2015" title="Photo gallery: NASCAR practice and qualifying | Fri., Nov. 20, 2015" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45707997.html">Photo gallery: NASCAR practice and qualifying | Fri., Nov. 20, 2015</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45697407.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/7mmhox/picture45697317/alternates/LANDSCAPE_400/20151120_3114_vincent_devri" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/7mmhox/picture45697317/alternates/LANDSCAPE_320/20151120_3114_vincent_devri" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/7mmhox/picture45697317/alternates/LANDSCAPE_320/20151120_3114_vincent_devri" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/7mmhox/picture45697317/alternates/LANDSCAPE_200/20151120_3114_vincent_devri" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/7mmhox/picture45697317/alternates/LANDSCAPE_160/20151120_3114_vincent_devri" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/7mmhox/picture45697317/alternates/LANDSCAPE_160/20151120_3114_vincent_devri" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/7mmhox/picture45697317/alternates/LANDSCAPE_160/20151120_3114_vincent_devri"  alt="Photo gallery: NASCAR fans converge on Homestead | Fri., Nov. 20, 2015" title="Photo gallery: NASCAR fans converge on Homestead | Fri., Nov. 20, 2015" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45697407.html">Photo gallery: NASCAR fans converge on Homestead | Fri., Nov. 20, 2015</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45573969.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/f7018j/picture45573942/alternates/LANDSCAPE_400/Nascar%20Media%20Day-2343" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/f7018j/picture45573942/alternates/LANDSCAPE_320/Nascar%20Media%20Day-2343" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/f7018j/picture45573942/alternates/LANDSCAPE_320/Nascar%20Media%20Day-2343" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/f7018j/picture45573942/alternates/LANDSCAPE_200/Nascar%20Media%20Day-2343" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/f7018j/picture45573942/alternates/LANDSCAPE_160/Nascar%20Media%20Day-2343" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/f7018j/picture45573942/alternates/LANDSCAPE_160/Nascar%20Media%20Day-2343" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/f7018j/picture45573942/alternates/LANDSCAPE_160/Nascar%20Media%20Day-2343"  alt="Photo gallery: NASCAR media day | Thu., Nov. 19, 2015" title="Photo gallery: NASCAR media day | Thu., Nov. 19, 2015" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article45573969.html">Photo gallery: NASCAR media day | Thu., Nov. 19, 2015</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-2" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad visible-xs">
                        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237470719"></div>
                    </div>
                </div>
            </div>
        </div>
        <div id="galleries-group-3" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article14454602.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/g7d2d/picture14454509/alternates/LANDSCAPE_400/Prix%2014%2013%20PAB.JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/g7d2d/picture14454509/alternates/LANDSCAPE_320/Prix%2014%2013%20PAB.JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/g7d2d/picture14454509/alternates/LANDSCAPE_320/Prix%2014%2013%20PAB.JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/g7d2d/picture14454509/alternates/LANDSCAPE_200/Prix%2014%2013%20PAB.JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/g7d2d/picture14454509/alternates/LANDSCAPE_160/Prix%2014%2013%20PAB.JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/g7d2d/picture14454509/alternates/LANDSCAPE_160/Prix%2014%2013%20PAB.JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/g7d2d/picture14454509/alternates/LANDSCAPE_160/Prix%2014%2013%20PAB.JPG"  alt="Photo gallery: FIA Formula-e Miami ePrix | Sat., March 14, 2015" title="Photo gallery: FIA Formula-e Miami ePrix | Sat., March 14, 2015" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article14454602.html">Photo gallery: FIA Formula-e Miami ePrix | Sat., March 14, 2015</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article3972823.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5jdl7r/picture3972793/alternates/LANDSCAPE_400/09%20nascar11-17-18%20JCD.JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5jdl7r/picture3972793/alternates/LANDSCAPE_320/09%20nascar11-17-18%20JCD.JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5jdl7r/picture3972793/alternates/LANDSCAPE_320/09%20nascar11-17-18%20JCD.JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5jdl7r/picture3972793/alternates/LANDSCAPE_200/09%20nascar11-17-18%20JCD.JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5jdl7r/picture3972793/alternates/LANDSCAPE_160/09%20nascar11-17-18%20JCD.JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5jdl7r/picture3972793/alternates/LANDSCAPE_160/09%20nascar11-17-18%20JCD.JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/5jdl7r/picture3972793/alternates/LANDSCAPE_160/09%20nascar11-17-18%20JCD.JPG"  alt="Photo gallery: Ford EcoBoost 400 Sprint Cup Series | Sun., Nov. 16, 2014" title="Photo gallery: Ford EcoBoost 400 Sprint Cup Series | Sun., Nov. 16, 2014" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article3972823.html">Photo gallery: Ford EcoBoost 400 Sprint Cup Series | Sun., Nov. 16, 2014</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article3959038.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/asd3it/picture3959002/alternates/LANDSCAPE_400/Nascar%2015%20Three.JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/asd3it/picture3959002/alternates/LANDSCAPE_320/Nascar%2015%20Three.JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/asd3it/picture3959002/alternates/LANDSCAPE_320/Nascar%2015%20Three.JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/asd3it/picture3959002/alternates/LANDSCAPE_200/Nascar%2015%20Three.JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/asd3it/picture3959002/alternates/LANDSCAPE_160/Nascar%2015%20Three.JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/asd3it/picture3959002/alternates/LANDSCAPE_160/Nascar%2015%20Three.JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/asd3it/picture3959002/alternates/LANDSCAPE_160/Nascar%2015%20Three.JPG"  alt="Photo gallery: Ford EcoBoost 300 Nationwide Series | Sat., Nov. 15, 2014" title="Photo gallery: Ford EcoBoost 300 Nationwide Series | Sat., Nov. 15, 2014" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article3959038.html">Photo gallery: Ford EcoBoost 300 Nationwide Series | Sat., Nov. 15, 2014</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article3949535.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/otpnlx/picture3949510/alternates/LANDSCAPE_400/01%20race11-15-14%20JCD.JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/otpnlx/picture3949510/alternates/LANDSCAPE_320/01%20race11-15-14%20JCD.JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/otpnlx/picture3949510/alternates/LANDSCAPE_320/01%20race11-15-14%20JCD.JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/otpnlx/picture3949510/alternates/LANDSCAPE_200/01%20race11-15-14%20JCD.JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/otpnlx/picture3949510/alternates/LANDSCAPE_160/01%20race11-15-14%20JCD.JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/nascar-auto-racing/otpnlx/picture3949510/alternates/LANDSCAPE_160/01%20race11-15-14%20JCD.JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/nascar-auto-racing/otpnlx/picture3949510/alternates/LANDSCAPE_160/01%20race11-15-14%20JCD.JPG"  alt="Photo gallery: Camping World Truck Ford EcoBoost 200 | Fri., Nov. 14, 2014" title="Photo gallery: Camping World Truck Ford EcoBoost 200 | Fri., Nov. 14, 2014" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nascar-auto-racing/article3949535.html">Photo gallery: Camping World Truck Ford EcoBoost 200 | Fri., Nov. 14, 2014</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/article237467889.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/latest-news/fx0ic7/picture237469394/alternates/LANDSCAPE_400/0973DolphinsvsBuffaloBills111719.JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/fx0ic7/picture237469394/alternates/LANDSCAPE_320/0973DolphinsvsBuffaloBills111719.JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/fx0ic7/picture237469394/alternates/LANDSCAPE_320/0973DolphinsvsBuffaloBills111719.JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/fx0ic7/picture237469394/alternates/LANDSCAPE_200/0973DolphinsvsBuffaloBills111719.JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/fx0ic7/picture237469394/alternates/LANDSCAPE_160/0973DolphinsvsBuffaloBills111719.JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/fx0ic7/picture237469394/alternates/LANDSCAPE_160/0973DolphinsvsBuffaloBills111719.JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/latest-news/fx0ic7/picture237469394/alternates/LANDSCAPE_160/0973DolphinsvsBuffaloBills111719.JPG"  alt="Photo Gallery: Dolphins v. Bills | Sunday, November 17, 2019" title="Photo Gallery: Dolphins v. Bills | Sunday, November 17, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/article237467889.html">Photo Gallery: Dolphins v. Bills | Sunday, November 17, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nhl/florida-panthers/article237436859.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/latest-news/de9jra/picture237454334/alternates/LANDSCAPE_400/200%20Rangers%20at%20Panthers%20DS.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/de9jra/picture237454334/alternates/LANDSCAPE_320/200%20Rangers%20at%20Panthers%20DS.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/de9jra/picture237454334/alternates/LANDSCAPE_320/200%20Rangers%20at%20Panthers%20DS.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/de9jra/picture237454334/alternates/LANDSCAPE_200/200%20Rangers%20at%20Panthers%20DS.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/de9jra/picture237454334/alternates/LANDSCAPE_160/200%20Rangers%20at%20Panthers%20DS.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/de9jra/picture237454334/alternates/LANDSCAPE_160/200%20Rangers%20at%20Panthers%20DS.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/latest-news/de9jra/picture237454334/alternates/LANDSCAPE_160/200%20Rangers%20at%20Panthers%20DS.jpg"  alt="Photo gallery: Rangers at Panthers | Saturday, November 16, 2019" title="Photo gallery: Rangers at Panthers | Saturday, November 16, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nhl/florida-panthers/article237436859.html">Photo gallery: Rangers at Panthers | Saturday, November 16, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/nba/miami-heat/article237454339.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/latest-news/wsw00b/picture237454364/alternates/LANDSCAPE_400/0590Heatvsneworleanspe(2).JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/wsw00b/picture237454364/alternates/LANDSCAPE_320/0590Heatvsneworleanspe(2).JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/wsw00b/picture237454364/alternates/LANDSCAPE_320/0590Heatvsneworleanspe(2).JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/wsw00b/picture237454364/alternates/LANDSCAPE_200/0590Heatvsneworleanspe(2).JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/wsw00b/picture237454364/alternates/LANDSCAPE_160/0590Heatvsneworleanspe(2).JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/latest-news/wsw00b/picture237454364/alternates/LANDSCAPE_160/0590Heatvsneworleanspe(2).JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/latest-news/wsw00b/picture237454364/alternates/LANDSCAPE_160/0590Heatvsneworleanspe(2).JPG"  alt="Photo Gallery: Heat v. Pelicans | Saturday, November 16, 2019" title="Photo Gallery: Heat v. Pelicans | Saturday, November 16, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/nba/miami-heat/article237454339.html">Photo Gallery: Heat v. Pelicans | Saturday, November 16, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.miamiherald.com/sports/mls/article237436389.html" >
                                                    <picture>
                                                        <source srcset="https://www.miamiherald.com/sports/mls/8kg5al/picture237436379/alternates/LANDSCAPE_400/213ColoPeru15SPTPPP.JPG" media="(min-width: 1200px)">
                                                        <source srcset="https://www.miamiherald.com/sports/mls/8kg5al/picture237436379/alternates/LANDSCAPE_320/213ColoPeru15SPTPPP.JPG" media="(min-width: 992px)">
                                                        <source srcset="https://www.miamiherald.com/sports/mls/8kg5al/picture237436379/alternates/LANDSCAPE_320/213ColoPeru15SPTPPP.JPG" media="(min-width: 768px)">
                                                        <source srcset="https://www.miamiherald.com/sports/mls/8kg5al/picture237436379/alternates/LANDSCAPE_200/213ColoPeru15SPTPPP.JPG" media="(min-width: 601px)">
                                                        <source srcset="https://www.miamiherald.com/sports/mls/8kg5al/picture237436379/alternates/LANDSCAPE_160/213ColoPeru15SPTPPP.JPG" media="(min-width: 441px)">
                                                        <source srcset="https://www.miamiherald.com/sports/mls/8kg5al/picture237436379/alternates/LANDSCAPE_160/213ColoPeru15SPTPPP.JPG" media="(min-width: 320px)">
                                                        <img srcset="https://www.miamiherald.com/sports/mls/8kg5al/picture237436379/alternates/LANDSCAPE_160/213ColoPeru15SPTPPP.JPG"  alt="Photo Gallery: Colombia v. Peru | Friday, November 15, 2019" title="Photo Gallery: Colombia v. Peru | Friday, November 15, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.miamiherald.com/sports/mls/article237436389.html">Photo Gallery: Colombia v. Peru | Friday, November 15, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-3" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad hidden-xs">
                        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="none" articleId="237470719"></div>
                    </div>
                </div>
            </div>
        </div>
    

    

<script type="text/javascript">
    jQuery(document).ready(function() {
        mi.moreGallery.init();
    });
</script>

</section>
<div class="bottom container">
    <div class="ad">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237470719"></div>
    </div>
    <div class="ad-sense">
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="237470719"></div>
        </div>
    </div>
    <div class="ad">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="237470719"></div>
    </div>
</div>

    <script type="text/javascript">
        jQuery(document).ready(function () {     
                UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "", "-05:00");
        });
    </script>


</section>

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/miamiherald/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/miami-herald-news/id366466705?mt=8" class="more-link icon-label h4">
		Miami Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/pages/Miami-Herald/38925837299" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/miamiherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/MiamiHerald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.instagram.com/miamiherald/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.miamiherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://www.miamiherald.com/customer-service#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.miamiherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.miamiherald.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.miamiherald.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.miamiherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=miamiherald/#navlink=mi_footer">News in Education</a>
            
                <a href="https://www.miamiherald.com/site-services/public-insight-network/#navlink=mi_footer">Public Insight Network</a>
            
                <a href="https://www.miamiherald.com/site-services/reader-panel/#navlink=mi_footer">Reader Panel</a>
            
                <a href="https://miamiherald.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.miamiherald.com/advertise/place-an-ad/#navlink=mi_footer">Place a Classified</a>
            
                <a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">Media Kit</a>
            
                <a href="http://floridapublicnotices.com/">Public Notices</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/commenting-policy/#navlinks=footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="zone-el-13" class="zone-el">
                <div id="wallpaperWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-8" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="237470719"><script type='text/javascript'>mi.ads.createWallpaper(['#mn-gpt-8'], 'section[role="main"]');</script></div>
                </div>
            </div>
        

     

      
        
            
                <div id="zone-el-14" class="zone-el">
                    <div id="floorboard" class="hidden-xs">
                        <div id="floorboard_outer">
                            <div id="floorTagWrapper" style="display:none;">
                                <div class="ad-widget" id="mn-gpt-9" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="237470719"></div>
                            </div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi.ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.miamiherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.miamiherald.com/mistats/products/escenic.js"></script>
            <script src="//media.miamiherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-c1aa7c7661985d093e8d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script type="text/javascript" src="/wps/build/webpack/galleryPreroll.bundle-5f88b2cd9ee7408135b2.js"></script>









    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3751",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8640");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8623");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->




        
    </body>
</html>
