<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-miamiherald.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.miamiherald.com/wps/build/images/miamiherald/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=366466705, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerMIA, app-argument=https://www.miamiherald.com/sports/article254709072.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@miamiherald"/>
    <meta name="twitter:title" content="Willett shoots 66, leads by 3 at Alfred Dunhill Links"/>
    <meta property="og:site_name" content="Miami Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Willett shoots 66, leads by 3 at Alfred Dunhill Links"/>
    <meta property="og:url" content="https://www.miamiherald.com/sports/article254709072.html"/>
    <meta property="og:description" content="Danny Willett began his third round at the Alfred Dunhill Links Championship in sunshine and ended it in torrential rain and high winds."/>
    <meta name="twitter:description" content="Danny Willett began his third round at the Alfred Dunhill Links Championship in sunshine and ended it in torrential rain and high winds."/>
    <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_1140/Britain_Golf_16915.jpg"/>
    <meta name="og:image:alt" content="England&#39;s Danny Willett plays a shot on the 3rd hole on day three of the Alfred Dunhill Links Championship at St Andrews, Scotland, Saturday Oct. 2, 2021. (Malcolm Mackenzie/PA via AP)"/>
    <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_1140/Britain_Golf_16915.jpg"/>
    <meta name="twitter:image:alt" content="England&#39;s Danny Willett plays a shot on the 3rd hole on day three of the Alfred Dunhill Links Championship at St Andrews, Scotland, Saturday Oct. 2, 2021. (Malcolm Mackenzie/PA via AP)"/>
    <meta property="fb:app_id" content="133847067760"/>
    <meta name="title" content="Willett shoots 66, leads by 3 at Alfred Dunhill Links | Miami Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Sun, 17 Oct 2021 02:28:07 UTC"/>
    <meta name="copyright" content="Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
    <meta name="description" content="Danny Willett began his third round at the Alfred Dunhill Links Championship in sunshine and ended it in torrential rain and high winds."/>
    <meta name="keywords" content="Alfred Dunhill Links"/>
    <meta name="news_keywords" content="Alfred Dunhill Links"/>
    <link rel="canonical" href="https://www.miamiherald.com/sports/article254709072.html"/>
    <meta name="original-source" content="https://www.miamiherald.com/sports/article254709072.html"/>
    <title>Willett shoots 66, leads by 3 at Alfred Dunhill Links | Miami Herald</title>
    <link rel="amphtml" href="https://amp.miamiherald.com/sports/article254709072.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="38925837299"/>
    <meta property="fb:pages" content="1340134982725916"/>
    <meta property="fb:pages" content="548924038612223"/>
    <meta property="fb:pages" content="15440589699"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic,matsport', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'347936','accuweather.locationString':'Miami','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021 adFree','adsp':'{&quot;c&quot;:7284869630701,&quot;id&quot;:&quot;57221381-b271-bd5b-9a3c-bd8e2135ce5a&quot;}','amp.connatixPlayerId':'c605fce6-9a5f-4969-9312-cb7efa22f15b','classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Miami','connatix.id':'77424c51-0e38-4e2c-967d-e6fe87f4dca4','durationMedia':'1205','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','keywee.siteId':'752','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Miami','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.LiveConnectTag':'a-01e9','marketInfo.addcities':'Hollywood, Fort Lauderdale, West Palm Beach','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','marketInfo.clipped_taxonomy':'Sports','marketInfo.code':'MIA','marketInfo.county':'Miami-Dade County','marketInfo.domain':'miamiherald','marketInfo.followLinks':'0','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'351','marketInfo.location':'Miami','marketInfo.logoAltText':'Miami Herald','marketInfo.market_identifier':'MIA.site_miamiherald','marketInfo.name':'Miami Herald','marketInfo.networkid':'7675','marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)','marketInfo.product':'site','marketInfo.pushlyDomainKey':'i3Lbw22RAiab6gac8t22RNFH0j86Bu249wAU','marketInfo.region':'South Florida','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'sports','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'miamiherald','marketInfo.street_address':'','marketInfo.taxonomy':'Sports////','marketInfo.webmaster_email':'webmaster@miamiherald.com','nativo.story.placements':'840170,776813,844318','nativo.video.placements':'869316,869315','newsletter.name':'miamiherald_sports_newsletter','olive.localBrand':'','publication.domain':'MiamiHerald.com','publication.mediadomain':'media.miamiherald.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:605330, &quot;tid&quot;:1050609, &quot;wid&quot;:996907}','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '3',
      'enableConnatixZone': 'true',
      'sectionID': '5151','stnPlayerId': 'Asle92G6','sectionsIds': '5168,5151','topicsTags': '','lotameId': '7441',
    'domainName': 'www.miamiherald.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true',};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254709072";
    mistats.pagename="Story:254709072|Willett shoots 66, leads by 3 at Alfred Dunhill Links";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2021/10/02";
    mistats.moddate="2021/10/02 H22";
    mistats.keywords="Alfred Dunhill Links";
</script>
<script>mi.loadScript('miamiherald', { sync: true });</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="242f1c14-9fe2-4177-b855-c17487b01a0f"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/miamiherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/miamiherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/miamiherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/miamiherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/miamiherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/miamiherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/miamiherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/miamiherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.miamiherald.com/sports/article254709072.html"
  },
  "headline": "Willett shoots 66, leads by 3 at Alfred Dunhill Links",
  "image": "https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/FREE_1140/Britain_Golf_16915.jpg",
  "datePublished": "2021-10-02T10:28PM-04:00",
  "dateModified": "2021-10-02T10:29PM-04:00",
  "url": "https://www.miamiherald.com/sports/article254709072.html",
  "isBasedOn": "https://www.miamiherald.com/sports/article254709072.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/FREE_1140/Britain_Golf_16915.jpg",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": [],
  
  "publisher": {
     "name": "Miami Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.miamiherald.com/wps/build/images/miamiherald/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "miamiherald",
    "productID": "miamiherald.com:AllMIA-5005"
  },
  "description": "Danny Willett began his third round at the Alfred Dunhill Links Championship in sunshine and ended it in torrential rain and high winds.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254709072"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<div data-server-rendered="true" class="upper-nav"><div class="tab active"><a href="/" aria-label="Miami Herald"><img src="/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo" width="300" height="50" loading="lazy" class="logo"> <img src="/wps/build/images/miamiherald/favicon-96.png" alt="Miami Herald Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.miamiherald.com/miami-com/"><img src="https://www.miamiherald.com/wps/build/images/miamiherald-miami-com/logo.svg" alt="Miami com Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://mcclatchy.github.io/design/img/miami.com-favicon.svg" alt="Miami com Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.flkeysnews.com/"><img src="https://www.flkeysnews.com/wps/build/images/flkeysnews/logo.svg" alt="FL Keys News Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://www.flkeysnews.com/wps/build/images/flkeysnews/favicon-96.png" alt="FL Keys News Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.elnuevoherald.com/"><img src="https://www.elnuevoherald.com/wps/build/images/elnuevoherald/logo.svg" alt="El Nuevo Herald Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://www.elnuevoherald.com/wps/build/images/elnuevoherald/favicon-96.png" alt="El Nuevo Herald Logo" width="96" height="96" loading="lazy" class="favicon"></a></div></div>
    <section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.miamiherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.miamiherald.com" class="market-logo" aria-label="Miami Herald">
        <img src="/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo" loading="lazy">
        <h1 class="title-meta">Willett shoots 66, leads by 3 at Alfred Dunhill Links | Miami Herald
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><span class="option-label" tabindex="-1">Site Information</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/site-services/store/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Herald Store</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/rss/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">RSS Feeds</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/e-edition/special" role="menuitem" tabindex="0" role="menuitem">Special Sections</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Advertise</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/advertise/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Advertise with Us</a></div>
                    <div role="none"><a href="https://go.mcclatchy.com/media-capabilities-miami" role="menuitem" tabindex="0" role="menuitem">Media Kit</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Mobile</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile Apps &amp; eReaders</a></div>
                    <div role="none"><a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Social</span>
                            </div>
                    <div role="none"><a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Facebook</a></div>
                    <div role="none"><a href="https://twitter.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Twitter</a></div>
                    <div role="none"><a href="https://instagram.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Instagram</a></div>
                    <div role="none"><a href="https://www.youtube.com/user/miamiherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">YouTube</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.miamiherald.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.miamiherald.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        
            <a href="https://www.miamiherald.com/topics/condo-collapse/#navlink=subnav" tabindex="0" role="menuitem">Condo Collapse: Full Coverage</a>
        
            <a href="https://www.miamiherald.com/topics/surfside-collapse-victims/#navlink=subnav" tabindex="0" role="menuitem">Condo Collapse: Personal Stories</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Florida</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/community/miami-dade/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Miami-Dade</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/community/broward/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Broward</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/community/florida-keys/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida Keys</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/recalls/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Recalls</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">National &amp; World</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/news/nation-world/world/americas/colombia/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Colombia</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/nation-world/national/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/nation-world/world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">World</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/nation-world/world/americas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Americas</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/nation-world/world/americas/cuba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cuba</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/nation-world/world/americas/haiti/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Haiti</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/nation-world/world/americas/venezuela/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Venezuela</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Local Issues</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Environment</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health Care</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/curious305/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Curious305</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/immigration/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Immigration</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs &amp; Columnists</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Pro &amp; College</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Miami Dolphins</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/nba/miami-heat/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Miami Heat</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/mlb/miami-marlins/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Miami Marlins</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/nhl/florida-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida Panthers</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/mls/inter-miami/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Inter Miami</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College Sports</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/college/acc/university-of-miami/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">University of Miami</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/college/conference-usa/florida-international-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida International</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/college/sec/university-of-florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">University of Florida</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/college/acc/florida-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida State University</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">More Sports</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School Sports</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Auto Racing</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/fighting/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wrestling &amp; MMA</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/horse-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horse Racing</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/mls/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Soccer</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/tennis/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tennis</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/other-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Sports</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Florida Influencer Series</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/politics-government/state-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida Politics</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/biz-monday/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business Monday</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/banking/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Banking</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate News</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/tourism-cruises/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tourism &amp; Cruises</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/business-plan-challenge/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business Plan Challenge</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fashion</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Fitness</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pets</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/living/liv-columns-blogs/dave-barry/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dave Barry</a></div>
                    <div role="none"><a href="http://www.flashbackmiami.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Flashback Miami</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.miamiherald.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games &amp; Puzzles</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music &amp; Nightlife</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">People</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Performing Arts</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/visual-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Visual Arts</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">More Entertainment</span>
                            </div>
                    <div role="none"><a href="http://events.miami.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events Calendar</a></div>
                    <div role="none"><a href="http://www.miami.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Miami.com</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Op-Ed</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/editorial-board/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Meet the Editorial Board</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.miamiherald.com/site-services/columnist-directory/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnist Directory</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/news-columns-blogs/andres-oppenheimer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Andres Oppenheimer</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/opn-columns-blogs/carl-hiaasen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Carl Hiaasen</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/opinion/opn-columns-blogs/leonard-pitts-jr/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Leonard Pitts Jr.</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/news-columns-blogs/fabiola-santiago/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fabiola Santiago</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obituaries</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obituaries in the News</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/miami/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://www.miamiherald.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">Weather Video</a></div>
                    <div role="none"><a href="https://www.miamiherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/miami#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Classifieds</a></div>
                    <div role="none"><a href="https://jobs.miamiherald.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Employment</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obituaries</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/miami/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an ad</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-19"
                         id="menubtn-19" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-19" role="menu" aria-labelledby="menubtn-19">
                    <div role="none"><a href="https://www.miamiherald.com/advertise/sponsored_content/?ntv_adpz=3592" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="http://floridapublicnotices.com/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
            <a href="https://jobs.miamiherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.miamiherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.miamiherald.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
            <a href="https://www.miamiherald.com/miami-com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports">
      Sports
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Willett shoots 66, leads by 3 at Alfred Dunhill Links
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <p><span class="ng_byline_credit">The Associated Press</span></p>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-10-02T22:28:07-04:00">October 02, 2021 10:28 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Willett+shoots+66%2C+leads+by+3+at+Alfred+Dunhill+Links&amp;url=https://www.miamiherald.com/sports/article254709072.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/sports/article254709072.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Willett%20shoots%2066%2C%20leads%20by%203%20at%20Alfred%20Dunhill%20Links&body=https://www.miamiherald.com/sports/article254709072.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/sports/article254709072.html&title=Willett shoots 66, leads by 3 at Alfred Dunhill Links">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/sports/article254709072.html&description=Willett shoots 66, leads by 3 at Alfred Dunhill Links&media=https://www.miamiherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/sports/article254709072.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_1140/Britain_Golf_16915.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_960/Britain_Golf_16915.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_768/Britain_Golf_16915.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_640/Britain_Golf_16915.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_480/Britain_Golf_16915.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/xm2bpa/picture254709022/alternates/LANDSCAPE_1140/Britain_Golf_16915.jpg" alt="England&#39;s Danny Willett plays a shot on the 3rd hole on day three of the Alfred Dunhill Links Championship at St Andrews, Scotland, Saturday Oct. 2, 2021. (Malcolm Mackenzie/PA via AP)" title="England's Danny Willett plays a shot on the 3rd hole on day three of the Alfred Dunhill Links Championship at St Andrews, Scotland, Saturday Oct. 2, 2021. (Malcolm Mackenzie/PA via AP)" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        England&#39;s Danny Willett plays a shot on the 3rd hole on day three of the Alfred Dunhill Links Championship at St Andrews, Scotland, Saturday Oct. 2, 2021. (Malcolm Mackenzie/PA via AP)
    
    
        
            <span class="byline">
                Malcolm Mackenzie
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.miamiherald.com%2Fsports%2Farticle254709072.html"></script> <div><!----></div> <!----> <span class="dateline">ST. ANDREWS, Scotland</span> <!----> <p>Danny Willett began his third round in sunshine and ended it in torrential rain and high winds, playing some fine golf in between on the Old Course at St. Andrews in a 6-under 66 that left the Englishman with a three-stroke lead at the Alfred Dunhill Links Championship on Saturday.</p> <!----><p>Willett, who is 14 under par overall, will return to the home of golf on Sunday — the day he turns 34 — seeking an eighth win of his professional career and first in two years, since the BMW PGA Championship in September 2019.</p> <!----><p>The 2016 Masters champion has a good record on the Old Course, too. He is 73 under par for his career there and finished second at this event in 2010 as well as placing sixth at the British Open at St. Andrews in 2015.</p> <div id="zone-el-101" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Tyrrell Hatton, the second-round leader and two-time champion of the event, shot 71 and was one of four players tied for second place, along with Shane Lowry (67), Richard Bland (64) and John Murphy (67). All of them also played their third rounds at St. Andrews.</p> <!----><p>Each player in the field plays a round at St. Andrews, Kingsbarns and Carnoustie — three of the most storied courses in Scotland — from Thursday to Saturday. Those who make the cut return to St. Andrews for the final round.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-BX10tEL0" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=BX10tEL0&cid=5923&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>Willett took advantage of favorable early conditions to make three birdies in the opening seven holes, rolling in from 4 feet at No. 2, from even closer in at No. 5, and then 10 feet at No. 7.</p> <!----><p>The weather turned grim but Willett still managed to complete a bogey-free round. After two-putting for birdie at No. 10 after driving the green, Willett moved into a tie for second place — at 12 under — with Daniel Gavins, who was playing at Kingsbarns.</p> <!----><p>Hatton was still leading at that point, on 14 under, having made four straight birdies from No. 2, but he didn't pick up another shot and made three bogeys in a row from No. 13.</p> <!----><p>That, coupled with a bogey-double bogey-double bogey finish by Gavins, opened the door for Willett, who pitched to 3 feet at the last for a sixth birdie of the day.</p> <!----> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.miamiherald.com/sports/article254709072.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html#storylink=readnext" class="image-link-macro kfocusable" title="Dolphins fans, ex-players celebrate Don Shula, father of glory days, in emotional farewell | Opinion">

                <img src="https://www.miamiherald.com/latest-news/3yc70h/picture254716957/alternates/LANDSCAPE_1140/MIA_Don_Shula_Celebration_M%20(3)" alt="Dolphins fans, ex-players celebrate Don Shula, father of glory days, in emotional farewell | Opinion" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/">
      Greg Cote
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html#storylink=readnext" >
        
        Dolphins fans, ex-players celebrate Don Shula, father of glory days, in emotional farewell | Opinion
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:gcote@miamiherald.com"> By Greg Cote</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">October 02, 2021 6:41 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Dolphins+fans%2C+ex-players+celebrate+Don+Shula%2C+father+of+glory+days%2C+in+emotional+farewell+%7C+Opinion&amp;url=https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Dolphins%20fans%2C%20ex-players%20celebrate%20Don%20Shula%2C%20father%20of%20glory%20days%2C%20in%20emotional%20farewell%20%7C%20Opinion&body=https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html&title=Dolphins fans, ex-players celebrate Don Shula, father of glory days, in emotional farewell | Opinion">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html&description=Dolphins fans, ex-players celebrate Don Shula, father of glory days, in emotional farewell | Opinion&media=https://www.miamiherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          
          
            <p>Don Shula had this beaming smile that winning brought out, and he’d have been smiling Saturday. Not just because Miami Dolphins fans flocked to Hard Rock Stadium to say thank you in a Celebration of Life for the iconic, beloved coach who passed away last year at age 90.</p>
          
            <p>Family would have had him smiling, because it was the only thing that mattered more to him than football.</p>
          
        

        
            
            
	<a href="https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254652782.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/news/local/immigration/article254685487.html#storylink=trendingstories" >
        
        One of easiest ways to get a U.S. green card is back. Here’s how to enter the free visa lottery
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633212268">Updated October 02, 2021 6:04 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/news/nation-world/national/article254682962.html#storylink=trendingstories" >
        
        Wild video from SC shows massive alligator devouring a 6-foot gator whole
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633181749">Updated October 02, 2021 9:35 AM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/news/local/news-columns-blogs/fabiola-santiago/article254641302.html#storylink=trendingstories" >
        
        DeSantis can’t restrain his white-supremacist instincts, but maybe Florida voters will | Opinion  
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633175271">Updated October 02, 2021 7:47 AM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/sports/spt-columns-blogs/greg-cote/article254619507.html#storylink=trendingstories" >
        
        Unlucky, but heat on Manny Diaz rises as Miami Hurricanes lose ACC opener to Virginia | Opinion
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633059774">Updated September 30, 2021 11:42 PM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/news/state/florida/article254709567.html#storylink=trendingstories" >
        
        Police say body of missing Pembroke Pines 19-year-old found near Orlando condo complex
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633202831">Updated October 02, 2021 3:27 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Sports Pass is your ticket to Miami sports</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get in-depth, sideline coverage of Miami area sports - only $1 a month</p>
            <a href="https://account.miamiherald.com/subscribe/create?param=f3JDC0s=&amp;offer=NmEfaxcUb3lSCUJAfRIzCz4kHxU6bzo9Bw1AG15QPgoUG0hQeHNFDEBCb29STx0HLisVS1BIbw45eCEidHo9dkE%2FAnZJAFAP&amp;cid=cta_section-sports_.99mo-3mo-5.99-sports-pass_202010" class="button impact">VIEW OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><div  id="secondary-story-2"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports/sports-on-the-air/">
      Sports On the Air
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/sports/sports-on-the-air/article254701792.html#storylink=moresection" >
        
        Sports on TV: Saturday, Oct. 2, 2021
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 02, 2021 1:00 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/sports/article254680592.html#storylink=moresection" class="image-link-macro kfocusable" title="Inter Miami forward Gonzalo Higuain opens up about grief, early MLS struggles, ping-pong">

                <img src="https://www.miamiherald.com/latest-news/mkebe4/picture253595514/alternates/LANDSCAPE_480/MIA_InterMiamiVChicagoFire_" alt="Inter Miami forward Gonzalo Higuain opens up about grief, early MLS struggles, ping-pong" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/sports/article254680592.html#storylink=moresection" >
        
        Inter Miami forward Gonzalo Higuain opens up about grief, early MLS struggles, ping-pong
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633206000">Updated October 02, 2021 4:20 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/sports/mlb/miami-marlins/article254558502.html#storylink=moresection" class="image-link-macro kfocusable" title="With career-high strikeout mark, Marlins’ Jesus Luzardo ends 2021 season on high note">

                <img src="https://www.miamiherald.com/latest-news/41o0c3/picture254719462/alternates/LANDSCAPE_480/PhilliesMarlinsBaseball%20(1).JPG" alt="With career-high strikeout mark, Marlins’ Jesus Luzardo ends 2021 season on high note" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports/mlb/miami-marlins/">
      Miami Marlins
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/sports/mlb/miami-marlins/article254558502.html#storylink=moresection" >
        
        With career-high strikeout mark, Marlins’ Jesus Luzardo ends 2021 season on high note
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633226452">Updated October 02, 2021 10:00 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/sports/college/conference-usa/florida-international-university/article254677307.html#storylink=moresection" class="image-link-macro kfocusable" title="FAU continues dominance over FIU with 5th consecutive victory in the annual Shula Bowl">

                <img src="https://www.miamiherald.com/latest-news/l3tdl4/picture254718462/alternates/LANDSCAPE_480/MIA_FIUvFAU_SN1380" alt="FAU continues dominance over FIU with 5th consecutive victory in the annual Shula Bowl" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports/college/conference-usa/florida-international-university/">
      Florida International U
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/sports/college/conference-usa/florida-international-university/article254677307.html#storylink=moresection" >
        
        FAU continues dominance over FIU with 5th consecutive victory in the annual Shula Bowl
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633221210">Updated October 02, 2021 8:33 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/article254576692.html#storylink=moresection" class="image-link-macro kfocusable" title="Dolphins place Michael Deiter on injured reserve, elevate Cameron Tom to active roster">

                <img src="https://www.miamiherald.com/latest-news/as1uci/picture254705832/alternates/LANDSCAPE_480/DolphinsPatriotsFootball.JPG" alt="Dolphins place Michael Deiter on injured reserve, elevate Cameron Tom to active roster" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports/nfl/miami-dolphins/">
      Miami Dolphins
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/article254576692.html#storylink=moresection" >
        
        Dolphins place Michael Deiter on injured reserve, elevate Cameron Tom to active roster
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 02, 2021 4:18 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.miamiherald.com/sports/nba/miami-heat/article254706992.html#storylink=moresection" class="image-link-macro kfocusable" title="As the Heat learns to play with Kyle Lowry, ‘It’s his world. We’re just living in it.’">

                <img src="https://www.miamiherald.com/latest-news/9a4084/picture254709247/alternates/LANDSCAPE_480/MIA_HEAT_SCRIMMAGE_DAV7.JPG" alt="As the Heat learns to play with Kyle Lowry, ‘It’s his world. We’re just living in it.’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/sports/nba/miami-heat/">
      Miami Heat
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.miamiherald.com/sports/nba/miami-heat/article254706992.html#storylink=moresection" >
        
        As the Heat learns to play with Kyle Lowry, ‘It’s his world. We’re just living in it.’
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633196428">Updated October 02, 2021 1:40 PM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/miamiherald/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://miamiherald.com/mobile" class="more-link icon-label h4">
		Miami Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/pages/Miami-Herald/38925837299" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/miamiherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/MiamiHerald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                <a href="https://www.instagram.com/miamiherald/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.miamiherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.miamiherald.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.miamiherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/miami-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.miamiherald.com/customer-service/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=mi_footer">Newsletters</a>
            <a href="https://www.miamiherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/miami#navlink=mi_footer">Place a Classified</a>
            <a href="https://go.mcclatchy.com/media-capabilities-miami">Media Kit</a>
            <a href="http://floridapublicnotices.com/">Public Notices</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/commenting-policy/#navlinks=footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ebf6fae87170ecd55ce3.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
