<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    





        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MIA",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.miamiherald.com/wps/source/images/miamiherald/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.miamiherald.com/wps/source/images/miamiherald/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.miamiherald.com/wps/source/images/miamiherald/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="miamiherald"/>
        <meta name="twitter:title" content="Voter residency law in first primary state gets hearing"/>
        <meta property="og:site_name" content="miamiherald"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Voter residency law in first primary state gets hearing"/>
        <meta property="og:url" content="https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html"/>
        <meta property="og:description" content="A federal judge is scheduled to hear arguments in a lawsuit filed on behalf of two Dartmouth College students challenging a New Hampshire law that makes residency a condition of voting in the state."/>
        <meta name="twitter:description" content="A federal judge is scheduled to hear arguments in a lawsuit filed on behalf of two Dartmouth College students challenging a New Hampshire law that makes residency a condition of voting in the state."/>
        <meta property="og:image" content="https://www.miamiherald.com/wps/source/images/miamiherald/facebook.jpg"/>
        <meta name="twitter:image" content="https://www.miamiherald.com/wps/source/images/miamiherald/facebook.jpg"/>
        <meta property="fb:app_id" content="133847067760"/>
        <meta name="title" content="Voter residency law in first primary state gets hearing | Miami Herald"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Tue, 13 Aug 2019 05:05:49 UTC"/>
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
        <meta name="description" content="A federal judge is scheduled to hear arguments in a lawsuit filed on behalf of two Dartmouth College students challenging a New Hampshire law that makes residency a condition of voting in the state."/>
        <meta name="keywords" content="NH, Voting Rights, New Hampshire"/>
        <meta name="news_keywords" content="NH, Voting Rights, New Hampshire"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/><meta property="article:content_tier" content=""/>


<title>Voter residency law in first primary state gets hearing | Miami Herald</title>


<link rel="amphtml" href="https://amp.miamiherald.com/news/politics-government/national-politics/article233283977.html">

<meta name="msapplication-TileImage" content="/wps/build/images/miamiherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="38925837299" />
        <meta property="fb:pages" content="1340134982725916" />
        <meta property="fb:pages" content="548924038612223" />
        <meta property="fb:pages" content="15440589699" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/miamiherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/miamiherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/miamiherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/miamiherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/miamiherald/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'347936','accuweather.locationString':'Miami','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'955a69a1-e108-4c01-a10b-014a24812758','classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Miami','connatixPlayerId':'81fcc3f5-afe2-4cd3-8589-385c8820f46e','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','keywee.siteId':'752','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Miami','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.LiveConnectTag':'a-01e9','marketInfo.addcities':'Hollywood, Fort Lauderdale, West Palm Beach','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami','marketInfo.clipped_taxonomy':'News/Local/GovtPolitics','marketInfo.code':'MIA','marketInfo.county':'Miami-Dade County','marketInfo.domain':'miamiherald','marketInfo.followLinks':'0','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'351','marketInfo.location':'Miami','marketInfo.logoAltText':'Miami Herald','marketInfo.market_identifier':'MIA.site_miamiherald','marketInfo.name':'Miami Herald','marketInfo.networkid':'7675','marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)','marketInfo.product':'site','marketInfo.pushlyDomainKey':'i3Lbw22RAiab6gac8t22RNFH0j86Bu249wAU','marketInfo.region':'South Florida','marketInfo.shortURL':'politics','marketInfo.siteId':'56','marketInfo.sourcelevel':'nationalpolitics','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'miamiherald','marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172','marketInfo.taxonomy':'News/Local/GovtPolitics//','marketInfo.webmaster_email':'webmaster@miamiherald.com','nativo.story.placements':'840170,776813,844318','nativo.video.placements':'869316,869315','olive.localBrand':'','publication.domain':'MiamiHerald.com','publication.mediadomain':'media.miamiherald.com','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:233283977";
    mistats.pagename="Story:233283977|Voter residency law in first primary state gets hearing";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="National Politics";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2019/07/30";
    mistats.moddate="2019/07/30 H01";
    mistats.keywords="NH Voting Rights New Hampshire";
</script><script src="//media.miamiherald.com/misites/mia/miamiherald.js"></script>

<script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=5549f45',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local","GovtPolitics"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.806bd3eb3a534d422a4c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-a40cdfed79c77e400ad1.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'347936',
'accuweather.locationString':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'955a69a1-e108-4c01-a10b-014a24812758',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Miami',
'connatixPlayerId':'81fcc3f5-afe2-4cd3-8589-385c8820f46e',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'keywee.siteId':'752',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Miami',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.LiveConnectTag':'a-01e9',
'marketInfo.addcities':'Hollywood, Fort Lauderdale, West Palm Beach',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'MIA',
'marketInfo.county':'Miami-Dade County',
'marketInfo.domain':'miamiherald',
'marketInfo.followLinks':'0',
'marketInfo.kill_dealsaver':'true',
'marketInfo.klangooId':'351',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'Miami Herald',
'marketInfo.market_identifier':'MIA.site_miamiherald',
'marketInfo.name':'Miami Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'i3Lbw22RAiab6gac8t22RNFH0j86Bu249wAU',
'marketInfo.region':'South Florida',
'marketInfo.shortURL':'politics',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'nationalpolitics',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'miamiherald',
'marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'webmaster@miamiherald.com',
'nativo.story.placements':'840170,776813,844318',
'nativo.video.placements':'869316,869315',
'olive.localBrand':'',
'publication.domain':'MiamiHerald.com',
'publication.mediadomain':'media.miamiherald.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    











  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html"
  },

  
  "headline": "Voter residency law in first primary state gets hearing",
  "image": "http://www.miamiherald.com/wps/source/images/miamiherald/facebook.jpg",
  "datePublished": "2019-07-30T01:05AM-04:00",
  "dateModified": "2019-07-30T01:06AM-04:00",
  "url": "https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html",
  "thumbnailUrl": "",
  "articleSection": "National Politics",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": ["NH","Voting Rights","New Hampshire"],
  
  "publisher": {
     "name": "Miami Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.miamiherald.com/wps/build/images/miamiherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "miamiherald",
    "productID": "miamiherald.com:AllMIA-5005"
  },
  
  "description": "A federal judge is scheduled to hear arguments in a lawsuit filed on behalf of two Dartmouth College students challenging a New Hampshire law that makes residency a condition of voting in the state.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "233283977"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 




<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="233283977"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/MiamiHerald/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form action="/search/" id="cse-search-box" class="searchbox form-inline google-searchform" role="search">
    <input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="hidden" name="sa" value="Search" />

    
    <input type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Miami Herald">
                
                    <img src="/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo" class="logo short">
                
                <h1 class="title-meta">Voter residency law in first primary state gets hearing | Miami Herald</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.miamiherald.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.miamiherald.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.miamiherald.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.miamiherald.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.miamiherald.com/my-account/subscriptions" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form action="/search/" id="cse-search-box" class="searchbox form-inline google-searchform" role="search">
    <input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="hidden" name="sa" value="Search" />

    
    <input type="text" name="q" placeholder="Search" aria-label="Search Miami Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/MiamiHerald/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/site-services/store/#navlink=subnav" role="menuitem" tabindex="0">
                        Herald Store
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/rss/#navlink=subnav" role="menuitem" tabindex="0">
                        RSS Feeds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://digital.olivesoftware.com/Olive/ODN/MiamiHeraldSS/default.aspx" role="menuitem" tabindex="0">
                        Special Sections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://miamiherald.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Advertise</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/advertise/#navlink=subnav" role="menuitem" tabindex="0">
                        Advertise with Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.miamiheraldmedia.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Media Kit
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Mobile</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile Apps &amp; eReaders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Social</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=subnav" role="menuitem" tabindex="0">
                        Facebook
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://twitter.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0">
                        Twitter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://plus.google.com/109936907321316291240#navlink=subnav" role="menuitem" tabindex="0">
                        Google+
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://instagram.com/miamiherald/#navlink=subnav" role="menuitem" tabindex="0">
                        Instagram
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.youtube.com/user/miamiherald#navlink=subnav" role="menuitem" tabindex="0">
                        YouTube
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        South Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/miami-dade/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami-Dade
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/broward/#navlink=subnav" role="menuitem" tabindex="0">
                        Broward
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/florida-keys/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida Keys
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">National &amp; World</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/colombia/#navlink=subnav" role="menuitem" tabindex="0">
                        Colombia
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/national/#navlink=subnav" role="menuitem" tabindex="0">
                        National
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/#navlink=subnav" role="menuitem" tabindex="0">
                        World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/#navlink=subnav" role="menuitem" tabindex="0">
                        Americas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/cuba/#navlink=subnav" role="menuitem" tabindex="0">
                        Cuba
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/guantanamo/#navlink=subnav" role="menuitem" tabindex="0">
                        Guantánamo
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/haiti/#navlink=subnav" role="menuitem" tabindex="0">
                        Haiti
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/nation-world/world/americas/venezuela/#navlink=subnav" role="menuitem" tabindex="0">
                        Venezuela
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Local Issues</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                        Environment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/health-care/#navlink=subnav" role="menuitem" tabindex="0">
                        Health Care
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/in-depth/#navlink=subnav" role="menuitem" tabindex="0">
                        In Depth
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/issues-ideas/#navlink=subnav" role="menuitem" tabindex="0">
                        Issues &amp; Ideas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                        Traffic
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs &amp; Columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Pro &amp; College</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nfl/miami-dolphins/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami Dolphins
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nba/miami-heat/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami Heat
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/mlb/miami-marlins/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami Marlins
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nhl/florida-panthers/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida Panthers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/acc/university-of-miami/#navlink=subnav" role="menuitem" tabindex="0">
                        University of Miami
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/conference-usa/florida-international-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida International
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/sec/university-of-florida/#navlink=subnav" role="menuitem" tabindex="0">
                        University of Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/college/acc/florida-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida State University
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Auto Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/fighting/#navlink=subnav" role="menuitem" tabindex="0">
                        Fighting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/horse-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Horse Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/mls/#navlink=subnav" role="menuitem" tabindex="0">
                        Soccer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/tennis/#navlink=subnav" role="menuitem" tabindex="0">
                        Tennis
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/youth-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Youth Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/sports/other-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Sports
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The Florida Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/biz-monday/#navlink=subnav" role="menuitem" tabindex="0">
                        Business Monday
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/banking/#navlink=subnav" role="menuitem" tabindex="0">
                        Banking
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/international-business/#navlink=subnav" role="menuitem" tabindex="0">
                        International Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0">
                        National Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                        Personal Finance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/real-estate/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0">
                        Small Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/tourism-cruises/#navlink=subnav" role="menuitem" tabindex="0">
                        Tourism &amp; Cruises
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/workplace/#navlink=subnav" role="menuitem" tabindex="0">
                        Workplace
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/business-plan-challenge/#navlink=subnav" role="menuitem" tabindex="0">
                        Business Plan Challenge
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/biz-columns-blogs/cindy-krischer-goodman/#navlink=subnav" role="menuitem" tabindex="0">
                        Cindy Krischer Goodman
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.typepad.com/the-starting-gate/#navlink=subnav" role="menuitem" tabindex="0">
                        The Starting Gate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.typepad.com/worklifebalancingact/#navlink=subnav" role="menuitem" tabindex="0">
                        Work/Life Balancing Act
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/business/biz-columns-blogs/movers/#navlink=subnav" role="menuitem" tabindex="0">
                        Movers
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/advice/#navlink=subnav" role="menuitem" tabindex="0">
                        Advice
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                        Fashion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/food-drink/recipes/#navlink=subnav" role="menuitem" tabindex="0">
                        Recipes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/food-drink/wine/#navlink=subnav" role="menuitem" tabindex="0">
                        Wine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/liv-columns-blogs/dave-barry/#navlink=subnav" role="menuitem" tabindex="0">
                        Dave Barry
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/living/liv-columns-blogs/ana-veciana-suarez/#navlink=subnav" role="menuitem" tabindex="0">
                        Ana Veciana-Suarez
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.flashbackmiami.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Flashback Miami
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Living</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/gay-south-florida/#navlink=subnav" role="menuitem" tabindex="0">
                        LGBTQ South Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/community/gay-south-florida/palette-magazine/#navlink=subnav" role="menuitem" tabindex="0">
                        Palette Magazine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.miamiindulge.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Indulge Magazine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=south#navlink=subnav" role="menuitem" tabindex="0">
                        South Florida Album
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=broward#navlink=subnav" role="menuitem" tabindex="0">
                        Broward Album
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.miamiherald.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Games &amp; Puzzles
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music &amp; Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        People
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Performing Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/visual-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Visual Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/ent-columns-blogs/jose-lambiet/#navlink=subnav" role="menuitem" tabindex="0">
                        Jose Lambiet
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/entertainment/ent-columns-blogs/scene-in-the-tropics/#navlink=subnav" role="menuitem" tabindex="0">
                        Lesley Abravanel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Entertainment</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.miami.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.miami.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Miami.com
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/contests/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests &amp; Promotions
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Op-Ed
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorial-cartoons/jim-morin/#navlink=subnav" role="menuitem" tabindex="0">
                        Jim Morin
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/op-ed/from-our-inbox/#navlink=subnav" role="menuitem" tabindex="0">
                        From Our Inbox
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/op-ed/speak-up/#navlink=subnav" role="menuitem" tabindex="0">
                        Speak Up
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/editorial-board/#navlink=subnav" role="menuitem" tabindex="0">
                        Meet the Editorial Board
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/site-services/blog-directory/#navlink=subnav" role="menuitem" tabindex="0">
                        Blog Directory
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/site-services/columnist-directory/#navlink=subnav" role="menuitem" tabindex="0">
                        Columnist Directory
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/news-columns-blogs/andres-oppenheimer/#navlink=subnav" role="menuitem" tabindex="0">
                        Andres Oppenheimer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/opn-columns-blogs/carl-hiaasen/#navlink=subnav" role="menuitem" tabindex="0">
                        Carl Hiaasen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/opinion/opn-columns-blogs/leonard-pitts-jr/#navlink=subnav" role="menuitem" tabindex="0">
                        Leonard Pitts Jr.
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/news-columns-blogs/fabiola-santiago/#navlink=subnav" role="menuitem" tabindex="0">
                        Fabiola Santiago
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries in the News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.adperfect.com/default.html?pubid=C0A801CE0802819AAFprs2AF9E03&amp;catid=471" role="menuitem" tabindex="0">
                        Place an Obituary
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        All Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/announcements/search" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/rentals/search" role="menuitem" tabindex="0">
                        Apartments
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/auctions-sales/search#navlink=subnav" role="menuitem" tabindex="0">
                        Auctions/Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/cars/#navlink=subnav" role="menuitem" tabindex="0">
                        Automotive
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/commercial-real-estate-for-sale/search" role="menuitem" tabindex="0">
                        Commercial Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://jobs.miamiherald.com#navlink=subnav" role="menuitem" tabindex="0">
                        Employment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/garage-sales/search" role="menuitem" tabindex="0">
                        Garage Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/legals/search" role="menuitem" tabindex="0">
                        Legals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/merchandise/search" role="menuitem" tabindex="0">
                        Merchandise
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/pets-animals/search" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://floridapublicnotices.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Public Notices
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.miamiherald.com/real-estate/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://classifieds.miamiherald.com/fl/business-services/search" role="menuitem" tabindex="0">
                        Services
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://floridapublicnotices.com/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.miamiherald.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://jobs.miamiherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://www.startmoonlighting.com/mni/Miami-Herald/?utm_source=Miami-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.miamiherald.com/real-estate/#navlink=subnav" tabindex="0" role="menuitem">Real Estate</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.miamiherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.miamiherald.com/miami-com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <a href="https://www.miamiherald.com/indulge/#navlink=subnav" tabindex="0" role="menuitem">Indulge</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="233283977"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="233283977"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Voter residency law in first primary state gets hearing
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_credit">The Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">July 30, 2019 01:05 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1564463161"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Voter+residency+law+in+first+primary+state+gets+hearing&amp;url=https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html" onclick="mi.articleShareTools.popupFunction(this.href, 8651);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html" onclick="mi.articleShareTools.popupFunction(this.href, 8663);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Voter%20residency%20law%20in%20first%20primary%20state%20gets%20hearing&body=https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html" onclick="nextbee.credit_share_articles(8578);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html&title=Voter residency law in first primary state gets hearing">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html&description=Voter residency law in first primary state gets hearing&media=https://www.miamiherald.com/wps/source/images/miamiherald/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
            

            
                <span class="dateline">
                    CONCORD, N.H.
                </span>
            

            
            
            
            
                
                    <p>A federal judge is scheduled to hear arguments in a lawsuit filed on behalf of two Dartmouth College students challenging a New Hampshire law that makes residency a condition of voting in the state.</p>

                    

                    
                    
                
                    <p>Before the law took effect this month, New Hampshire, the first-in-the-nation presidential primary state, was the only state that didn't require residency.</p>

                    

                    
                    
                
                    <p>The students and New Hampshire Democratic Party say the law burdens their right to vote by requiring new voters to shift their home state driver's licenses and registrations to New Hampshire.</p>

                    

                    
                    
                
                    <p>The suit was filed against New Hampshire's secretary of state and attorney general. Their lawyers say license and registration fees are owed as a consequence of being a New Hampshire resident and driving or owning a car in the state; they're not a condition on the right to vote.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to Miami Herald content across all your devices.</p>
        <a class="button impact" href="https://account.miamiherald.com/subscribe/create?param=fHpGAEs=&amp;offer=NmEfaxcUb3lSCUJAfRImczEzdQU8fEFGDgdBG15QPgoUG0hQeHNDAUtDb29STx0HLisVS1BIbw45eEtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The hearing's scheduled Tuesday.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233283977"></div>

                        
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="233283977"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233283977"></div>

                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233283977"></div>

                
            

            

            



            





            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53339"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53339", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233283977"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-233270412-1564463277970" class="media-wrap ">
    <div id="playerWrap-233270412-1564463277970" class="video-media vjs-wrapper">    
        <video id="player-233270412-1564463277970"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.miamiherald.com/news/politics-government/election/article233270412.html"
               data-title="Meet the Candidate: Kamala Harris"
               data-video-id="6065276710001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fpolitics-government%2Felection%2Farticle233270412.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_miamiherald%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Meet%20the%20Candidate%3A%20Kamala%20Harris&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475978&amp;vid=6065276710001&amp;cust_params=sect%3DNational%20Politics%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.miamiherald.com/news/politics-government/election/article233270412.html">Meet the Candidate: Kamala Harris</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-233126196-1564463277971" class="media-wrap ">
    <div id="playerWrap-233126196-1564463277971" class="video-media vjs-wrapper">    
        <video id="player-233126196-1564463277971"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.miamiherald.com/news/politics-government/national-politics/article233126196.html"
               data-title="Puerto Ricans celebrate after Rosselló announces resignation"
               data-video-id="6064004134001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle233126196.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_miamiherald%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Puerto%20Ricans%20celebrate%20after%20Rossell%C3%B3%20announces%20resignation&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475978&amp;vid=6064004134001&amp;cust_params=sect%3DNational%20Politics%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.miamiherald.com/news/politics-government/national-politics/article233126196.html">Puerto Ricans celebrate after Rosselló announces resignation</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/weather-news/article233238526.html#storylink=trendingstories">
        There’s a disturbance out there. The chances it develops into something more? Not zero
      </a>
    
  </h3>
  
   

  
    <time datetime="1564341089">
      July 28, 2019 03:11 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/local/crime/article233246397.html#storylink=trendingstories">
        Drive-by shooting outside Miami-Dade synagogue sends man to hospital, police say
      </a>
    
  </h3>
  
   

  
    <time datetime="1564362740">
      July 28, 2019 09:12 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/nation-world/article233238626.html#storylink=trendingstories">
        Woman set to replace Puerto Rico’s governor doesn’t want job
      </a>
    
  </h3>
  
   

  
    <time datetime="1564384939">
      July 29, 2019 03:22 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/business/real-estate-news/article233105012.html#storylink=trendingstories">
        Where should you live? Should you buy or rent? Here’s our 2019 Miami real estate survey
      </a>
    
  </h3>
  
   

  
    <time datetime="1564394400">
      July 29, 2019 06:00 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article233243211.html#storylink=trendingstories">
        Dolphins position coaches answer lingering questions at quarterback, running back, o-line
      </a>
    
  </h3>
  
   

  
    <time datetime="1564362966">
      July 28, 2019 09:16 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="233283977"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233283977"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233283977"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233283977"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.miamiherald.com/latest-news/article233247752.html#storylink=readnext" class="image-link-macro" title="Gunman posted online minutes before killing 3 at festival">
                
                <img src="https://www.mcclatchy-wires.com/incoming/mleuuq/picture233249397/alternates/LANDSCAPE_1140/California_Festival_Shooting_98153.jpg" alt="Gunman posted online minutes before killing 3 at festival">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/latest-news/">
      Latest News
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.miamiherald.com/latest-news/article233247752.html#storylink=readnext">
        Gunman posted online minutes before killing 3 at festival
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By KATHLEEN RONAYNE and JULIE WATSON </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">July 30, 2019 12:15 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1564460161"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Gunman+posted+online+minutes+before+killing+3+at+festival&amp;url=https://www.miamiherald.com/latest-news/article233247752.html" onclick="mi.articleShareTools.popupFunction(this.href, 8651);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.miamiherald.com/latest-news/article233247752.html" onclick="mi.articleShareTools.popupFunction(this.href, 8663);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Gunman%20posted%20online%20minutes%20before%20killing%203%20at%20festival&body=https://www.miamiherald.com/latest-news/article233247752.html" onclick="nextbee.credit_share_articles(8578);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.miamiherald.com/latest-news/article233247752.html&title=Gunman posted online minutes before killing 3 at festival">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.miamiherald.com/latest-news/article233247752.html&description=Gunman posted online minutes before killing 3 at festival&media=https://www.miamiherald.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.miamiherald.com/latest-news/article233247752.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The 19-year-old gunman who opened fire on a California food festival posted a photo of the event on social media minutes before killing two children and a man in his mid-20s.</p>
        

        
            
            
	<a href="https://www.miamiherald.com/latest-news/article233247752.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to Miami Herald content across all your devices.</p>
            <a href="https://account.miamiherald.com/subscribe/create?param=fHpGAEs=&amp;offer=NmEfaxcUb3lSCUJAfRImczEzdQU8fEFGDgdBG15QPgoUG0hQeHNDAUtDb29STx0HLisVS1BIbw45eEtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE NATIONAL POLITICS</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-2"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/nation-world/article233283917.html#storylink=moresection">
        China governor defends controversial re-education centers
      </a>
    
  </h3>
  
   

  
    <time datetime="1564462523">
      July 30, 2019 12:55 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.miamiherald.com/news/business/article233254601.html#storylink=moresection" class="image-link-macro" title="Asian shares higher as China-US trade talks set to resume">
                
                <img src="https://www.mcclatchy-wires.com/incoming/kumkhq/picture233256045/alternates/LANDSCAPE_480/Financial_Markets_Wall_Street_04599.jpg" alt="Asian shares higher as China-US trade talks set to resume">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/business/article233254601.html#storylink=moresection">
        Asian shares higher as China-US trade talks set to resume
      </a>
    
  </h3>
  
   

  
    <time datetime="1564462243">
      July 30, 2019 12:50 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.miamiherald.com/news/nation-world/article233283892.html#storylink=moresection" class="image-link-macro" title="Presidents have made racist gestures throughout US history">
                
                <img src="https://www.mcclatchy-wires.com/incoming/kef92u/picture233283867/alternates/LANDSCAPE_480/US_Presidents_Racist_Gestures_74967.jpg" alt="Presidents have made racist gestures throughout US history">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/nation-world/article233283892.html#storylink=moresection">
        Presidents have made racist gestures throughout US history
      </a>
    
  </h3>
  
   

  
    <time datetime="1564462024">
      July 30, 2019 12:47 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-5"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/politics-government/national-politics/article233283832.html#storylink=moresection">
        Honolulu flood risk project awaits state and city agreement
      </a>
    
  </h3>
  
   

  
    <time datetime="1564461492">
      July 30, 2019 12:38 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-6"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/nation-world/article233283782.html#storylink=moresection">
        Experts say check emergency plans after festival shooting
      </a>
    
  </h3>
  
   

  
    <time datetime="1564461366">
      July 30, 2019 12:36 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.miamiherald.com/news/nation-world/article233283742.html#storylink=moresection" class="image-link-macro" title="General’s Senate hearing will air sex misconduct charges">
                
                <img src="https://www.mcclatchy-wires.com/incoming/d1nmn2/picture233283737/alternates/LANDSCAPE_480/Congress_Air_Force_General_57504.jpg" alt="General’s Senate hearing will air sex misconduct charges">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.miamiherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.miamiherald.com/news/nation-world/article233283742.html#storylink=moresection">
        General’s Senate hearing will air sex misconduct charges
      </a>
    
  </h3>
  
   

  
    <time datetime="1564461366">
      July 30, 2019 12:36 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="233283977"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/miamiherald/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/miami-herald-news/id366466705?mt=8" class="more-link icon-label h4">
		Miami Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/pages/Miami-Herald/38925837299" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/miamiherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/MiamiHerald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.instagram.com/miamiherald/" aria-label="Instagram link">
                      <svg viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
                    </a>
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.miamiherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/MiamiHerald/#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MIA#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.miamiherald.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.miamiherald.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.miamiherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.miamiherald.com/webApp/mccSignupPage?siteName=miamiherald#navlink=mi_footer">Newsletters</a>
            
                <a href="http://www.niemccse.com/#navlink=mi_footer">News in Education</a>
            
                <a href="https://www.miamiherald.com/site-services/public-insight-network/#navlink=mi_footer">Public Insight Network</a>
            
                <a href="https://www.miamiherald.com/site-services/reader-panel/#navlink=mi_footer">Reader Panel</a>
            
                <a href="https://miamiherald.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.miamiherald.com/advertise/place-an-ad/#navlink=mi_footer">Place a Classified</a>
            
                <a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">Media Kit</a>
            
                <a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">Commercial Printing</a>
            
                <a href="http://floridapublicnotices.com/">Public Notices</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/commenting-policy/#navlinks=footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.miamiherald.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="233283977"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="233283977"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.miamiherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.miamiherald.com/mistats/products/escenic.js"></script>
            <script src="//media.miamiherald.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=49281&contextPath=3179-49281&pubId=7&cat=&meta=read-wirestory&objId=233283977&type=article&title=Voter+residency+law+in+first+primary+state+gets+hearing&url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle233283977.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=49281&contextPath=3179-49281&pubId=7&cat=&meta=read-wirestory&objId=233283977&type=article&title=Voter+residency+law+in+first+primary+state+gets+hearing&url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle233283977.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.miamiherald.com/news/politics-government/national-politics/article233283977.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-1601bef7c3eea92c5ecf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b18f94325133053659bc.js"></script>
    



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-52b649d41ef8fa8a4386.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3751",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8640");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8623");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    </body>
</html>
