<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mia",
grpId2:window.location.hostname,
grpId3:"barr_jackson",
pgId:"blogpost-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Why Miami Dolphins coach Gase allows celebration penalties from his players | Miami Herald</title>
<meta name="keywords" content="Adam Gase, Miami Dolphins"/>
<meta name="news_keywords" content="Adam Gase, Miami Dolphins"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Adam Gase has a reason for not yelling at players for drawing penalties for celebrating. And he was reminded of it this week."/>
<meta name="title" content="Dolphins’ Gase explains why he never scolded players for celebration penalties | Miami Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/>
<link rel="amphtml" href="https://miamiherald.relaymedia.com/amp/sports/spt-columns-blogs/barry-jackson/article141285678.html">
<meta property="og:title" content="Dolphins’ Gase explains why he never scolded players for celebration penalties"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141285678.html"/>
<meta property="og:description" content="Adam Gase has a reason for not yelling at players for drawing penalties for celebrating. And he was reminded of it this week."/>
<meta property="og:image" content="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/LANDSCAPE_1140/Dolphins%20celebrations"/>
<meta property="og:site_name" content="miamiherald"/>
<meta property="fb:app_id" content="133847067760"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="miamiherald">
<meta name="twitter:title" content="Dolphins’ Gase explains why he never scolded players for celebration penalties">
<meta name="twitter:description" content="Adam Gase has a reason for not yelling at players for drawing penalties for celebrating. And he was reminded of it this week.">
<meta name="twitter:image" content="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/LANDSCAPE_1140/Dolphins%20celebrations">
<meta name="msapplication-TileImage" content="http://www.miamiherald.com/static/theme/miamiherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/miamiherald-521d1f41d9.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/require.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'blog',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.miamiherald.com',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.103-547e050',
'marketInfo.logoAltText':'Miami Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840170,776813,844318',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'South Miami, Coral Gables, Pinecrest, Kendall, Miami Beach, Hialeah, Aventura, Miami Springs, Key Biscayne, Florida Keys, Key West, Coconut Grove, Doral, Cutler Bay, Homestead, Hollywood, Pembroke Pines, Davie, Hallendale, Fort Lauderdale',
'marketInfo.staticDirectory':'miamiherald',
'marketInfo.state_abbreviation':'FL',
'publication.domain':'MiamiHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'miamiherald',
'facebook.app.id':'133847067760',
'marketInfo.clipped_taxonomy':'Sports',
'nativo.video.placements':'869316,869315',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.CarsSEO':'',
'marketInfo.CarsAFF':'herald',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'webmaster@miamiherald.com',
'marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)',
'marketInfo.sourcelevel':'barrjackson',
'pressPlus.zone':'dH8ogmYVh7n4wEfMoZ1r08',
'olive.localBrand':'',
'marketInfo.shortURL':'front',
'legacy.siteName':'herald',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Miami',
'legacy.affiliateId':'mi000150',
'marketInfo.JobsSEO':'',
'accuweather.dev':'false',
'marketInfo.state':'Florida',
'marketInfo.siteId':'56',
'marketInfo.county':'Miami-Dade County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'861',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'marketInfo.name':'Miami Herald',
'marketInfo.location':'Miami',
'marketInfo.region':'South Florida',
'marketInfo.JobsSiteID':'cbcb_mh',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.code':'MIA',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.market_identifier':'MIA.site_miamiherald',
'wf.resource.static.rootUrl':'http://www.miamiherald.com/static/',
'marketInfo.JobsQSSTS':'FL,US',
'financialContent.account':'miamiherald',
'marketInfo.followLinks':'0',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1058',
'marketInfo.JobsQSCTY':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172',
'accuweather.locationKey':'347936',
'marketInfo.taxonomy':'Sports////',
'marketInfo.city':'Miami',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 141285678";
mistats.pagename="Story: 141285678|Dolphinsrsquo Gase explains why he never scolded players for celebration penalties";
mistats.taxonomy="Sports||||";
mistats.channel="Barry Jackson";
mistats.contentsource="unknown|By Barry Jacksonbjacksonmiamiheraldcom";
mistats.pubdate="2017/03/28";
mistats.moddate="2017/03/28 H18";
mistats.keywords="Adam Gase Miami Dolphins";
</script>
<script type='text/javascript' src='http://media.miamiherald.com/misites/mia/miamiherald.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="141285678" ></div>
</div>
</div>
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.miamiherald.com/" target="_top"><img src="http://www.miamiherald.com/static/images/miamiherald/logo-lg.png" alt="Miami Herald | MiamiHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/news/business/real-estate-news/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="141285678"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="http://media.miamiherald.com/static/subscriptions/subscribe/?promo=WPLV">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="http://media.miamiherald.com/static/subscriptions/subscribe/?promo=WPLV">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Site Information</li>
<li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/site-services/store/#navlink=subnav">Herald Store</a></li>
<li><a href="/rss/#navlink=subnav">RSS Feeds</a></li>
<li><a href="http://digital.olivesoftware.com/Olive/ODN/MiamiHeraldSS/default.aspx">Special Sections</a></li>
<li class="dropdown-header">Advertise</li>
<li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
<li><a href="http://www.miamiheraldmedia.com/#navlink=subnav">Media Kit</a></li>
<li class="dropdown-header">Mobile</li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
<li><a href="http://hrld.us/txtalerts#navlink=subnav">Mobile Alerts</a></li>
<li><a href="/site-services/newsletters/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li class="dropdown-header">Social</li>
<li><a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=subnav">Facebook</a></li>
<li><a href="https://twitter.com/miamiherald/#navlink=subnav">Twitter</a></li>
<li><a href="https://plus.google.com/109936907321316291240#navlink=subnav">Google+</a></li>
<li><a href="https://instagram.com/miamiherald/#navlink=subnav">Instagram</a></li>
<li><a href="https://www.youtube.com/user/miamiherald#navlink=subnav">YouTube</a></li>
</ul>
</li>
<li>
<a href="/digital/#navlink=subnav">
Digital Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">South Florida</a></li>
<li><a href="/news/local/community/miami-dade/#navlink=subnav">Miami-Dade</a></li>
<li><a href="/news/local/community/broward/#navlink=subnav">Broward</a></li>
<li><a href="/news/local/community/florida-keys/#navlink=subnav">Florida Keys</a></li>
<li><a href="/news/state/florida/#navlink=subnav">Florida</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="http://weather.herald.com/US/FL/South_Florida.html/#navlink=subnav">Weather</a></li>
<li class="dropdown-header">National & World</li>
<li><a href="/news/nation-world/national/#navlink=subnav">National</a></li>
<li><a href="/news/nation-world/world/#navlink=subnav">World</a></li>
<li><a href="/news/nation-world/world/americas/#navlink=subnav">Americas</a></li>
<li><a href="/news/nation-world/world/americas/cuba/#navlink=subnav">Cuba</a></li>
<li><a href="/news/nation-world/world/americas/guantanamo/#navlink=subnav">Guantánamo</a></li>
<li><a href="/news/nation-world/world/americas/haiti/#navlink=subnav">Haiti</a></li>
<li><a href="/news/nation-world/world/americas/venezuela/#navlink=subnav">Venezuela</a></li>
<li class="dropdown-header">Local Issues</li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
<li><a href="/health-care/#navlink=subnav">Health Care</a></li>
<li><a href="/news/local/in-depth/#navlink=subnav">In Depth</a></li>
<li><a href="/opinion/issues-ideas/#navlink=subnav">Issues &amp; Ideas</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">Blogs &amp; Columnists</a></li>
<li class="dropdown-header">Pro & College</li>
<li><a href="/sports/nfl/miami-dolphins/#navlink=subnav">Miami Dolphins</a></li>
<li><a href="/sports/nba/miami-heat/#navlink=subnav">Miami Heat</a></li>
<li><a href="/sports/mlb/miami-marlins/#navlink=subnav">Miami Marlins</a></li>
<li><a href="/sports/nhl/florida-panthers/#navlink=subnav">Florida Panthers</a></li>
<li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
<li><a href="/sports/college/acc/university-of-miami/#navlink=subnav">University of Miami</a></li>
<li><a href="/sports/college/conference-usa/florida-international-univeristy/#navlink=subnav">Florida International</a></li>
<li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">University of Florida</a></li>
<li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">Florida State University</a></li>
<li class="dropdown-header">More Sports</li>
<li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
<li><a href="/sports/fighting/#navlink=subnav">Fighting</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/horse-racing/#navlink=subnav">Horse Racing</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/mls/#navlink=subnav">Soccer</a></li>
<li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
<li><a href="/sports/youth-sports/#navlink=subnav">Youth Sports</a></li>
<li><a href="/sports/other-sports/#navlink=subnav">Other Sports</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/biz-monday/#navlink=subnav">Business Monday</a></li>
<li><a href="/news/business/banking/#navlink=subnav">Banking</a></li>
<li><a href="/news/business/international-business/#navlink=subnav">International Business</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="/news/business/real-estate/#navlink=subnav">Real Estate News</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/news/business/tourism-cruises/#navlink=subnav">Tourism &amp; Cruises</a></li>
<li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
<li><a href="http://www.miamiherald.com/news/business/business-plan-challenge/#navlink=subnav">Business Plan Challenge</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/news/business/biz-columns-blogs/cindy-krischer-goodman/#navlink=subnav">Cindy Krischer Goodman</a></li>
<li><a href="http://miamiherald.typepad.com/the-starting-gate/#navlink=subnav">The Starting Gate</a></li>
<li><a href="http://miamiherald.typepad.com/worklifebalancingact/#navlink=subnav">Work/Life Balancing Act</a></li>
<li><a href="/news/business/biz-columns-blogs/movers/#navlink=subnav">Movers</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/advice/#navlink=subnav">Advice</a></li>
<li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/food-drink/recipes/#navlink=subnav">Recipes</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/food-drink/wine/#navlink=subnav">Wine</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/liv-columns-blogs/dave-barry/#navlink=subnav">Dave Barry</a></li>
<li><a href="/living/liv-columns-blogs/ana-veciana-suarez/#navlink=subnav">Ana Veciana-Suarez</a></li>
<li><a href="http://www.flashbackmiami.com/#navlink=subnav">Flashback Miami</a></li>
<li class="dropdown-header">More Living</li>
<li><a href="/news/local/community/gay-south-florida/#navlink=subnav">LGBTQ South Florida</a></li>
<li><a href="/news/local/community/gay-south-florida/palette-magazine/#navlink=subnav">Palette Magazine</a></li>
<li><a href="http://www.miamiindulge.com/#navlink=subnav">Indulge Magazine</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&type=south#navlink=subnav">South Florida Album</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&type=broward#navlink=subnav">Broward Album</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.miamiherald.com/#navlink=subnav">Games &amp; Puzzles</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music &amp; Nightlife</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">People</a></li>
<li><a href="/entertainment/performing-arts/#navlink=subnav">Performing Arts</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li><a href="/entertainment/visual-arts/#navlink=subnav">Visual Arts</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/christine-dolen/#navlink=subnav">Christine Dolen</a></li>
<li><a href="/entertainment/ent-columns-blogs/jordan-levin/#navlink=subnav">Jordan Levin</a></li>
<li><a href="/entertainment/ent-columns-blogs/jose-lambiet/#navlink=subnav">Jose Lambiet</a></li>
<li><a href="/entertainment/ent-columns-blogs/scene-in-the-tropics/#navlink=subnav">Lesley Abravanel</a></li>
<li><a href="/entertainment/movies-news-reviews/reeling-with-rene-rodriguez/#navlink=subnav">Rene Rodriguez</a></li>
<li class="dropdown-header">More Entertainment</li>
<li><a href="http://events.miamiherald.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="http://www.miami.com/#navlink=subnav">Miami.com</a></li>
<li><a href="/contests/#navlink=subnav">Contests &amp; Promotions</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/editorial-cartoons/jim-morin/#navlink=subnav">Jim Morin</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/op-ed/from-our-inbox/#navlink=subnav">From Our Inbox</a></li>
<li><a href="/opinion/op-ed/speak-up/#navlink=subnav">Speak Up</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/editorial-board/#navlink=subnav">Meet the Editorial Board</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/site-services/blog-directory/#navlink=subnav">Blog Directory</a></li>
<li><a href="/site-services/columnist-directory/#navlink=subnav">Columnist Directory</a></li>
<li><a href="/news/local/news-columns-blogs/andres-oppenheimer/#navlink=subnav">Andres Oppenheimer</a></li>
<li><a href="/opinion/opn-columns-blogs/carl-hiaasen/#navlink=subnav">Carl Hiaasen</a></li>
<li><a href="/opinion/opn-columns-blogs/glenn-garvin/#navlink=subnav">Glenn Garvin</a></li>
<li><a href="/opinion/opn-columns-blogs/leonard-pitts-jr/#navlink=subnav">Leonard Pitts Jr.</a></li>
<li><a href="/news/local/news-columns-blogs/fred-grimm/#navlink=subnav">Fred Grimm</a></li>
<li><a href="/news/local/news-columns-blogs/fabiola-santiago/#navlink=subnav">Fabiola Santiago</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a></li>
<li><a href="http://www.miamiherald.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
<li><a href="http://miamiherald.adperfect.com/default.html?pubid=C0A801CE0802819AAFprs2AF9E03&catid=471">Place an Obituary</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="http://miamiherald.adperfect.com/#navlink=subnav">Place an ad</a></li>
<li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/announcements/search">Announcements</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/rentals/search">Apartments</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/auctions-sales/search#navlink=subnav">Auctions/Sales</a></li>
<li><a href="/cars/#navlink=subnav">Automotive</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/commercial-real-estate-for-sale/search">Commercial Real Estate</a></li>
<li><a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBCB_MH&siteID=CBCB_MH//#navlink=subnav">Employment</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/garage-sales/search">Garage Sales</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/legals/search">Legals</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/merchandise/search">Merchandise</a></li>
<li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/pets-animals/search">Pets</a></li>
<li><a href="http://floridapublicnotices.com/#navlink=subnav">Public Notices</a></li>
<li><a href="/real-estate/#navlink=subnav">Real Estate</a></li>
<li><a href="http://classifieds.miamiherald.com/fl/business-services/search">Services</a></li>
</ul>
</li>
<li>
<a href="http://floridapublicnotices.com/#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBCB_MH&siteID=CBCB_MH/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Miami-Herald/?utm_source=Miami-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/real-estate/#navlink=subnav">
Real Estate
</a>
</li>
<li>
<a href="http://findnsave.miamiherald.com/#navlink=subnav">
Shopping
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.elnuevoherald.com/#navlink=subnav">
el Nuevo Herald
</a>
</li>
<li>
<a href="http://www.miami.com/#navlink=subnav">
Miami.com
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.miamiherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="141285678"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="141285678"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/">
Barry Jackson
</a>
</h1>
<p
class="published-date">
March 28, 2017 4:40 PM
</p>
<h1
class="title">
Dolphins&rsquo; Gase explains why he never scolded players for celebration penalties
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="barr_jackson blog-branding border-bottom element_spacing_medium ">
<div class="teaser ">
<div
class="img-container picture"
style="width: 20%">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/">
<img src="http://www.miamiherald.com/static/img/placeholder/FREE.gif"
data-variant="FREE"
data-src-template="http://www.miamiherald.com/latest-news/cfz366/picture99605922/BINARY/thumbnail/bjackson-2015.png"
data-proxy-image="http://www.miamiherald.com/latest-news/cfz366/picture99605922/ALTERNATES/FREE_80/bjackson-2015.png"
data-proxy-width=""
style="width:100%"
alt=""
title="bjackson-2015.png"
class="media-object adaptive placeholder"
/>
</a>
</div>
<div class="description">
<h2 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/">
Sports Buzz
</a>
</h2>
<p>
Barry Jackson brings you the latest news and nuggets from the South Florida sports world
</p>
</div>
</div>
</div>
<div class="story-gallery ">
<div id="slick-gallery-container-29504737"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29504737">
<!--"Gallery pre-roll turned off as page level is: blog . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29504737,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/FREE_320/Dolphins%20celebrations" data-width-320></span>
<span class="test-temp" data-src="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/FREE_480/Dolphins%20celebrations" data-width-480></span>
<span class="test-temp" data-src="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/FREE_640/Dolphins%20celebrations" data-width-640></span>
<span class="test-temp" data-src="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/FREE_768/Dolphins%20celebrations" data-width-768></span>
<span class="test-temp" data-src="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/FREE_960/Dolphins%20celebrations" data-width-960></span>
<span class="test-temp" data-src="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/7fcgvq/picture141285673/ALTERNATES/FREE_1140/Dolphins%20celebrations" data-width-1140></span>
<img alt="Miami Dolphins DeVante Parker runs off the field after scoring the winning touchdown as teammates celebrate as they defeat the Los Angeles Rams at the Los Angeles Memorial Coliseum in Los Angeles, California, Nov. 20, 2016." title="Miami Dolphins DeVante Parker runs off the field after scoring the winning touchdown as teammates celebrate as they defeat the Los Angeles Rams at the Los Angeles Memorial Coliseum in Los Angeles, California, Nov. 20, 2016." />
<div class="caption">
<span class="caption-text">
Miami Dolphins DeVante Parker runs off the field after scoring the winning touchdown as teammates celebrate as they defeat the Los Angeles Rams at the Los Angeles Memorial Coliseum in Los Angeles, California, Nov. 20, 2016.
</span>
<span class="photographer">CHARLES TRAINOR JR</span>
<span class="credits">ctrainor@miamiherald.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Barry Jackson</span></p><p><span class="ng_byline_email"><a href="mailto:bjackson@miamiherald.com" title="">bjackson@miamiherald.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141285678.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Dolphins%e2%80%99%20Gase%20explains%20why%20he%20never%20scolded%20players%20for%20celebration%20penalties&url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties&body=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html&title=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html&description=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties&media=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2f7fcgvq%2fpicture141285673%2fALTERNATES%2fLANDSCAPE_1140%2fDolphins%2520celebrations"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141285678.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90045" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16194140-141285678"
>
<p>At the NFL owner’s meetings in Arizona this week, Dolphins coach Adam Gase became a bit uncomfortable during an NFL video presentation of taunting and celebration penalties. </p><p>And with good reason: The Dolphins were prominently displayed in the video.</p><p>&quot;That was bad when we’re watching the celebration tape and we’re on there like five times for the taunting and I’m going, ‘God this is not good,'&quot; Gase said Tuesday. &quot;Everybody’s probably looking at me like we’re the most undisciplined team in football.&quot;</p><p>But Gase wasn’t particularly troubled by it.</p><p>&quot;There are negatives to some of the things that happened last year with the taunting and personal fouls but you know what, that’s a little bit of who we were,&quot; Gase said. &quot;We were the team that everybody kept saying what we couldn’t do. That was the attitude we brought every week. That’s why I never said anything. Because I wanted our guys to be who we were and I wanted people and our guys to make sure that they played with everything they possibly had. </p><p>&quot;If that meant we got a 15-yard penalty because Jarvis (Landry) got some kind of celebration penalty or taunting penalty, we’re going to live with it. And I wasn’t going to say anything because I wanted to make sure our guys played with every ounce of passion.&quot;</p><p>NFL executive Troy Vincent suggested there would be discussion about celebration penalties and whether there should be more leniency. </p><p>No rule regarding that was adopted Tuesday, but Gase said if there were more leniency permitted, &quot;I know [assistant head coach/special teams coach Darren] Rizzi would be excited because he’s tired of kicking off from the 20.”</p><div class="ng_mm_link1"><div><script async="async" src="http://player.performgroup.com/eplayer.js#48b1e7e3c9894ea93a10688410.tl2nmo138o0b1um8wpt4wd6yo$s=1">//</script>
</div></div><p>Here were the rules adopted Tuesday:</p><p>• Rule suggested By Philadelphia; Prohibits the &quot;leaper&quot; block attempt on field goal and extra point plays.　<em>(Final language will be available on NFLCommunications.com)</em>　　</p><p>• Rule proposed by Competition Committee; Makes permanent the rule that disqualifies a player who is penalized twice in one game for certain types of unsportsmanlike conduct fouls.　</p><p>• Rule proposed by Competition Committee; Changes the spot of the next snap after a touchback resulting from a free kick to the 25-yard line for one year only.　</p><p>• Rule proposed by Competition Committee; Gives a receiver running a pass route defenseless player protection.　</p><p>• Rule proposed by Competition Committee; Makes crackback blocks prohibited by a backfield player who is in motion, even if he is not more than two yards outside the tackle when the ball is snapped.　</p><p>• Rule proposed by Competition Committee; Replaces the sideline replay monitor with a hand-held device and authorizes designated members of the Officiating department to make the final decision on replay reviews.　</p><p>• Rule proposed by Competition Committee; Makes it Unsportsmanlike Conduct to commit multiple fouls during the same down designed to manipulate the game clock.　</p><p>• Rule proposed By Competition Committee; Makes actions to conserve time illegal after the two-minute warning of either half.</p><p><strong>Please click </strong><a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141256348.html" target="_blank" title=""><strong>here</strong></a> <strong>for my post with Adam Gase’s thoughts on every one of his veteran additions. And please click </strong><a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141268783.html" target="_blank" title=""><strong>here</strong></a><strong> for a look at why the Dolphins changed left tackles and Gase’s thoughts on several young players who are on the spot now.</strong></p><p>
<div class="embed-media inline-video">
<div class="teaser ">
<div class="media-body">
<div class="container-124792819" id="container-124792819"> <div id="video-detail-124792819-1490741563679" class="media-wrap"> <div id="video-detail-124792819-1490741563679" class="media-wrap"> <div class="video-media" data-id="124792819" data-index> <div id="player-124792819-1490741563679" class="player" data-id="124792819"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.miamiherald.com/latest-news/shlj7g-adam-gase.jpg/alternates/LANDSCAPE_560/adam%20gase.jpg') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-124792819-1490741563679" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/wvjrqy-Adam-Gase-meets-the-press/alternates/LANDSCAPE_200/Adam%20Gase%20meets%20the%20press" alt="Miami Dolphins coach Adam Gase meets the press at combine"> <span class="duration">2:42</span> </div> <div class="media-desc"> <h4 class="video-title">Miami Dolphins coach Adam Gase meets the press at combine</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/pdkd25-FINS0112ADAMCTJ.JPG/alternates/LANDSCAPE_200/FINS0112%2BADAM%2BCTJ.JPG" alt="Adam Gase on what went wrong in the final two Dolphins games"> <span class="duration">1:27</span> </div> <div class="media-desc"> <h4 class="video-title">Adam Gase on what went wrong in the final two Dolphins games</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/mfs1gz-0600DolphinsvsNewEngland010117.JPG/alternates/LANDSCAPE_200/0600%2BDolphins%2Bvs%2BNew%2BEngland%2B010117.JPG" alt="Dolphins' Landry talks loss to New England "> <span class="duration">0:55</span> </div> <div class="media-desc"> <h4 class="video-title">Dolphins' Landry talks loss to New England </h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/5gpdyu-Dolphins-WR-Landry-prepares-for-playoffs/alternates/LANDSCAPE_200/Dolphins%20WR%20Landry%20prepares%20for%20playoffs" alt="Dolphins WR Landry prepares for playoffs"> <span class="duration">0:40</span> </div> <div class="media-desc"> <h4 class="video-title">Dolphins WR Landry prepares for playoffs</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/4n723g-Jakeem-Grant-on-his-74-yd-return-touchdown/alternates/LANDSCAPE_200/Jakeem%20Grant%20on%20his%2074-yd%20return%20touchdown" alt="Jakeem Grant on his 74-yd return touchdown "> <span class="duration">0:29</span> </div> <div class="media-desc"> <h4 class="video-title">Jakeem Grant on his 74-yd return touchdown </h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/crime/eyvt-Masked-men-burglarize-Doral-cellphone-store/alternates/LANDSCAPE_200/Masked%20men%20burglarize%20Doral%20cellphone%20store" alt="Masked men burglarize Doral cellphone store"> <span class="duration">0:42</span> </div> <div class="media-desc"> <h4 class="video-title">Masked men burglarize Doral cellphone store</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/community/miami-dade/kalmfi-Two-Officers-Shot.mp4/alternates/LANDSCAPE_200/Two%20Officers%20Shot.mp4" alt="Two Miami-Dade police detectives ambushed and shot Monday night"> <span class="duration">1:22</span> </div> <div class="media-desc"> <h4 class="video-title">Two Miami-Dade police detectives ambushed and shot Monday night</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/community/florida-keys/c2urvw-Lawsuit-filed-in-case-of-famous-shark-filmmaker/alternates/LANDSCAPE_200/Lawsuit%20filed%20in%20case%20of%20famous%20shark%20filmmaker" alt="Lawsuit filed in case of famous shark filmmaker"> <span class="duration">5:38</span> </div> <div class="media-desc"> <h4 class="video-title">Lawsuit filed in case of famous shark filmmaker</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/l46ivy-exoticfish.jpg/alternates/LANDSCAPE_200/exoticfish.jpg" alt="Stunning and removing non-native fish stocks in the Everglades"> <span class="duration">1:51</span> </div> <div class="media-desc"> <h4 class="video-title">Stunning and removing non-native fish stocks in the Everglades</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/nation-world/national/b1n1kx-quicksandrock.jpg/alternates/LANDSCAPE_200/quicksandrock.jpg" alt="Watch a rock sink into quicksand"> <span class="duration">0:21</span> </div> <div class="media-desc"> <h4 class="video-title">Watch a rock sink into quicksand</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> </div> </div>
</div>
<div class="embed-media-details">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/nfl/miami-dolphins/article124792819.html">
A look back at Adam Gase's first season as Dolphins head coach
</a>
</h4>
<p class="leadtext ">
Miami Dolphins head coach Adam Gase talks throughout the 2016 regular season
</p>
<span class="photographer">Justin Azpiazu</span>
<span class="credits">Miami Herald</span>
</div>
</div>
</div>
</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194140-141285678 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194140-141285678").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194140-141285678").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194140-141285678").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90045" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="141285678"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="141285678"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="141285678"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="141285678"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
<article class="armando_salguero ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/armando-salguero/article141179873.html">
Miami Dolphins believe they have key to making Leonte Carroo a valuable player
</a>
</h4>
</div>
</article>
<article class="armando_salguero ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/armando-salguero/article141326438.html">
Everything should be better for Miami Dolphins in Year Two
</a>
</h4>
</div>
</article>
<article class="armando_salguero ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/armando-salguero/article141223308.html">
How Miami Dolphins hope to keep ‘best center in football’ on the field
</a>
</h4>
</div>
</article>
<article class="armando_salguero ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/armando-salguero/article141253158.html">
Tannehill would have played at Patriots if Dolphins had advanced past Steelers in playoffs; New brace won’t affect 2017 mobility
</a>
</h4>
</div>
</article>
<article class="obituaries ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/news/local/obituaries/article141193493.html">
Miami Dolphins’ oldest fan, pioneering nurse Willie Porter dies at 105
</a>
</h4>
</div>
</article>
<article class="miami_dolphins ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/nfl/miami-dolphins/article141229603.html">
Gase scoffs at those who say Bushrod was anything but an asset in 2016
</a>
</h4>
</div>
</article>
<article class="miami_dolphins ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/nfl/miami-dolphins/article141175813.html">
Tom Brady might play through 2023. Penny for your thoughts, Stephen Ross?
</a>
</h4>
</div>
</article>
<article class="barr_jackson ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141256348.html">
Gase explains what’s appealing about each of Dolphins’ veteran additions
</a>
</h4>
</div>
</article>
<article class="barr_jackson ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141268783.html">
Dolphins love Tunsil, expect growth from young veterans
</a>
</h4>
</div>
</article>
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141285678.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Dolphins%e2%80%99%20Gase%20explains%20why%20he%20never%20scolded%20players%20for%20celebration%20penalties&url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties&body=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html&title=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html&description=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties&media=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2f7fcgvq%2fpicture141285673%2fALTERNATES%2fLANDSCAPE_1140%2fDolphins%2520celebrations"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141285678.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/">
Barry Jackson
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-9f141"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-9f141"; 
var aggr = new Aggrego(document.getElementById(divElem), "9f14139814506f9cce0146c8d11588c6");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="141285678"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.miamiherald.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-141250808" id="container-141250808"> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-141250808-1490741564311"> <div id="video-container-141250808-1490741564311"> <div id="video-detail-141250808-1490741564311" class="media-wrap"> <div class="video-media" data-id="141250808" data-index> <div id="player-141250808-1490741564311" class="player" data-id="141250808"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-141250808-1490741564311" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/community/florida-keys/kc5dnb-turtles.jpg/alternates/LANDSCAPE_200/turtles.jpg" alt="'Cold-stunned' turtles come to the Florida Keys"> <span class="duration">1:55</span> </div> <div class="media-desc"> <h4 class="video-title">'Cold-stunned' turtles come to the Florida Keys</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/erbdnx-Great-white-shark-caught-on-video-off-Florida-coast/alternates/LANDSCAPE_200/Great%20white%20shark%20caught%20on%20video%20off%20Florida%20coast" alt="Great white shark caught on video off Florida coast"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Great white shark caught on video off Florida coast</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/crime/eyvt-Masked-men-burglarize-Doral-cellphone-store/alternates/LANDSCAPE_200/Masked%20men%20burglarize%20Doral%20cellphone%20store" alt="Masked men burglarize Doral cellphone store"> <span class="duration">0:42</span> </div> <div class="media-desc"> <h4 class="video-title">Masked men burglarize Doral cellphone store</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/community/miami-dade/kalmfi-Two-Officers-Shot.mp4/alternates/LANDSCAPE_200/Two%20Officers%20Shot.mp4" alt="Two Miami-Dade police detectives ambushed and shot Monday night"> <span class="duration">1:22</span> </div> <div class="media-desc"> <h4 class="video-title">Two Miami-Dade police detectives ambushed and shot Monday night</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/l46ivy-exoticfish.jpg/alternates/LANDSCAPE_200/exoticfish.jpg" alt="Stunning and removing non-native fish stocks in the Everglades"> <span class="duration">1:51</span> </div> <div class="media-desc"> <h4 class="video-title">Stunning and removing non-native fish stocks in the Everglades</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/nation-world/national/b1n1kx-quicksandrock.jpg/alternates/LANDSCAPE_200/quicksandrock.jpg" alt="Watch a rock sink into quicksand"> <span class="duration">0:21</span> </div> <div class="media-desc"> <h4 class="video-title">Watch a rock sink into quicksand</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.flkeysnews.com/news/local/environment/9wbpau-Key-deer-infected-with-screwworm-on-road-to-recovery/alternates/LANDSCAPE_200/Key%20deer%20infected%20with%20screwworm%20on%20road%20to%20recovery" alt="Key deer infected with screwworm on road to recovery"> <span class="duration">0:26</span> </div> <div class="media-desc"> <h4 class="video-title">Key deer infected with screwworm on road to recovery</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/business/tourism-cruises/l1go3o-Busch-Gardens-Food-and-Wine-festival/alternates/LANDSCAPE_200/Busch%20Gardens%20Food%20and%20Wine%20festival" alt="Busch Gardens Food and Wine festival"> <span class="duration">1:01</span> </div> <div class="media-desc"> <h4 class="video-title">Busch Gardens Food and Wine festival</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/wvjrqy-Adam-Gase-meets-the-press/alternates/LANDSCAPE_200/Adam%20Gase%20meets%20the%20press" alt="Miami Dolphins coach Adam Gase meets the press at combine"> <span class="duration">2:42</span> </div> <div class="media-desc"> <h4 class="video-title">Miami Dolphins coach Adam Gase meets the press at combine</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/ppy7w0-heat.jpg/alternates/LANDSCAPE_200/heat.jpg" alt="Last call for Miami Heat at the Palace of Auburn Hills"> <span class="duration">2:23</span> </div> <div class="media-desc"> <h4 class="video-title">Last call for Miami Heat at the Palace of Auburn Hills</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">4 hours ago</time> <h2 class="title video-title"> <a href="http://www.miamiherald.com/news/local/community/florida-keys/article141250808.html">Lawsuit filed in case of famous shark filmmaker</a> </h2> </div> </div> <div id="playlist-141250808-1490741564311"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.miamiherald.com/news/local/community/florida-keys/c2urvw-Lawsuit-filed-in-case-of-famous-shark-filmmaker/alternates/LANDSCAPE_200/Lawsuit%20filed%20in%20case%20of%20famous%20shark%20filmmaker" alt="Lawsuit filed in case of famous shark filmmaker"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">5:38</span> </div> <div class="media-desc"> <time class="published-date hidden">4 hours ago</time> <h4 class="title video-title">Lawsuit filed in case of famous shark filmmaker</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.miamiherald.com/news/local/crime/eyvt-Masked-men-burglarize-Doral-cellphone-store/alternates/LANDSCAPE_200/Masked%20men%20burglarize%20Doral%20cellphone%20store" alt="Masked men burglarize Doral cellphone store"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:42</span> </div> <div class="media-desc"> <time class="published-date hidden">4 hours ago</time> <h4 class="title video-title">Masked men burglarize Doral cellphone store</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.miamiherald.com/news/politics-government/state-politics/p9s70-Legislature-vs.-City-Hall/alternates/LANDSCAPE_200/Legislature%20vs.%20City%20Hall" alt="Legislature vs. City Hall"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:45</span> </div> <div class="media-desc"> <time class="published-date hidden">5 hours ago</time> <h4 class="title video-title">Legislature vs. City Hall</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.miamiherald.com/video">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="141285678"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/">
Barry Jackson
</a>
</h1>
<article class="barr_jackson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141285678.html#wgt=trending">
Dolphins&rsquo; Gase explains why he never scolded players for celebration penalties
</a>
</h2>
</div>
</article>
<article class="barr_jackson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141268783.html#wgt=trending">
Dolphins love Tunsil, expect growth from young veterans
</a>
</h2>
</div>
</article>
<article class="barr_jackson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141256348.html#wgt=trending">
Gase explains what&rsquo;s appealing about each of Dolphins&rsquo; veteran additions
</a>
</h2>
</div>
</article>
<article class="barr_jackson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141222348.html#wgt=trending">
UM corner flashes; elite newcomer needs to get in better shape; Canes notes
</a>
</h2>
</div>
</article>
<article class="barr_jackson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article141061543.html#wgt=trending">
How much do Miami Heat and Dragic miss Waiters? Take a look at this
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="141285678"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="28144" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90045"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="141285678"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="141285678"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="141285678"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="141285678"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.miamiherald.com/" target="_top"><img src="http://www.miamiherald.com/static/images/miamiherald/logo-sm.png" alt="Miami Herald | MiamiHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://media.miamiherald.com/static/subscriptions/subscribe/?promo=WPLV/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/digital/#navlink=mi_footer">
Digital Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
<li>
<a href="/site-services/rewards/#navlink=mi_footer">
Miami Herald Rewards
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.nieonline.com/miami/#navlink=mi_footer">
NewsMedia in Education
</a>
</li>
<li>
<a href="/site-services/public-insight-network/#navlink=mi_footer">
Public Insight Network
</a>
</li>
<li>
<a href="/site-services/reader-panel/#navlink=mi_footer">
Reader Panel
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/miamiherald/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://plus.google.com/109936907321316291240" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile Apps &amp; eReaders
</a>
</li>
<li>
<a href="http://hrld.us/txtalerts#navlink=mi_footer" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">
Media Kit
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">
Commercial Printing
</a>
</li>
<li>
<a href="http://floridapublicnotices.com/">
Public Notices
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://media.miamiherald.com/static/subscriptions/subscribe/?promo=WPLV/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/digital/#navlink=mi_footer">
Digital Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
<li>
<a href="/site-services/rewards/#navlink=mi_footer">
Miami Herald Rewards
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.nieonline.com/miami/#navlink=mi_footer">
NewsMedia in Education
</a>
</li>
<li>
<a href="/site-services/public-insight-network/#navlink=mi_footer">
Public Insight Network
</a>
</li>
<li>
<a href="/site-services/reader-panel/#navlink=mi_footer">
Reader Panel
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/miamiherald/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://plus.google.com/109936907321316291240" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile Apps &amp; eReaders
</a>
</li>
<li>
<a href="http://hrld.us/txtalerts#navlink=mi_footer" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">
Media Kit
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">
Commercial Printing
</a>
</li>
<li>
<a href="http://floridapublicnotices.com/">
Public Notices
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="141285678"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='141285678'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script type="text/javascript">
var WFClientTypeDef = {
    "extraSmall": "(max-width: 767px)",
    "medium": "(min-width: 992px) and (max-width: 1199px)",
    "large": "(min-width: 1200px)",
    "small": "(min-width: 768px) and (max-width: 991px)"
};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8e1cd68cb2.js"></script>

<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=69942&contextPath=3179-5151-5189-69942-&pubId=7&cat=&meta=read-blogpost&objId=141285678&type=article&title=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties&url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=69942&amp;contextPath=3179-5151-5189-69942-&amp;pubId=7&amp;cat=&amp;meta=read-blogpost&amp;objId=141285678&amp;type=article&amp;title=Dolphins%e2%80%99+Gase+explains+why+he+never+scolded+players+for+celebration+penalties&amp;url=http%3a%2f%2fwww.miamiherald.com%2fsports%2fspt-columns-blogs%2fbarry-jackson%2farticle141285678.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-1', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.miamiherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.miamiherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.miamiherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
<script>_cc7441.bcp();</script>
</body>
</html>
