<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mia",
grpId2:window.location.hostname,
grpId3:"food_drink",
pgId:"videoIngest-detail",
wrate:1
};
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Celebrity chefs test new Brickell digs and dishes | Miami Herald</title>
<meta name="allow-comments" content="true"/>
<meta name="title" content="Celebrity chefs test new Brickell digs and dishes | Miami Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.miamiherald.com/living/food-drink/article116502803.html"/>
<link rel="canonical" href="http://www.miamiherald.com/living/food-drink/article116502803.html"/>
<meta property="og:title" content="Celebrity chefs test new Brickell digs and dishes"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.miamiherald.com/living/food-drink/article116502803.html"/>
<meta property="og:description" content="Chefs, Jose Andr&eacute;s and Michael Schwartz, each try a salad from the other's new Brickell restaurant that are located side by side in the new SLS Brickell."/>
<meta property="og:image" content="http://www.miamiherald.com/living/food-drink/yvdw50-Celebrity-chefs-test-new-Brickell-digs-and-dishes/ALTERNATES/LANDSCAPE_1140/Celebrity%20chefs%20test%20new%20Brickell%20digs%20and%20dishes"/>
<meta property="og:site_name" content="miamiherald"/>
<meta property="fb:app_id" content="133847067760"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="miamiherald">
<meta name="twitter:title" content="Celebrity chefs test new Brickell digs and dishes">
<meta name="twitter:description" content="Chefs, Jose Andr&eacute;s and Michael Schwartz, each try a salad from the other's new Brickell restaurant that are located side by side in the new SLS Brickell.">
<meta name="twitter:image" content="http://www.miamiherald.com/living/food-drink/yvdw50-Celebrity-chefs-test-new-Brickell-digs-and-dishes/ALTERNATES/LANDSCAPE_1140/Celebrity%20chefs%20test%20new%20Brickell%20digs%20and%20dishes">
<meta name="msapplication-TileImage" content="http://www.miamiherald.com/static/theme/miamiherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.miamiherald.com/static/theme/miamiherald/base/ico/favicon.png">
<link href="http://www.miamiherald.com/static/theme/miamiherald-2020/base/css/main-1.0.95-50e7a84.css?sVer=1.0.95-50e7a84" rel="stylesheet">
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<!--[if lt IE 9]>
<script src="http://www.miamiherald.com/static/js/html5shiv.js?sVer=1.0.95-50e7a84"></script>
<script src="http://www.miamiherald.com/static/js/respond.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.95-50e7a84"></script>
<![endif]-->
<script type="text/javascript" src="http://www.miamiherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'video',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.miamiherald.com',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.95-50e7a84',
'marketInfo.logoAltText':'Miami Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840170,776813,844318',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'South Miami, Coral Gables, Pinecrest, Kendall, Miami Beach, Hialeah, Aventura, Miami Springs, Key Biscayne, Florida Keys, Key West, Coconut Grove, Doral, Cutler Bay, Homestead, Hollywood, Pembroke Pines, Davie, Hallendale, Fort Lauderdale',
'marketInfo.staticDirectory':'miamiherald',
'marketInfo.state_abbreviation':'FL',
'publication.domain':'MiamiHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'miamiherald',
'facebook.app.id':'133847067760',
'marketInfo.clipped_taxonomy':'Lifestyle/FoodCooking',
'nativo.video.placements':'869316,869315',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.CarsSEO':'',
'marketInfo.CarsAFF':'herald',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.webmaster_email':'webmaster@miamiherald.com',
'marketInfo.phone':'1 (800) THE HERALD (1-800-843-4372)',
'marketInfo.sourcelevel':'fooddrink',
'pressPlus.zone':'dH8ogmYVh7n4wEfMoZ1r08',
'olive.localBrand':'',
'marketInfo.shortURL':'front',
'legacy.siteName':'herald',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Miami',
'legacy.affiliateId':'mi000150',
'marketInfo.JobsSEO':'',
'accuweather.dev':'false',
'marketInfo.state':'Florida',
'marketInfo.siteId':'56',
'marketInfo.county':'Miami-Dade County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'861',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'marketInfo.name':'Miami Herald',
'marketInfo.location':'Miami',
'marketInfo.region':'South Florida',
'marketInfo.JobsSiteID':'cbcb_mh',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.code':'MIA',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.market_identifier':'MIA.site_miamiherald',
'wf.resource.static.rootUrl':'http://www.miamiherald.com/static/',
'marketInfo.JobsQSSTS':'FL,US',
'financialContent.account':'miamiherald',
'marketInfo.followLinks':'0',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1058',
'marketInfo.JobsQSCTY':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Miami',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.street_address':'3511 NW 91 Ave., Miami, FL 33172',
'accuweather.locationKey':'347936',
'marketInfo.taxonomy':'Lifestyle/FoodCooking///',
'marketInfo.city':'Miami',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=3813&action=100&segment=miamiheraldros&m=1&sifi_tuid=3681"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=3813&action=100&segment=miamiheraldentertainment&m=1&sifi_tuid=3952"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Video";
mistats.cmsid="Video: 116502803";
mistats.pagename="Video: 116502803|Celebrity chefs test new Brickell digs and dishes";
mistats.taxonomy="Lifestyle|FoodCooking|||";
mistats.channel="Food & Drink";
mistats.contentsource="|";
mistats.pubdate="2016/11/22";
mistats.moddate="2016/11/22 H17";
</script>
<script type='text/javascript' src='http://media.miamiherald.com/misites/mia/miamiherald.js'></script>
<meta name="google-site-verification" content="CGBP3Njv1HyxLF1VInLHOprjcfJXffMVe5Udr0HQf-U"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
<!-- paywall circumvented for video -->
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://c.jsrdn.com/s/cs.js?p=22301"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="116502803" ></div>
</div>
</div>
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.miamiherald.com/" target="_top"><img src="http://www.miamiherald.com/static/images/miamiherald/logo-lg.png" alt="Miami Herald | MiamiHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/news/business/real-estate-news/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="116502803"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" id="cse-search-box" class="form-inline google-searchform" role="search">
<input type="hidden" name="cx" value="partner-pub-7642884967523832:9709061890" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<input type="hidden" name="sa" value="Search" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Site Information</li>
<li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/site-services/store/#navlink=subnav">Herald Store</a></li>
<li><a href="/rss/#navlink=subnav">RSS Feeds</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
<li class="dropdown-header">Advertise</li>
<li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
<li><a href="http://www.miamiheraldmedia.com/#navlink=subnav">Media Kit</a></li>
<li class="dropdown-header">Mobile</li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
<li><a href="http://hrld.us/txtalerts#navlink=subnav">Mobile Alerts</a></li>
<li><a href="/site-services/newsletters/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li class="dropdown-header">Social</li>
<li><a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=subnav">Facebook</a></li>
<li><a href="https://twitter.com/miamiherald/#navlink=subnav">Twitter</a></li>
<li><a href="https://plus.google.com/109936907321316291240#navlink=subnav">Google+</a></li>
<li><a href="https://instagram.com/miamiherald/#navlink=subnav">Instagram</a></li>
<li><a href="https://www.youtube.com/user/miamiherald#navlink=subnav">YouTube</a></li>
</ul>
</li>
<li>
<a href="/digital/#navlink=subnav">
Digital Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">South Florida</a></li>
<li><a href="/news/local/community/miami-dade/#navlink=subnav">Miami-Dade</a></li>
<li><a href="/news/local/community/broward/#navlink=subnav">Broward</a></li>
<li><a href="/news/local/community/florida-keys/#navlink=subnav">Florida Keys</a></li>
<li><a href="/news/state/florida/#navlink=subnav">Florida</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="http://weather.herald.com/US/FL/South_Florida.html/#navlink=subnav">Weather</a></li>
<li class="dropdown-header">National & World</li>
<li><a href="/news/nation-world/national/#navlink=subnav">National</a></li>
<li><a href="/news/nation-world/world/#navlink=subnav">World</a></li>
<li><a href="/news/nation-world/world/americas/#navlink=subnav">Americas</a></li>
<li><a href="/news/nation-world/world/americas/cuba/#navlink=subnav">Cuba</a></li>
<li><a href="/news/nation-world/world/americas/guantanamo/#navlink=subnav">Guantánamo</a></li>
<li><a href="/news/nation-world/world/americas/haiti/#navlink=subnav">Haiti</a></li>
<li><a href="/news/nation-world/world/americas/venezuela/#navlink=subnav">Venezuela</a></li>
<li class="dropdown-header">Local Issues</li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
<li><a href="/health-care/#navlink=subnav">Health Care</a></li>
<li><a href="/news/local/in-depth/#navlink=subnav">In Depth</a></li>
<li><a href="/opinion/issues-ideas/#navlink=subnav">Issues &amp; Ideas</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">Blogs &amp; Columnists</a></li>
<li class="dropdown-header">Pro & College</li>
<li><a href="/sports/nfl/miami-dolphins/#navlink=subnav">Miami Dolphins</a></li>
<li><a href="/sports/nba/miami-heat/#navlink=subnav">Miami Heat</a></li>
<li><a href="/sports/mlb/miami-marlins/#navlink=subnav">Miami Marlins</a></li>
<li><a href="/sports/nhl/florida-panthers/#navlink=subnav">Florida Panthers</a></li>
<li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
<li><a href="/sports/college/acc/university-of-miami/#navlink=subnav">University of Miami</a></li>
<li><a href="/sports/college/conference-usa/florida-international-univeristy/#navlink=subnav">Florida International</a></li>
<li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">University of Florida</a></li>
<li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">Florida State University</a></li>
<li class="dropdown-header">More Sports</li>
<li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
<li><a href="/sports/fighting/#navlink=subnav">Fighting</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/horse-racing/#navlink=subnav">Horse Racing</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/mls/#navlink=subnav">Soccer</a></li>
<li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
<li><a href="/sports/youth-sports/#navlink=subnav">Youth Sports</a></li>
<li><a href="/sports/other-sports/#navlink=subnav">Other Sports</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/biz-monday/#navlink=subnav">Business Monday</a></li>
<li><a href="/news/business/banking/#navlink=subnav">Banking</a></li>
<li><a href="/news/business/international-business/#navlink=subnav">International Business</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="/news/business/real-estate/#navlink=subnav">Real Estate News</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/news/business/tourism-cruises/#navlink=subnav">Tourism &amp; Cruises</a></li>
<li><a href="/news/business/workplace/#navlink=subnav">Workplace</a></li>
<li><a href="http://www.miamiherald.com/news/business/business-plan-challenge/#navlink=subnav">Business Plan Challenge</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/news/business/biz-columns-blogs/cindy-krischer-goodman/#navlink=subnav">Cindy Krischer Goodman</a></li>
<li><a href="http://miamiherald.typepad.com/the-starting-gate/#navlink=subnav">The Starting Gate</a></li>
<li><a href="http://miamiherald.typepad.com/worklifebalancingact/#navlink=subnav">Work/Life Balancing Act</a></li>
<li><a href="/news/business/biz-columns-blogs/movers/#navlink=subnav">Movers</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/advice/#navlink=subnav">Advice</a></li>
<li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/food-drink/recipes/#navlink=subnav">Recipes</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/food-drink/wine/#navlink=subnav">Wine</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/liv-columns-blogs/dave-barry/#navlink=subnav">Dave Barry</a></li>
<li><a href="/living/liv-columns-blogs/ana-veciana-suarez/#navlink=subnav">Ana Veciana-Suarez</a></li>
<li><a href="http://www.flashbackmiami.com/#navlink=subnav">Flashback Miami</a></li>
<li class="dropdown-header">More Living</li>
<li><a href="/news/local/community/gay-south-florida/#navlink=subnav">LGBTQ South Florida</a></li>
<li><a href="/news/local/community/gay-south-florida/palette-magazine/#navlink=subnav">Palette Magazine</a></li>
<li><a href="http://www.miamiindulge.com/#navlink=subnav">Indulge Magazine</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&type=south#navlink=subnav">South Florida Album</a></li>
<li><a href="http://newspaperads.miami.com/SS/Tiles.aspx?ptype=SS_TILE&type=broward#navlink=subnav">Broward Album</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.miamiherald.com/#navlink=subnav">Games &amp; Puzzles</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music &amp; Nightlife</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">People</a></li>
<li><a href="/entertainment/performing-arts/#navlink=subnav">Performing Arts</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li><a href="/entertainment/visual-arts/#navlink=subnav">Visual Arts</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/christine-dolen/#navlink=subnav">Christine Dolen</a></li>
<li><a href="/entertainment/ent-columns-blogs/jordan-levin/#navlink=subnav">Jordan Levin</a></li>
<li><a href="/entertainment/ent-columns-blogs/jose-lambiet/#navlink=subnav">Jose Lambiet</a></li>
<li><a href="/entertainment/ent-columns-blogs/scene-in-the-tropics/#navlink=subnav">Lesley Abravanel</a></li>
<li><a href="/entertainment/movies-news-reviews/reeling-with-rene-rodriguez/#navlink=subnav">Rene Rodriguez</a></li>
<li class="dropdown-header">More Entertainment</li>
<li><a href="http://events.miamiherald.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="http://www.miami.com/#navlink=subnav">Miami.com</a></li>
<li><a href="/contests/#navlink=subnav">Contests &amp; Promotions</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/editorial-cartoons/jim-morin/#navlink=subnav">Jim Morin</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/op-ed/from-our-inbox/#navlink=subnav">From Our Inbox</a></li>
<li><a href="/opinion/op-ed/speak-up/#navlink=subnav">Speak Up</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/editorial-board/#navlink=subnav">Meet the Editorial Board</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/site-services/blog-directory/#navlink=subnav">Blog Directory</a></li>
<li><a href="/site-services/columnist-directory/#navlink=subnav">Columnist Directory</a></li>
<li><a href="/news/local/news-columns-blogs/andres-oppenheimer/#navlink=subnav">Andres Oppenheimer</a></li>
<li><a href="/opinion/opn-columns-blogs/carl-hiaasen/#navlink=subnav">Carl Hiaasen</a></li>
<li><a href="/opinion/opn-columns-blogs/glenn-garvin/#navlink=subnav">Glenn Garvin</a></li>
<li><a href="/opinion/opn-columns-blogs/leonard-pitts-jr/#navlink=subnav">Leonard Pitts Jr.</a></li>
<li><a href="/news/local/news-columns-blogs/fred-grimm/#navlink=subnav">Fred Grimm</a></li>
<li><a href="/news/local/news-columns-blogs/fabiola-santiago/#navlink=subnav">Fabiola Santiago</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a></li>
<li><a href="http://www.miamiherald.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
<li><a href="http://miamiherald.adperfect.com/default.html?pubid=C0A801CE0802819AAFprs2AF9E03&catid=471">Place an Obituary</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="http://miamiherald.adperfect.com/#navlink=subnav">Place an ad</a></li>
<li><a href="/classified-ads/#navlink=subnav">All Classifieds</a></li>
<li><a href="/classified-ads/category/Announcements/#navlink=subnav">Announcements</a></li>
<li><a href="/classified-ads/category/Real+Estate+for+Rent#navlink=subnav">Apartments</a></li>
<li><a href="/classified-ads/category/Auctions/Sales#navlink=subnav">Auctions/Sales</a></li>
<li><a href="/cars/#navlink=subnav">Automotive</a></li>
<li><a href="/classified-ads/category/Commercial+Real+Estate#navlink=subnav">Commercial Real Estate</a></li>
<li><a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBCB_MH&siteID=CBCB_MH//#navlink=subnav">Employment</a></li>
<li><a href="/classified-ads/category/Garage+Sales#navlink=subnav">Garage Sales</a></li>
<li><a href="/classified-ads/category/Legals/#navlink=subnav">Legals</a></li>
<li><a href="/classified-ads/category/For+Sale#navlink=subnav">Merchandise</a></li>
<li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a></li>
<li><a href="/classified-ads/category/Pets+/+Animals#navlink=subnav">Pets</a></li>
<li><a href="http://floridapublicnotices.com/#navlink=subnav">Public Notices</a></li>
<li><a href="/real-estate/#navlink=subnav">Real Estate</a></li>
<li><a href="/classified-ads/category/Services+Directory#navlink=subnav">Services</a></li>
</ul>
</li>
<li>
<a href="http://floridapublicnotices.com/#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBCB_MH&siteID=CBCB_MH/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Miami-Herald/?utm_source=Miami-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/real-estate/#navlink=subnav">
Real Estate
</a>
</li>
<li>
<a href="http://www.apartments.com/miami-fl/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://findnsave.miamiherald.com/#navlink=subnav">
Find &amp; Save
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.elnuevoherald.com/#navlink=subnav">
el Nuevo Herald
</a>
</li>
<li>
<a href="http://www.miami.com/#navlink=subnav">
Miami.com
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.miamiherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<style type="text/css">body{background:#2e2e2e;}html body .video-detail-wrapper .ndn_embedContainer.ndn_widget_VideoLauncher-Slider .ndn_playlistThumbnails h4{color:#fff!important;}</style>
</div>
<section class="container main-content " role="main">
<div id="video-detail"
class="video-detail-wrapper">
<div class="hidden-xs">
<h1 class="heading section-main-heading">
Food & Drink
</h1>
</div>
<div class="row
top-video">
<div class="container-116502803" id="container-116502803"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-2136f2a220.miamiherald.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-detail"> <div class="mi-video-detail-playlist-widget" id="video-detail-116502803-1479853235652"> <div class="col-xs-12 col-md-8" id="video-container-116502803-1479853235652"> <div class="video-media" data-id="116502803" data-index> <div id="player-116502803-1479853235652" class="player" data-id="116502803"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.miamiherald.com/living/food-drink/yvdw50-Celebrity-chefs-test-new-Brickell-digs-and-dishes/alternates/LANDSCAPE_560/Celebrity%20chefs%20test%20new%20Brickell%20digs%20and%20dishes') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons video-detail"> <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist"> <span class="jw-icon jw-icon-miplaylist"></span> Playlist </a> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-116502803-1479853235652" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/9qqr6l-New-trolley-route-in-Miami-Beach/alternates/LANDSCAPE_200/New%20trolley%20route%20in%20Miami%20Beach" alt="New trolley route in Miami Beach"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">New trolley route in Miami Beach</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/3dkh2l-492FINS1121RYANWINCTJ.JPG/alternates/LANDSCAPE_200/492FINS1121%2BRYANWIN%2BCTJ.JPG" alt="Adam Gase talks about focusing on positives, after victory over Rams"> <span class="duration">0:33</span> </div> <div class="media-desc"> <h4 class="video-title">Adam Gase talks about focusing on positives, after victory over Rams</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/faatx9-electionTrump.jpg/alternates/LANDSCAPE_200/electionTrump.jpg" alt="Election Day by the numbers"> <span class="duration">4:02</span> </div> <div class="media-desc"> <h4 class="video-title">Election Day by the numbers</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/rup39z-pelosi.jpg/alternates/LANDSCAPE_200/pelosi.jpg" alt="Pelosi: Democrats must be unified"> <span class="duration">0:32</span> </div> <div class="media-desc"> <h4 class="video-title">Pelosi: Democrats must be unified</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/nation-world/national/55ubiq-traincrash.jpg/alternates/LANDSCAPE_200/traincrash.jpg" alt="In train vs. tow truck, the train wins"> <span class="duration">1:20</span> </div> <div class="media-desc"> <h4 class="video-title">In train vs. tow truck, the train wins</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/x9ksqz-490FINS1121WINCTJ-1.JPG/alternates/LANDSCAPE_200/490FINS1121%2BWIN%2BCTJ%20%281%29.JPG" alt="Adam Beasley recaps the Dolphins victory over the Rams"> <span class="duration">2:17</span> </div> <div class="media-desc"> <h4 class="video-title">Adam Beasley recaps the Dolphins victory over the Rams</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/9h6ekk-Ryan-Tannehill-talks-about-team-coming-together-to-defeat-the-Rams/alternates/LANDSCAPE_200/Ryan%20Tannehill%20talks%20about%20team%20coming%20together%20to%20defeat%20the%20Rams" alt="Ryan Tannehill talks about team coming together to defeat the Rams"> <span class="duration">1:04</span> </div> <div class="media-desc"> <h4 class="video-title">Ryan Tannehill talks about team coming together to defeat the Rams</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/sports/nfl/miami-dolphins/1ffmzs-DeVante-Parker-on-game-winning-touchdown-against-the-Los-Angeles-Rams/alternates/LANDSCAPE_200/DeVante%20Parker%20on%20game%20winning%20touchdown%20against%20the%20Los%20Angeles%20Rams" alt="DeVante Parker on game winning touchdown against the Los Angeles Rams"> <span class="duration">1:05</span> </div> <div class="media-desc"> <h4 class="video-title">DeVante Parker on game winning touchdown against the Los Angeles Rams</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.elnuevoherald.com/noticias/sur-de-la-florida/4hzqj0-hit-and-run.00_00_07_28.Still002.jpg/alternates/LANDSCAPE_200/hit%20and%20run.00_00_07_28.Still002.jpg" alt="Hit and run: Boy struck by van while riding bike in Miramar "> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">Hit and run: Boy struck by van while riding bike in Miramar </h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/election/euema9-Trump-win.jpg/alternates/LANDSCAPE_200/Trump%20win.jpg" alt="Trump vows to be a president for all Americans"> <span class="duration">3:00</span> </div> <div class="media-desc"> <h4 class="video-title">Trump vows to be a president for all Americans</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> </div> <div class="hidden-xs col-sm-6 col-md-4 companion-wrap"> <div class="companion" id="companion-116502803-1479853235652"> <div class="ad-widget" id="mn-gpt-1" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" large="300x250" medium="300x250" small="300x250" extra-small="None" articleid="116502803"></div> </div> </div> <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header"> <div class="video-details"> <h2 class="title video-title">Celebrity chefs test new Brickell digs and dishes</h2> <time class="published-date">Nov 22, 2016</time> <div class="video-lead-text">
Chefs, Jose Andrés and Michael Schwartz, each try a salad from the other's new Brickell restaurant that are located side by side in the new SLS Brickell.
</div> <span class="attribution"> <span class="videographer">Emily Michot</span> <span class="credits">Miami Herald</span> </span> </div> </div> <div class="playlist col-md-8" id="playlist-116502803-1479853235652" style="visibility: hidden"> <div class="playlist-nav"> <span type="button" class="jw-icon jw-icon-close close-button"></span> <h3 class="mi-video-overlay-title">More Videos</h3> </div> <div class="mi-playlist-sidebar"> <div class="playlist-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/yvdw50-Celebrity-chefs-test-new-Brickell-digs-and-dishes/alternates/LANDSCAPE_200/Celebrity%20chefs%20test%20new%20Brickell%20digs%20and%20dishes" alt="Celebrity chefs test new Brickell digs and dishes"> <span class="duration">3:00</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Celebrity chefs test new Brickell digs and dishes</h4> </div> </div> <div class="playlist-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/recipes/dwmaos-turkey.jpg/alternates/LANDSCAPE_200/turkey.jpg" alt="Turkey 101: How to cook a turkey"> <span class="duration">3:26</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Turkey 101: How to cook a turkey</h4> </div> </div> <div class="playlist-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/a4sxwq-chef.jpg/alternates/LANDSCAPE_200/chef.jpg" alt="She wants to be the first deaf ‘Top Chef’"> <span class="duration">3:02</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">She wants to be the first deaf ‘Top Chef’</h4> </div> </div> <div class="playlist-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/6x8u56-The-Ultimate-Tailgate/alternates/LANDSCAPE_200/The%20Ultimate%20Tailgate" alt="The Ultimate Tailgate"> <span class="duration">1:29</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">The Ultimate Tailgate</h4> </div> </div> <div class="playlist-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/9mqkly-IMG_7320.00_01_33_17.Still002.jpg/alternates/LANDSCAPE_200/IMG_7320.00_01_33_17.Still002.jpg" alt="Creator of thehungryblackman.com talks food and race"> <span class="duration">1:40</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Creator of thehungryblackman.com talks food and race</h4> </div> </div> <div class="playlist-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/vnxc57-Dominos-test-new-drone-pizza-delivery/alternates/LANDSCAPE_200/Domino%27s%20test%20new%20drone%20pizza%20delivery" alt="Domino's test new drone pizza delivery"> <span class="duration">1:03</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Domino's test new drone pizza delivery</h4> </div> </div> <div class="playlist-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/73axf8-CHEFWORKOUT889JAI.JPG/alternates/LANDSCAPE_200/CHEF%2BWORKOUT889%2BJAI.JPG" alt="Local chefs work out together in the Get Fit Challenge"> <span class="duration">1:08</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Local chefs work out together in the Get Fit Challenge</h4> </div> </div> <div class="playlist-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/1gd5fu-Gloria-Estefan-at-MIA/alternates/LANDSCAPE_200/Gloria%20Estefan%20at%20MIA" alt="Gloria Estefan, husband unveil Estefan Kitchen Express at MIA"> <span class="duration">1:25</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Gloria Estefan, husband unveil Estefan Kitchen Express at MIA</h4> </div> </div> <div class="playlist-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/159hqm-Why-this-90-year-old%E2%80%99s-empanadas-are-better-than-yours/alternates/LANDSCAPE_200/Why%20this%2090-year-old%E2%80%99s%20empanadas%20are%20better%20than%20yours" alt="Why this 90-year-old’s empanadas are better than yours"> <span class="duration">1:03</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Why this 90-year-old’s empanadas are better than yours</h4> </div> </div> <div class="playlist-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/uvopmw-How-to-Make-a-Mojito-on-National-Mojito-Day/alternates/LANDSCAPE_200/How%20to%20Make%20a%20Mojito%20on%20National%20Mojito%20Day" alt="How to Make a Mojito on National Mojito Day "> <span class="duration">1:01</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">How to Make a Mojito on National Mojito Day </h4> </div> </div> <div class="playlist-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/4gbf3o-Larios-husband-and-wife-team-are-cooking-again/alternates/LANDSCAPE_200/Larios%20husband-and-wife%20team%20are%20cooking%20again" alt="Larios husband-and-wife team are cooking again"> <span class="duration">1:37</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Larios husband-and-wife team are cooking again</h4> </div> </div> <div class="playlist-item" data-index="11"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/living/food-drink/1li5ip-mangocutting.jpg/alternates/LANDSCAPE_200/mangocutting.jpg" alt="The proper way to cut a mango"> <span class="duration">1:15</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">The proper way to cut a mango</h4> </div> </div> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
<div class="row bottom-video story-rail-wrapper">
<div class="hidden-xs">
<h1 class="heading video-detail-heading">
More Videos
</h1>
</div>
<div class="col-md-8">
<div class="ad visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116502803"
></div>
</div>
</div>
<div class="more-videos">
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/latest-news/article103676822.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/latest-news/article103676822.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/latest-news/9mqkly-IMG_7320.00_01_33_17.Still002.jpg/BINARY/thumbnail/IMG_7320.00_01_33_17.Still002.jpg"
data-proxy-image="http://www.miamiherald.com/latest-news/9mqkly-IMG_7320.00_01_33_17.Still002.jpg/ALTERNATES/LANDSCAPE_80/IMG_7320.00_01_33_17.Still002.jpg"
data-proxy-width=""
style="width:100%"
alt=""
title="IMG_7320.00_01_33_17.Still002.jpg"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/latest-news/article103676822.html">
Creator of thehungryblackman.com talks food and race
</a>
</h4>
<p class="summary ">
Starex Smith, the creator of thehungryblackman.com, talks about what led him to create thehungryblackman.com.
</p>
</div>
</article>
<article class="technology media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/news/business/technology/article97769677.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/news/business/technology/article97769677.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/living/food-drink/vnxc57-Dominos-test-new-drone-pizza-delivery/BINARY/thumbnail/Domino's%20test%20new%20drone%20pizza%20delivery"
data-proxy-image="http://www.miamiherald.com/living/food-drink/vnxc57-Dominos-test-new-drone-pizza-delivery/ALTERNATES/LANDSCAPE_80/Domino's%20test%20new%20drone%20pizza%20delivery"
data-proxy-width=""
style="width:100%"
alt=""
title="Domino's test new drone pizza delivery"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/news/business/technology/"> Technology </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/news/business/technology/article97769677.html">
Domino's test new drone pizza delivery
</a>
</h4>
<p class="summary ">
Pizza chain Domino’s aims to become the first company in the world to operate a commercial drone delivery service, through its New Zealand operation. Domino’s partnered with Australian drone company Flirtey for a trial delivery in Auckland with the goal of starting commercial deliveries later this year.
</p>
</div>
</article>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article97177467.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article97177467.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/living/food-drink/73axf8-CHEFWORKOUT889JAI.JPG/BINARY/thumbnail/CHEF+WORKOUT889+JAI.JPG"
data-proxy-image="http://www.miamiherald.com/living/food-drink/73axf8-CHEFWORKOUT889JAI.JPG/ALTERNATES/LANDSCAPE_80/CHEF+WORKOUT889+JAI.JPG"
data-proxy-width=""
style="width:100%"
alt=""
title="CHEF+WORKOUT889+JAI.JPG"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article97177467.html">
Local chefs work out together in the Get Fit Challenge
</a>
</h4>
<p class="summary ">
Ten of Miami's top local chefs, including Food </p>
</div>
</article>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article95410022.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article95410022.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/latest-news/1gd5fu-Gloria-Estefan-at-MIA/BINARY/thumbnail/Gloria%20Estefan%20at%20MIA"
data-proxy-image="http://www.miamiherald.com/latest-news/1gd5fu-Gloria-Estefan-at-MIA/ALTERNATES/LANDSCAPE_80/Gloria%20Estefan%20at%20MIA"
data-proxy-width=""
style="width:100%"
alt=""
title="Gloria Estefan at MIA"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article95410022.html">
Gloria Estefan, husband unveil Estefan Kitchen Express at MIA
</a>
</h4>
<p class="summary ">
Glorida and Emilio Estefan unveiled the first of their Estefan Kitchen restaurants at Miami International Airport on Friday, Aug. 12, 2016.
</p>
</div>
</article>
<div id="nativo-video-list-2"
class="nativo-placeholder">
<div >
</div>
</div>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article88858722.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article88858722.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/living/food-drink/uvopmw-How-to-Make-a-Mojito-on-National-Mojito-Day/BINARY/thumbnail/How%20to%20Make%20a%20Mojito%20on%20National%20Mojito%20Day"
data-proxy-image="http://www.miamiherald.com/living/food-drink/uvopmw-How-to-Make-a-Mojito-on-National-Mojito-Day/ALTERNATES/LANDSCAPE_80/How%20to%20Make%20a%20Mojito%20on%20National%20Mojito%20Day"
data-proxy-width=""
style="width:100%"
alt=""
title="How to Make a Mojito on National Mojito Day"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article88858722.html">
How to Make a Mojito on National Mojito Day </a>
</h4>
<p class="summary ">
The experts at Ball </p>
</div>
</article>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article88277187.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article88277187.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/living/food-drink/4gbf3o-Larios-husband-and-wife-team-are-cooking-again/BINARY/thumbnail/Larios%20husband-and-wife%20team%20are%20cooking%20again"
data-proxy-image="http://www.miamiherald.com/living/food-drink/4gbf3o-Larios-husband-and-wife-team-are-cooking-again/ALTERNATES/LANDSCAPE_80/Larios%20husband-and-wife%20team%20are%20cooking%20again"
data-proxy-width=""
style="width:100%"
alt=""
title="Larios husband-and-wife team are cooking again"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article88277187.html">
Larios husband-and-wife team are cooking again
</a>
</h4>
<p class="summary ">
Financial woes and a slumping economy doomed the couple’s popular Larios restaurants more than a year ago. But the heart of those restaurants — the Larios — are back, quietly cooking again at a restaurant they no longer own.
</p>
</div>
</article>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article88203927.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article88203927.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/living/food-drink/1li5ip-mangocutting.jpg/BINARY/thumbnail/mangocutting.jpg"
data-proxy-image="http://www.miamiherald.com/living/food-drink/1li5ip-mangocutting.jpg/ALTERNATES/LANDSCAPE_80/mangocutting.jpg"
data-proxy-width=""
style="width:100%"
alt=""
title="mangocutting.jpg"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article88203927.html">
The proper way to cut a mango
</a>
</h4>
<p class="summary ">
Here's the easiest way to slice up a mango.
</p>
</div>
</article>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article87236402.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article87236402.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/living/food-drink/o2c7ak-How-to-make-a-red-white-and-blue-drink-for-the-Fourth-of-July/BINARY/thumbnail/How%20to%20make%20a%20red,%20white%20and%20blue%20drink%20for%20the%20Fourth%20of%20July"
data-proxy-image="http://www.miamiherald.com/living/food-drink/o2c7ak-How-to-make-a-red-white-and-blue-drink-for-the-Fourth-of-July/ALTERNATES/LANDSCAPE_80/How%20to%20make%20a%20red,%20white%20and%20blue%20drink%20for%20the%20Fourth%20of%20July"
data-proxy-width=""
style="width:100%"
alt=""
title="How to make a red, white and blue drink for the Fourth of July"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article87236402.html">
How to make a red, white and blue drink for the Fourth of July
</a>
</h4>
<p class="summary ">
305 Food shows to make the perfect drink for the Fourth of July.
</p>
</div>
</article>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article85411177.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article85411177.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.miamiherald.com/latest-news/o8sn1z-miabeer.jpg/BINARY/thumbnail/miabeer.jpg"
data-proxy-image="http://www.miamiherald.com/latest-news/o8sn1z-miabeer.jpg/ALTERNATES/LANDSCAPE_80/miabeer.jpg"
data-proxy-width=""
style="width:100%"
alt=""
title="miabeer.jpg"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article85411177.html">
Miami brewer remembered by friends and family
</a>
</h4>
<p class="summary ">
Hundreds gathered on June 22, 2016 at MIA Beer Co. in Doral to honor Piero Rodriguez, who was killed in a car crash.
</p>
</div>
</article>
<article class="food_drink media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.miamiherald.com/living/food-drink/article81186967.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.miamiherald.com/living/food-drink/article81186967.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.miamiherald.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.incubatoday.com/news/qvxw1g-Nostalgic-Bacardi-Ads/BINARY/thumbnail/Nostalgic%20Bacardi%20Ads"
data-proxy-image="http://www.incubatoday.com/news/qvxw1g-Nostalgic-Bacardi-Ads/ALTERNATES/LANDSCAPE_80/Nostalgic%20Bacardi%20Ads"
data-proxy-width=""
style="width:100%"
alt=""
title="Nostalgic Bacardi Ads"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.miamiherald.com/living/food-drink/"> Food & Drink </a>
</h2>
<h4 class="title ">
<a href="http://www.miamiherald.com/living/food-drink/article81186967.html">
Nostalgic Bacardi Ads
</a>
</h4>
<p class="summary ">
Bacardi plans to distribute Havana Club nationwide and has launched a new marketing campaign for the rum. This is a compilation of old ads used in Cuba when the company operated there.
</p>
</div>
</article>
</div>
<div >
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
</div>
</div>
<div class="col-md-4">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "300x250"
Large = "Flex Ad"
articleId="116502803"
></div>
</div>
</div>
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Small"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="116502803"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Entertainment Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="28145" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90045"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
</div>
</div>
</div>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="116502803"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="116502803"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.miamiherald.com/" target="_top"><img src="http://www.miamiherald.com/static/images/miamiherald/logo-sm.png" alt="Miami Herald | MiamiHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/digital/#navlink=mi_footer">
Digital Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
<li>
<a href="/site-services/rewards/#navlink=mi_footer">
Miami Herald Rewards
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.nieonline.com/miami/#navlink=mi_footer">
NewsMedia in Education
</a>
</li>
<li>
<a href="/site-services/public-insight-network/#navlink=mi_footer">
Public Insight Network
</a>
</li>
<li>
<a href="/site-services/reader-panel/#navlink=mi_footer">
Reader Panel
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/miamiherald/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://plus.google.com/109936907321316291240" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile Apps &amp; eReaders
</a>
</li>
<li>
<a href="http://hrld.us/txtalerts#navlink=mi_footer" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">
Media Kit
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">
Commercial Printing
</a>
</li>
<li>
<a href="http://floridapublicnotices.com/">
Public Notices
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer" target="_blank">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/digital/#navlink=mi_footer">
Digital Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="http://pubsys.miamiherald.com/static/subscriptions/subscribe/service.html#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
<li>
<a href="/site-services/rewards/#navlink=mi_footer">
Miami Herald Rewards
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.nieonline.com/miami/#navlink=mi_footer">
NewsMedia in Education
</a>
</li>
<li>
<a href="/site-services/public-insight-network/#navlink=mi_footer">
Public Insight Network
</a>
</li>
<li>
<a href="/site-services/reader-panel/#navlink=mi_footer">
Reader Panel
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Miami-Herald/38925837299#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/miamiherald/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://plus.google.com/109936907321316291240" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile Apps &amp; eReaders
</a>
</li>
<li>
<a href="http://hrld.us/txtalerts#navlink=mi_footer" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="/site-services/newsletters/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/#navlink=mi_footer">
Media Kit
</a>
</li>
<li>
<a href="http://www.miamiheraldadvertising.com/services-comprint.html#navlink=mi_footer">
Commercial Printing
</a>
</li>
<li>
<a href="http://floridapublicnotices.com/">
Public Notices
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer" target="_blank">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="116502803"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-9" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='116502803'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=4992&contextPath=3179-4990-4992-&pubId=7&cat=&meta=read-videoIngest&objId=116502803&type=article&title=Celebrity+chefs+test+new+Brickell+digs+and+dishes&url=http%3a%2f%2fwww.miamiherald.com%2fliving%2ffood-drink%2farticle116502803.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=4992&amp;contextPath=3179-4990-4992-&amp;pubId=7&amp;cat=&amp;meta=read-videoIngest&amp;objId=116502803&amp;type=article&amp;title=Celebrity+chefs+test+new+Brickell+digs+and+dishes&amp;url=http%3a%2f%2fwww.miamiherald.com%2fliving%2ffood-drink%2farticle116502803.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-1', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.miamiherald.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.miamiherald.com/static/js/wps-wf-site-1.0.95-50e7a84-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.miamiherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.miamiherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.miamiherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
<script>_cc7441.bcp();</script>
</body>
</html>
